OPB-Portland - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 05-05-2002, 04:23 PM - Thread Starter
AVS Special Member
 
Marissadad's Avatar
 
Join Date: Jan 2001
Location: Woodburn, OR
Posts: 3,174
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Are you guys getting 3 big vertical blue/green bands down the left half of the picture? It's been doing this off and on now for about a week or so. I'm using a Dish 6000 and it only occurs on OPB.

Thanks.

You measure your TV in INCHES? How cute! 9.16 Ft Diagonally, Yeah, Baby!
Marissadad is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 05-06-2002, 08:03 AM
R11
AVS Special Member
 
R11's Avatar
 
Join Date: Dec 2001
Location: Portland, Oregon
Posts: 4,916
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 40
Yep. Saw them last night when flipping by. That is the strangest thing. I'll have to say one thing. When OPB has problems at least they aren't run of the mill ;).

ron
R11 is offline  
post #3 of 3 Old 05-06-2002, 08:26 AM
Senior Member
 
Karl Englebright's Avatar
 
Join Date: Mar 2001
Location: Vancouver,WA, US
Posts: 294
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Yep, I saw them also. I just mentioned it in the Fox 49 thread. Kind of strange...
Karl Englebright is offline  
Closed Thread Local HDTV Info and Reception

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off