KPIX trouble - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 7 Old 05-09-2002, 10:05 PM - Thread Starter
AVS Special Member
 
cpete's Avatar
 
Join Date: Nov 1999
Location: Campbell,CA,USA
Posts: 1,037
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 11
Anyone else having problems with KPIX in the Bay Area? I'm trying to watch CSI and I get full signal strength but no picture or audio with my HiPix card. Other Bay Area channels seem fine.

Chris
cpete is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 05-09-2002, 11:29 PM
Member
 
milt9's Avatar
 
Join Date: Dec 2001
Location: walnut creek, ca.
Posts: 122
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
watched csi with proscan stb.ok
milt9 is offline  
post #3 of 7 Old 05-10-2002, 07:27 AM
Member
 
NiteWrider's Avatar
 
Join Date: Oct 2001
Location: Pacifica, CA
Posts: 122
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Came in solid on a Sony XBR2 w/ built-in tuner. However, I did experience 1-2 seconds of black screen during CSI.
NiteWrider is offline  
post #4 of 7 Old 05-10-2002, 08:06 AM
AVS Special Member
 
Ken Erickson's Avatar
 
Join Date: Feb 2001
Location: Willis, TX 77318
Posts: 1,106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Had the same problem with CSI; 1-2 second black screen.
Ken Erickson is offline  
post #5 of 7 Old 05-10-2002, 01:32 PM
DAP
AVS Special Member
 
DAP's Avatar
 
Join Date: Mar 2001
Location: San Jose, CA
Posts: 1,237
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 14
I had no trouble last night with CSI using a Hipix card.
DAP is offline  
post #6 of 7 Old 05-10-2002, 01:34 PM
Advanced Member
 
JustinCheckin's Avatar
 
Join Date: May 2001
Location: San Francisco CA
Posts: 656
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
got the black screen, plus weak signal, but the latter might just be me. Using Samsung T150

Justin
JustinCheckin is offline  
post #7 of 7 Old 05-10-2002, 03:04 PM
Advanced Member
 
SeanKelly's Avatar
 
Join Date: Jan 2002
Location: Dallas
Posts: 540
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Check. CSI was OK modulo black screen.

Sean Kelly / Independent Consultant
http://www.seankelly.tv/
SeanKelly is offline  
Closed Thread Local HDTV Info and Reception

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off