Philly WPVI 6 ABC - Broadcasting? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 7 Old 05-12-2002, 07:04 PM - Thread Starter
Member
 
RTrueman's Avatar
 
Join Date: Oct 2001
Location: Harleysville, PA (Philly Metro)
Posts: 183
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm not getting any signal at all OTA from WPVI 6 in Philadelphia tonight (Sunday). Is anyone else getting anything?

Thanks!


Rob
RTrueman is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 05-12-2002, 07:30 PM
Member
 
brendan55's Avatar
 
Join Date: Sep 2001
Location: Malvern,PA
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
No signal here, either. And I was hoping to see the 'Alias' finale.
brendan55 is offline  
post #3 of 7 Old 05-12-2002, 07:57 PM - Thread Starter
Member
 
RTrueman's Avatar
 
Join Date: Oct 2001
Location: Harleysville, PA (Philly Metro)
Posts: 183
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally posted by brendan55
No signal here, either. And I was hoping to see the 'Alias' finale.
Well, I'm glad I'm not alone. It's been a long day and I'd hate to have to debug my HD system.

Hopefully, we'll find some explaination and get WPVI back on the air.

Thanks for the reply.


Rob
RTrueman is offline  
post #4 of 7 Old 05-13-2002, 08:43 AM
Advanced Member
 
Randy Boecker's Avatar
 
Join Date: May 2001
Location: Easton, PA USA
Posts: 707
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Last fall when ABC first started sending HDTV to the affiliates, there were all sorts of problems. I wrote to WPVI, and they blamed ABC for the problems. Now, toward the end of the season, I'm still seeing the same sorts of problems.

Continual "late flipping of the switch" is one big problem that happens frequently.

Also, those damn green flickering horizontal lines are STILL there.

Not to mention, breakups, pixellation and freezes that happen all too often. This is NOT caused by my installation, it is clearly happening at the source or at WPVI.

Unfortunately, I find myself switching back to standard cable for many ABC shows. While I think ABC's effort to get into HDTV is admirable, and clearly puts them ahead of what NBC and Fox are still doing (Fox? or yeah, Fox "widescreen" -- what a joke!!) But it seems that the effort is half-hearted on the technical side, and I don't know for sure if it's really ABC or WPVI where the problem lies.

I hope they get their act together before the start of next season.
Randy Boecker is offline  
post #5 of 7 Old 05-13-2002, 09:52 AM - Thread Starter
Member
 
RTrueman's Avatar
 
Join Date: Oct 2001
Location: Harleysville, PA (Philly Metro)
Posts: 183
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Since I've only been able to receive HD in since the middle of the season, I haven't had any experience with the "early days". I have noticed that there have been a lot of freeze frames and pixellation lately. I, too, hope this changes for the next season.

Has anyone noticed that the sound level between the show and its commercials is screwed up? I've only noticed it on WPVI. It's so bad that we have to turn the volume up very high to hear anything and quickly mute it when the commercials come on.

Anyone know if PVI is up again? I haven't had the chance to check. Not that I'm going to watch until the Practice season finally on Sunday.

Rob
RTrueman is offline  
post #6 of 7 Old 05-13-2002, 10:26 AM
Advanced Member
 
Randy Boecker's Avatar
 
Join Date: May 2001
Location: Easton, PA USA
Posts: 707
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've noticed the sound issue as well. As opposed to CBS, my impression is that it's because ABC broadcasts in 5.1, whereas CBS only broadcasts in stereo. The shows are in 5.1, which typically spreads the sound out more. When they pump a 2-channel commercial into the 5.1 stream, it sounds much louder. But since CBS broadcasts everything in stereo, it sounds nearly level.

At least that's my theory, and why I only hear the problem with ABC. It's a real pain, to be sure, especially when watching late in the evening when the younger kids are in bed.

One way to help this is if your receiver has a compression system built in. That will tend to level the sound output. Of course, you want to be sure you turn off the compression when you're watching your favorite movie in 5.1 or it won't sound right.
Randy Boecker is offline  
post #7 of 7 Old 05-13-2002, 04:59 PM
Senior Member
 
Tachy's Avatar
 
Join Date: Aug 2001
Posts: 380
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Last night (Sunday) I received no signal also on ABC-HD, and that is through Comcast cable.

Today it seems to be working again.
Tachy is offline  
Closed Thread Local HDTV Info and Reception

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off