WTTW Evolution lip synch problem - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 05-14-2002, 08:04 PM - Thread Starter
Advanced Member
 
epsilon's Avatar
 
Join Date: Jan 2001
Location: Chicago
Posts: 685
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Anyone else? Using Dish 6000.

E
epsilon is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 05-14-2002, 08:42 PM
AVS Club Gold
 
greywolf's Avatar
 
Join Date: May 2002
Location: Evanston IL 60202 11 mi from Chicago transmitters
Posts: 7,086
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Same here. Also, the only way I get a 1080i signal is to manually tune my DST-3000 to 47-1 which remaps to 11-1. Going directly to 11-1 looks analog and 11-2 looks to be 480i. Also, the HD signal drops back to 480i after a short time.

Pat

While I may link to and mention products as examples, I don't recommend specific products.
greywolf is offline  
post #3 of 3 Old 05-15-2002, 07:30 AM
Senior Member
 
gmichael's Avatar
 
Join Date: Dec 2001
Location: Palatine. IL
Posts: 256
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Same problems as above Over the air on 11-1.
It seemed to get resolved later in the program.

(WTTW Experimenting again?)
gmichael is offline  
Closed Thread Local HDTV Info and Reception

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off