Detroit WDIV having problems? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 05-15-2002, 10:52 PM - Thread Starter
AVS Special Member
 
Matt L's Avatar
 
Join Date: Aug 2000
Location: Flushing, MI
Posts: 4,879
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 73
I was watching Crossing Jordan the other night and in some of the scenes where she was sitting in the car by the bridge the background was pixelated. I posted over in the programming forum thinking it was a bad transfer but the only comment I got was that it must be a local problem. Tonight I was watching ED on the 16x9 feed and some of the Old Navy commercials had the same problem. During the shots of the yellow sun it was quite blocky. Anyone else notice anything this? Is it my receiver?
Matt L is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 05-16-2002, 03:15 PM
AVS Addicted Member
 
Ken H's Avatar
 
Join Date: Nov 1999
Location: Metro Detroit
Posts: 45,876
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
I also saw Crossing Jordan from WDIV-DT on Wednesday, but did not see the problems you mention.

'Better Living Through Modern, Expensive, Electronic Devices'

Ken H is offline  
Closed Thread Local HDTV Info and Reception

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off