No reception - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 04-28-2013, 10:49 AM - Thread Starter
Newbie
 
ddfarm's Avatar
 
Join Date: Apr 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have always received great local reception for channel 6,6.1,6.2, 6.3 ,8 and 12.3, 23.1, 23.2, 57.1, 35.1, 35.2 but as recent as a couple of months ago the picture for certain channels on my TV begin to break up ( little squares would appear, like the ones when I run my microwave). Then reception just stopped. Now I get "no signal" for channel 6, 6.1, 6.2, 23.1,23.3 and 57.1. Any ideas why this would be? I use a very good attic antenna that has not changed. I have check the wire and it is the same.
ddfarm is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 04-28-2013, 11:09 AM
Senior Member
 
Speed Daemon's Avatar
 
Join Date: Jan 2010
Location: Location, Location
Posts: 419
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 22
It may be a good time to do a channel scan once again. Some of the channels that you have listed (6 & 8) are no more. Others may have changed frequencies since your last scan.

Since the signal degraded and quit, I'd look for a connection that has come loose, or possibly rodents chewing through your RF cable.

You get what you pay for.  For professional advice, pay the professional rate.
Speed Daemon is offline  
post #3 of 5 Old 04-28-2013, 11:17 AM
AVS Addicted Member
 
Trip in VA's Avatar
 
Join Date: Jun 2003
Location: Alexandria, VA, US | Age: 25
Posts: 14,309
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 57
Send a message via AIM to Trip in VA Send a message via Yahoo to Trip in VA
Guessing you're in Richmond, VA. Those stations were involved in an on-going equipment failure situation and are at reduced power.

The Richmond thread will give you more information.

- Trip

N4MJC

Comments are my own and not that of the FCC (my employer) or anyone else.

RabbitEars

"Ignorance and prejudice and fear walk hand in hand..." - Rush "Witch Hunt"

Trip in VA is online now  
post #4 of 5 Old 04-28-2013, 11:32 AM - Thread Starter
Newbie
 
ddfarm's Avatar
 
Join Date: Apr 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
How do I get to the Richmond thread?
ddfarm is offline  
post #5 of 5 Old 04-28-2013, 11:50 AM
AVS Addicted Member
 
Trip in VA's Avatar
 
Join Date: Jun 2003
Location: Alexandria, VA, US | Age: 25
Posts: 14,309
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 57
Send a message via AIM to Trip in VA Send a message via Yahoo to Trip in VA
http://www.avsforum.com/t/435750/richmond-va-hdtv/8800_100#post_23213508

- Trip

N4MJC

Comments are my own and not that of the FCC (my employer) or anyone else.

RabbitEars

"Ignorance and prejudice and fear walk hand in hand..." - Rush "Witch Hunt"

Trip in VA is online now  
Reply Local HDTV Info and Reception

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off