Cannot record anythng on 'the Hub' channel via my PC / Silicon Dust Prime Cable Card tuner. No other problems encountered. - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 04-29-2013, 07:59 AM - Thread Starter
Newbie
 
bobstr's Avatar
 
Join Date: May 2012
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just checking in to see if anyone else sees this problem. Does anyone else have problems where it almost seems like the 'record never' flag is set on this channel? ('the hub') on Seattle Area Comcast?

My Media Center PC w/ Silicon Dust HR Prime works fine for all other channels that I subscribe to, but it completely ignores both the command to record anything on this channel - and it does not record anything setup to record all episodes of any show on this channel.

The only reason I encountered this is my -adult- children want me to record Animaniacs now that they realize it's on this channel. I've done all the usual troubleshooting - rebooting the PC, dropping and re-adding the channel, etc., but still get no response to attempts to record anything on this channel.

Does anyone with comcast DVR's or anyone else with a PC (using media center or not) see this issue?

Thanks
bobstr is offline  
Reply Local HDTV Info and Reception

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off