I am at a Loss! - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 09-02-2013, 12:59 PM - Thread Starter
Member
 
Valkster's Avatar
 
Join Date: Feb 2013
Location: Greenville, SC
Posts: 89
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I still can't get the basic channels and wondering if everyone gets 4, 7, 13 (5), 16, 21,29,40, and 62?

My 50 year old Channel Master did a lot better than this new equipment- at least I got Channel 4, 16, 21, 40, and 62!

I bought a RCA 3036, new coax, and now just got back from Wallyworld with a GE video signal amp with return path- 24 db.and it didn't make a bit off difference!mad.gif No 16, 40, 62 and sometimes even 4 is hard to come in without pixelling.

I have no splitters and 75' of coax. Now there are really no instructions other than saying to keep it dry and grounded. From what I've read here, Aren't I supposed to keep it as close to the antenna as possible? If so, the only way I know to keeping it halfway dry is under the eave and run a long drop cord.

Any help will be much appreciated and might keep me from pulling what little hair I have out!! lol:)
Valkster is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 09-05-2013, 07:24 AM
AVS Special Member
 
McDonoughDawg's Avatar
 
Join Date: Sep 2006
Posts: 1,311
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 19
Post in your local thread...

Peachtree City Golf Cart Rider
McDonoughDawg is offline  
Reply Local HDTV Info and Reception

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off