Novi, MI Reception Issues and set up help! - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 11-16-2013, 06:57 PM - Thread Starter
Member
 
Cinemafreak1's Avatar
 
Join Date: Nov 2013
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 12

Hello,

 

New to OTA HD signals and just moved to the area.  I just bought a RCA ANT751 which I just installed in my attic.  Pointed it towards the 90-105 degree direction.  Here are my TV Fool results, http://www.tvfool.com/?option=com_wrapper&Itemid=29&q=id%3d46ae1e4bf2f377

 

Here are my issues:

 

I had to run 40 Ft of RG6 which is coupled to the run from my Master Bedroom to a spliter that sends the signal to the TVs ion 3 other rooms.

 

I ran my tv auto signal search and got 2.1, 2.2, 4.1, 4.2, 7.1, 7.2, 7.3, 9.1, 20.1, 20.2, 50.1, 56.1, 56.2, 56.3.  All are 87% plus signal strength.

 

The Channels I am missing are 48.1, 38.1 and 62.1 which is CBS and the one I want the most.

 

I also have a Mohu Leaf which is connected directly to a TV on the first floor.  I not only get the channels I already get with the ANT751, but the ones that I am missing and more.

 

What is my issue here?  Too long of a run for a passive splitter?  The coupling at the Master Bedroom point?  Do I need a Channel Master 3414 4 Outputs Distribution Amplifier to replace the passive one that came with the house?

 

Please Help!

Cinemafreak1 is offline  
Reply Local HDTV Info and Reception

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off