Genie HR44-700 DVR with AM21 tuner for locals - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 01-20-2014, 05:13 PM - Thread Starter
Member
 
lutherm's Avatar
 
Join Date: Sep 2007
Location: Topsy, LA
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Can FOX 15-1 be doing something that prevents my DVR from recording Saints games???rolleyes.gif
I record almost everything before I watch it. We live near Topsy (NE of Lake Charles) and have my antennas pointed to pick up 3,10,and 15 from Lafayette. Normally I have no problem recording anything on 10 or 15, except when Saints games are on 15-1. Several times it has happened, I set the DVR to record the Saints game, and come to start watching after the game is an hour or 2 into the game, and the recorder will not play the game, in fact I cannot even watch it live, unless I go to "TV antenna" input, instead of "Satellite" input. The DVR may show a few minutes, and either locks up, or asks if I want to Keep or Delete the recording. If I keep it, I still cant watch it, even after the game is over or the next day. Very little or nothing gets recorded, even though it is listed in the recordings. I dont understand what is happening, because everything else records normally, weather a satellite channel, or OTA channel thru the AM21. At first I thought that signal had dropped and stopped the recording, but I can still get it straight from the antenna, on other TVs or on that same TV, just not from the DVR. I would think if it was a DTV DVR or AM21 problem, it would affect other programs too, not just football. I don't know if the same thing would happen on FOX 29, because I would have to turn the antenna around, and have not tried it, and I loose my CBS and ABC if I do.
Anybody have any ideas? biggrin.gif
lutherm is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 01-20-2014, 06:42 PM
AVS Special Member
 
ProjectSHO89's Avatar
 
Join Date: Feb 2009
Posts: 2,529
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Liked: 60
You know, I've had the same issue for the past several weeks recording "Bones" for my wife's viewing. At some random point in the playback of the recording, she has been seeing the same thing happen.

Same hardware. KTVI in St Louis.

Odd....
ProjectSHO89 is offline  
Reply Local HDTV Info and Reception

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off