Anyone receiving channel 9 (CBET) in Royal Oak, Michigan? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 06-04-2014, 07:52 PM - Thread Starter
Newbie
 
apollo-creed's Avatar
 
Join Date: Jun 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

I use to be able to watch channel 9 (CBET) here in Royal Oak, Michigan. But now I can't. I am using a large channel master rooftop antenna, and that still isn't enough to detect the channel. Does anyone else here in Royal Oak, or a nearby city receive channel 9? 

apollo-creed is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 06-07-2014, 04:27 AM
Super Moderator
 
DrDon's Avatar
 
Join Date: Mar 2002
Location: Metro Detroit
Posts: 12,555
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Liked: 222
Try the Detroit HDTV thread. Most AVS members bookmark their local threads and never check the root of this section. First thing I'd do is check all of your connections out and back. Got some pretty good storms, recently. DId they move your antenna? Moisture can affect some frequencies but not others. Otherwise, look for structures that just went up. Neighbors with some sort of transmitting equipment, trees that just came all the way in, etc.

Walking the fine line between jaw-dropping and a plain ol' yawn.
DrDon is online now  
post #3 of 3 Old 06-07-2014, 06:54 AM - Thread Starter
Newbie
 
apollo-creed's Avatar
 
Join Date: Jun 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Thank you for your help. I read on the wikipedia page for Channel 9 (CBET) that they reduced the size of their broadcast antenna. That is probably why I don't see this channel anymore. 

apollo-creed is offline  
Reply Local HDTV Info and Reception

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off