Memphis, TN - HDTV - Page 124 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #3691 of 6018 Old 09-28-2006, 08:11 PM
AVS Special Member
 
mx6bfast's Avatar
 
Join Date: Mar 2003
Location: Delray Beach, FL
Posts: 6,891
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
I had to go to Tupelo today and got home about 7:30 tonight. I missed recording the first episode. Hopefully it'll be on again soon.

Good to hear it is much better looking. I sent Scott an email yesterday afternoon but was out of the office most of the day today. If anyone else has any other comments please post them soon.

I also asked in the email to cut the 1.5 null data in at least half. I don't know if he did or not.

HEY, you viewing dumbasses!

NOW!
NEW!
ALL NEW!

(insert name of show here)
NEXT!
8/9 PM ET
TUESDAY!
NEXT WEEK!
IN 2 WEEKS!


My Samsung 55" D8000 LED-3D tv settings.
mx6bfast is offline  
Sponsored Links
Advertisement
 
post #3692 of 6018 Old 09-28-2006, 08:21 PM
Senior Member
 
ravma479's Avatar
 
Join Date: Oct 2004
Location: Memphis, TN
Posts: 422
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Why are they sending so much null data? Since they aren't multicasting, you would think that they'd send the full 19.
ravma479 is offline  
post #3693 of 6018 Old 09-28-2006, 08:27 PM
AVS Special Member
 
mx6bfast's Avatar
 
Join Date: Mar 2003
Location: Delray Beach, FL
Posts: 6,891
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
I just checked, and they are pretty much stuck at 17.42mbs with ~645 kb null data. That puts them 2nd in line behind WHBQ for video data used.

WMC on the other hand is sending 11.5 mbs for ER.

HEY, you viewing dumbasses!

NOW!
NEW!
ALL NEW!

(insert name of show here)
NEXT!
8/9 PM ET
TUESDAY!
NEXT WEEK!
IN 2 WEEKS!


My Samsung 55" D8000 LED-3D tv settings.
mx6bfast is offline  
post #3694 of 6018 Old 09-28-2006, 08:46 PM
Senior Member
 
ravma479's Avatar
 
Join Date: Oct 2004
Location: Memphis, TN
Posts: 422
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
What is WPTY sending? Are we getting more on 24 or 30?

11.5?!? No wonder the programs look like crap.
ravma479 is offline  
post #3695 of 6018 Old 09-29-2006, 01:09 AM
Senior Member
 
home_theatre_man's Avatar
 
Join Date: Jun 2005
Posts: 471
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 15
Quote:
Originally Posted by ravma479 View Post

Overall, Smallville was very good. It is holding together VERY well. I have hardly noticed any blocking so far, and there has been a LOT of motion. There's grain, and dark scenes are a bit hard to see but that might not be WLMT's fault.

I just finished watching Smallville from the C* DVR. The most recent episode I had previously seen was the Season 2 finale, so needless to say I wasn't following the story tonight. It did give me a chance to focus on the picture, which, as ravma479 said, looked pretty nice. The image froze and pixelated a couple of times very near the beginning, but I attributed the problem to a DVR glitch. Audio and video were both smooth the rest of the time. There was no overt blocking, at least none that jumped out at me on the Sony panel. I did see some grain, but I always see grain on film OP. Dark scenes didn't bother me, but that may be because there is still something odd going on with this set's gamma.

Quote:
Originally Posted by mx6bfast View Post

I just checked, and they are pretty much stuck at 17.42 Mbps...

It was apparent. Very good PQ. Not perfect, but not much to complain about, either.

Quote:
Originally Posted by mx6bfast View Post

...with ~645 kbps null data.

I can definitely confirm that null data looks outstanding at 645 kbps. They might even be able to go a little lower without any noticeable degradation in quality. You never know with null data, though. It can be tricky.

Quote:
Originally Posted by ravma479 View Post

11.5?!? No wonder the programs look like crap.

I think WMC must secretly be owned by Microsoft. They are attemping to demonstrate how bad 1080i MPEG-2 looks at low transfer rates so they can wow us with their latest codec the next time television standards change.

On a serious note, Eng Dave if you are still reading this thread, can you give a us some idea what's happening at WMC? Fast-motion programs, such as Sunday Night Football, really do look bad. MPEG-2 cannot handle that kind of motion down at 11 Mbps.

Chase

Chase Walton
Technical Editor
PMI, Ltd. / MSR, Inc.

Home Theater Design and Calibration Insider

My comments are my own and do not necessarily reflect the opinion of PMI, Ltd. or MSR, Inc.

home_theatre_man is offline  
post #3696 of 6018 Old 09-29-2006, 05:07 AM
AVS Special Member
 
mx6bfast's Avatar
 
Join Date: Mar 2003
Location: Delray Beach, FL
Posts: 6,891
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
Quote:
Originally Posted by ravma479 View Post

What is WPTY sending? Are we getting more on 24 or 30?

11.5?!? No wonder the programs look like crap.

24 is sending around 16.65. For the record WHBQ is sending 17.88 on non-network programming. On network programming FOX dictates the stream.

Apparently that number was during a commercial, but I promise it was there. I checked a minute or 2 later and it was just above 12. Shoot, its at 11.54 right now for the news. Looks like the Tube really does make their PQ go straigth down the Tube. da-da-ching.

HEY, you viewing dumbasses!

NOW!
NEW!
ALL NEW!

(insert name of show here)
NEXT!
8/9 PM ET
TUESDAY!
NEXT WEEK!
IN 2 WEEKS!


My Samsung 55" D8000 LED-3D tv settings.
mx6bfast is offline  
post #3697 of 6018 Old 09-29-2006, 05:12 AM
AVS Special Member
 
mx6bfast's Avatar
 
Join Date: Mar 2003
Location: Delray Beach, FL
Posts: 6,891
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
Quote:
Originally Posted by home_theatre_man View Post

I think WMC must secretly be owned by Microsoft. They are attemping to demonstrate how bad 1080i MPEG-2 looks at low transfer rates so they can wow us with their latest codec the next time television standards change.

Or they are getting ready to sideconvert to 720p just like WKNO, or are about ready to go to 1280x1080.

On a serious note, I think we should email the station manager like tiger bob's friend did and mention the PQ. If she said she will look into I'm hoping that something will be done. If I haven't gotten a response from Dave yet I think I'll forward my email to her.

HEY, you viewing dumbasses!

NOW!
NEW!
ALL NEW!

(insert name of show here)
NEXT!
8/9 PM ET
TUESDAY!
NEXT WEEK!
IN 2 WEEKS!


My Samsung 55" D8000 LED-3D tv settings.
mx6bfast is offline  
post #3698 of 6018 Old 09-29-2006, 07:15 AM
Member
 
redram38's Avatar
 
Join Date: Oct 2004
Posts: 79
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Ok This D* OTA with the HR10-250 since the update is getting unreal. It makes me think they have screwed these boxes with this 6.3a update so more people will jump ship to their new box. Last night my woes continue. At 7pm 24.1 Ugly Betty was just that UGLY. It was unwatchable, also on the Fox national station 88 Til Death was just that DEATH, it was also unwatchable. At 8pm CSI was for the first 5 minutes or so OK, not sure of the rest, but at 9pm Shark records for 12 minutes of unwatchable programing then stops and starts back about 9 minutes later for the rest of the program again unwatchable. How did everyone else do. Oh and I also have Comcast HD and everything I recorded on the 8300 was perfect.
redram38 is offline  
post #3699 of 6018 Old 09-29-2006, 08:03 AM
Senior Member
 
ravma479's Avatar
 
Join Date: Oct 2004
Location: Memphis, TN
Posts: 422
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by mx6bfast View Post

24 is sending around 16.65. For the record WHBQ is sending 17.88 on non-network programming. On network programming FOX dictates the stream.

24 seems a bit low. Why are they sending more null data than 30? Or could that be the full ABC stream? 720p seems to hold together a lot better, even at a bit lower of a bitrate.

It's great to hear that 30 is so high! That's why it looked as good as it did.


Quote:
Originally Posted by home_theatre_man View Post

The image froze and pixelated a couple of times very near the beginning, but I attributed the problem to a DVR glitch.

I had the same issues, so I'm betting it was a local or national problem.


I just don't understand how WMC can justify their PQ. I mean, have they LOOKED at their HD channel? I've quit watching anything that's not SD on NBC. It just looks too bad for me to watch.
ravma479 is offline  
post #3700 of 6018 Old 09-29-2006, 08:13 AM
Advanced Member
 
jdmac29's Avatar
 
Join Date: Aug 2005
Posts: 617
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
For right now the ota is not activated on the hr20-700 yet, you will get your hd locals(well 5,13, 24 only for now) if you subscribe to sd locals throught directv.
If you tv has a digital tuner I would try hooking up your antenna to that see if they are clearer. I have read where people said the software update to the 10-250 has messed up the ota tuner.

Quote:
Originally Posted by scowler View Post

Redram,
I have definitely been having problems with OTA HD, including pixelation and freezing. This affects NBC and CBS as well as 13.1. I also have the 10-250. Tomorrow, I am supposed to get the new machine (?20-700?) and I will ask the installer to check out my antenna when he installs the new dish. However I bet the problem is with the stations and not with our equipment.

jdmac29 is offline  
post #3701 of 6018 Old 09-29-2006, 09:09 AM
AVS Special Member
 
mx6bfast's Avatar
 
Join Date: Mar 2003
Location: Delray Beach, FL
Posts: 6,891
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
Quote:
Originally Posted by redram38 View Post

Ok This D* OTA with the HR10-250 since the update is getting unreal. It makes me think they have screwed these boxes with this 6.3a update so more people will jump ship to their new box. Last night my woes continue. At 7pm 24.1 Ugly Betty was just that UGLY. It was unwatchable, also on the Fox national station 88 Til Death was just that DEATH, it was also unwatchable. At 8pm CSI was for the first 5 minutes or so OK, not sure of the rest, but at 9pm Shark records for 12 minutes of unwatchable programing then stops and starts back about 9 minutes later for the rest of the program again unwatchable. How did everyone else do. Oh and I also have Comcast HD and everything I recorded on the 8300 was perfect.

Oh man, I was just about ot hook up my HDTivo to make a daily call to get the update. I guess I will wait.

HEY, you viewing dumbasses!

NOW!
NEW!
ALL NEW!

(insert name of show here)
NEXT!
8/9 PM ET
TUESDAY!
NEXT WEEK!
IN 2 WEEKS!


My Samsung 55" D8000 LED-3D tv settings.
mx6bfast is offline  
post #3702 of 6018 Old 09-29-2006, 09:36 AM
AVS Special Member
 
mx6bfast's Avatar
 
Join Date: Mar 2003
Location: Delray Beach, FL
Posts: 6,891
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
This is what I got from Scott:
-------------------------
I'm still concerned about the blockingI briefly monitored our encoder's elementary stream bufferingseemed fairly flat. If you are experiencing audio drop outs and freezing, probably a buffering issue. However, slice macroblocking could be RF reception. Can you tell me if you see this macroblocking on two different DTV tuners at same time? In other words, do you see this on Time Warner or Satellite HD & Over the air? Or 2 different over the air receivers?

I bumped up rate to 17.8mbs. As high as WLMT will go
---------------------------
I haven't seen the dropouts since Grey's last week, so I'm going to have to defer to those that have seen it recently.

I've already sent my thanks to him for upping the rate making the PQ better. I think everyone else should too as a good will gesture since he doesn't post here anymore. I guess I can understand, he is the cheif engineer for 3 stations. Since I don't know if he wants his email public, send it to the email I have at post 3601 and ask to forward to him.

And yes, I did ask about bumping up WPTY to be consistent with WLMT. But I also threw in there I didn;t want to bite more off than I can chew, and that WPTY looks good right now as it is.

HEY, you viewing dumbasses!

NOW!
NEW!
ALL NEW!

(insert name of show here)
NEXT!
8/9 PM ET
TUESDAY!
NEXT WEEK!
IN 2 WEEKS!


My Samsung 55" D8000 LED-3D tv settings.
mx6bfast is offline  
post #3703 of 6018 Old 09-29-2006, 11:32 AM
AVS Special Member
 
mx6bfast's Avatar
 
Join Date: Mar 2003
Location: Delray Beach, FL
Posts: 6,891
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
Quote:
Originally Posted by tiger bob View Post

A buddy of mine emailed the station manager at channel 5. He told me that 5 doesn't have the equipment to tape delay Wheel of Fortune and broadcast it in HD. He also mentioned that the football games have looked pretty bad to her. She said that she would look into it.

Let your friend know that Lee Meredith at WMC is not a she. I went on this perception and was candidly told he's a male. Boy did I feel stupid.

HEY, you viewing dumbasses!

NOW!
NEW!
ALL NEW!

(insert name of show here)
NEXT!
8/9 PM ET
TUESDAY!
NEXT WEEK!
IN 2 WEEKS!


My Samsung 55" D8000 LED-3D tv settings.
mx6bfast is offline  
post #3704 of 6018 Old 09-29-2006, 01:44 PM
Member
 
redram38's Avatar
 
Join Date: Oct 2004
Posts: 79
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
The audio drops are not happening on my Time Warner\\Comcast HD recordings, just D*. I went home for lunch today and hooked up a cheap indoor ant and tried recording 24.1, 13.1 and it all seems much better. In fact with the outdoor ant I was using I could not even bring in 13.1 at all. Maybe it was due to the 100 ft run of cable I was using. The only problems seem to still be on 24.1 with the occasional audio bleeps. I would not really call it drop outs since it is only about a second that it happens.

The recording I had of Justice wed night had the bad studdering problem almost like everything starts to move in slow motion. That also happened on Ugly Betty and some of the CBS shows from Monday night. Bones on Tuesday did not record. It showed up in the now playing list but when I press play it says could not record due to tuner not finding signal and that was D* channel 88.

On another note, I called D* and they offered me the new HR20-700 for a 99.00 upgrade fee no shipping and new 5 lnb dish. They said the OTA won't be active untill late 2006 and CBS was still not active. Those that upgraded, are you having any problem with the new box and are the HD locals working OK. I tried getting it free, but since I just received the HR10-250 2 mths ago and they gave me all kinds of free credits they would not budge on the 99.00 Install is Oct 14th and I am scared to death from what I have read about this new box. can anyone put me at ease LOL. Oh and I get to keep the HR10-250 as well
redram38 is offline  
post #3705 of 6018 Old 09-29-2006, 07:30 PM
Senior Member
 
ravma479's Avatar
 
Join Date: Oct 2004
Location: Memphis, TN
Posts: 422
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Sent an email to Scott thanking him for giving a crap. It's good to know not ALL of our affiliates suck.

On a side note, I saw something sad tonight on NBC. Here it is: PROOF that NBC is run by a bunch of chimpanzees. How this made it on-air, is beyond me.
LL
LL
ravma479 is offline  
post #3706 of 6018 Old 09-29-2006, 10:53 PM
Member
 
scowler's Avatar
 
Join Date: Jan 2003
Location: Germantown, TN
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I got the new dish and receiver today and so far so good. Everything is functioning well.
I have not had enough time yet to closely compare PQ between the new unit and my old HR10-250 which are hooked up to the same tv, but I will soon.
BTW, I now have two dishes on my roof because the new dish and multiswitch can not carry an OTA signal that is diplexed. Be aware of this if you are upgrading.
scowler is offline  
post #3707 of 6018 Old 09-30-2006, 07:06 AM
Advanced Member
 
hdtvluvr's Avatar
 
Join Date: Aug 2002
Location: Tennessee
Posts: 651
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 15
Quote:
Originally Posted by redram38 View Post

Bones on Tuesday did not record. It showed up in the now playing list but when I press play it says could not record due to tuner not finding signal and that was D* channel 88.


I recorded Bones Tuesday on D* channel 88. Must be something wrong with your setup.
hdtvluvr is offline  
post #3708 of 6018 Old 09-30-2006, 07:36 AM
Member
 
redram38's Avatar
 
Join Date: Oct 2004
Posts: 79
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
It is either one of 2 things. The HR10 is Bad or the update screwed things up. Do you have the update ? I did a clear and delete all and now even when I record on stations like HBO HD I get picture freeze. When I rewind to the same spot it is not there. I also get the frame by frame glitch when I record any HD station. It happens most of the time after about 5 minutes in. D* is sending me a replacement HR10 this week. Could be a bad Box. Weird thing is on HBO last night it would freeze even watching live TV and my signal strength on the Sats are all over 90. I also have an install for the new HR20 in 2 weeks.

Does anyone here know of someone that could come and check out my OTA and maybe install a better OTA antenna. I get signals of over 90 on most of the OTA stations so I am not really sure what the trouble could be. I even get the glitch on 3.1 and I have NEVER had a problem with it before the 6.3a update.

I am baffled to say the least. If this second HR10 does not fix the problem I am going to call CSR and try and get the 99.00 refunded for the new HR20. Seems to me if it was their update that screwed things up I should not have to pay for it.

Does anyone else that has gotten the update have any of these issues. I am hoping it is just the HR10, but it's only 2 mths old
redram38 is offline  
post #3709 of 6018 Old 09-30-2006, 08:12 AM
AVS Special Member
 
mx6bfast's Avatar
 
Join Date: Mar 2003
Location: Delray Beach, FL
Posts: 6,891
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
Quote:
Originally Posted by scowler View Post

BTW, I now have two dishes on my roof because the new dish and multiswitch can not carry an OTA signal that is diplexed. Be aware of this if you are upgrading.

Do you have an antenna that is clipped on to the dish?

HEY, you viewing dumbasses!

NOW!
NEW!
ALL NEW!

(insert name of show here)
NEXT!
8/9 PM ET
TUESDAY!
NEXT WEEK!
IN 2 WEEKS!


My Samsung 55" D8000 LED-3D tv settings.
mx6bfast is offline  
post #3710 of 6018 Old 09-30-2006, 12:58 PM
AVS Special Member
 
mx6bfast's Avatar
 
Join Date: Mar 2003
Location: Delray Beach, FL
Posts: 6,891
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
I saw one play on the ND game and decided to turn it off the rest of the day. I love the fact that WMC isn't even sending 14mbs COMBINED a/v.

HEY, you viewing dumbasses!

NOW!
NEW!
ALL NEW!

(insert name of show here)
NEXT!
8/9 PM ET
TUESDAY!
NEXT WEEK!
IN 2 WEEKS!


My Samsung 55" D8000 LED-3D tv settings.
mx6bfast is offline  
post #3711 of 6018 Old 09-30-2006, 01:51 PM
Senior Member
 
ravma479's Avatar
 
Join Date: Oct 2004
Location: Memphis, TN
Posts: 422
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Wow, did they bump it up? Wasn't it hovering around 12 earlier in the week?
ravma479 is offline  
post #3712 of 6018 Old 09-30-2006, 02:20 PM
AVS Special Member
 
mx6bfast's Avatar
 
Join Date: Mar 2003
Location: Delray Beach, FL
Posts: 6,891
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
Quote:
Originally Posted by ravma479 View Post

Wow, did they bump it up? Wasn't it hovering around 12 earlier in the week?

No, they've always sent more for sporting events. They so far are actually sending a little less at that time than usual.

Now be aware that audio is usually in the 384 - 387 kb range. Since that is part or the stream that is in the 14mb number. There are some other tiny pid's that I don't know what they are used for.

The SEC game on WREG looks beautiful on the far away shots, or for the close ones if I am in kitchen. They are still plagued by blocking when there is a medium amount of movement on the screen. WREG is sending on a low end as much as WMC is, but I haven't seen it go over 15.70. They are sending 413 kbs of audio. 3-2 is stealing 1.70 mbs.

WPTY on the other hand is not experiencing any blocking. I've had that game on the most after Memphis was embarrased by UT.

HEY, you viewing dumbasses!

NOW!
NEW!
ALL NEW!

(insert name of show here)
NEXT!
8/9 PM ET
TUESDAY!
NEXT WEEK!
IN 2 WEEKS!


My Samsung 55" D8000 LED-3D tv settings.
mx6bfast is offline  
post #3713 of 6018 Old 09-30-2006, 02:56 PM
Member
 
cws80us's Avatar
 
Join Date: Dec 2001
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Is anyone else having issues with 24.1 OTA reception? I been having issues for the last week or so. I get a strong signal, but it's terribly inconsistent and drops out so much that the channel is pretty much unwatchable. I'm using a Sony HD200 for my OTA reception, and 24.1 is the only channel I'm having issues with. Any ideas?

As far as the picture on CW30, the picture on the digital feed is ok, but the picture on the SD channel is terrible and has been for over a year now.
cws80us is offline  
post #3714 of 6018 Old 09-30-2006, 03:10 PM
AVS Special Member
 
mx6bfast's Avatar
 
Join Date: Mar 2003
Location: Delray Beach, FL
Posts: 6,891
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
Quote:
Originally Posted by cws80us View Post

Is anyone else having issues with 24.1 OTA reception? I been having issues for the last week or so. I get a strong signal, but it's terribly inconsistent and drops out so much that the channel is pretty much unwatchable. I'm using a Sony HD200 for my OTA reception, and 24.1 is the only channel I'm having issues with. Any ideas?

Personally I'm not. If you are getting 30.1 and 5.1 pretty good I'd try moving your antenna slightly to the left or right to see if you can keep a constant signal.

HEY, you viewing dumbasses!

NOW!
NEW!
ALL NEW!

(insert name of show here)
NEXT!
8/9 PM ET
TUESDAY!
NEXT WEEK!
IN 2 WEEKS!


My Samsung 55" D8000 LED-3D tv settings.
mx6bfast is offline  
post #3715 of 6018 Old 09-30-2006, 06:19 PM
Member
 
redram38's Avatar
 
Join Date: Oct 2004
Posts: 79
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by cws80us View Post

Is anyone else having issues with 24.1 OTA reception? I been having issues for the last week or so. I get a strong signal, but it's terribly inconsistent and drops out so much that the channel is pretty much unwatchable. I'm using a Sony HD200 for my OTA reception, and 24.1 is the only channel I'm having issues with. Any ideas?

As far as the picture on CW30, the picture on the digital feed is ok, but the picture on the SD channel is terrible and has been for over a year now.

Yes same here. has been this way about a week for me now. I am also starting to get blocking on 3.1 which is an all time first for me. Seems like since the new fall shows started back up, I have had lots of problems.
redram38 is offline  
post #3716 of 6018 Old 09-30-2006, 09:13 PM
Member
 
redram38's Avatar
 
Join Date: Oct 2004
Posts: 79
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well looks like my HR10-250 is now DEAD. It now will not let me watch live TV without rebooting every few minutes. Not just on OTA stations but most any station. The HD stations seem to bring it on much faster. Very strange. I have tried everything I know of.

Anyone else having problems since the update ? and if so what did you do to fix it if anything.
redram38 is offline  
post #3717 of 6018 Old 09-30-2006, 09:26 PM
AVS Special Member
 
mx6bfast's Avatar
 
Join Date: Mar 2003
Location: Delray Beach, FL
Posts: 6,891
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
That sucks. Do you have the protection plan on your account? If so you need to call D* and have them send you a new one.

Have you been to www.tivocommunity.com ?

HEY, you viewing dumbasses!

NOW!
NEW!
ALL NEW!

(insert name of show here)
NEXT!
8/9 PM ET
TUESDAY!
NEXT WEEK!
IN 2 WEEKS!


My Samsung 55" D8000 LED-3D tv settings.
mx6bfast is offline  
post #3718 of 6018 Old 09-30-2006, 09:34 PM
Member
 
redram38's Avatar
 
Join Date: Oct 2004
Posts: 79
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a new one coming. I called them last night after the clear and delete all did not work. It acually made things worse. That is when the reboots started. Seems anytime I am either watching anything in HD or going to the now playing list it locks up and reboots. It has done it about 8 times tonight so far and counting. I ave been to the Tivo sight and seems like there are others having the same issues. They said when the update came down it found a bad sector on the HD and that is what is causing the problems. Thank goodness for the protection plan it has already replaced a bad R15 unit just a couple mths ago. This thing is barely 2 mths old and already needing to be replaced. I have the HR20 coming in two weeks but with no CBS HD yet that is BAD. They have some of my fav shows.
redram38 is offline  
post #3719 of 6018 Old 10-01-2006, 06:05 PM
Member
 
miklk1973's Avatar
 
Join Date: Mar 2006
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've been lurking here for a year and a half when I bought my WS-48515 : 48" CRT
I have the 8300 HD DVR & a Cablecard for backup or when 2 things are recording

I was glad we got Smallville in HD again on WLMT... hopefully they get 5.1 working soon....
I noticed PQ didn't fair too well during the intro and in the high action scenes with lots of motion but overall it wasn't the worst I've seen.
miklk1973 is offline  
post #3720 of 6018 Old 10-01-2006, 06:26 PM
Member
 
bigmikemac's Avatar
 
Join Date: Jan 2006
Location: Bartlett, TN
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Does anyone have a clue when WREG might join the HD Revolution on D*? I really hope it's soon. I have emailed both WREG and CBS hoping this gets things going. I think DirecTV will get my next email.
bigmikemac is offline  
Reply Local HDTV Info and Reception

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off