Seattle, WA - Comcast - Page 538 - AVS | Home Theater Discussions And Reviews
Forum Jump: 
 3Likes
Reply
Thread Tools
post #16111 of 16115 Old Yesterday, 07:10 PM
Senior Member
 
rickeame's Avatar
 
Join Date: Jan 2002
Location: Sammamish, WA
Posts: 353
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 10
X1 System is Bugging Me

I recently moved from DirecTV Genie to the X1 system as it saved me money, however....*sigh*

I'll look past losing the "pause on the bedroom tv" feature that my wife is peeved about. I'll look past the weird UX that requires a lot more clicks than I'm used to.

However, the one thing that is really getting to me is that I've missed a bunch of shows, particularly on ABC (105) due to massive pixilation and freezing. ABC Family is also doing it. It's maddening and I haven't yet seen it on other shows. Modern Family, Blackish, and my two Marvel shows -- all unwatchable.

So -- does anyone see this too? I don't know if it's a signal issue, a bad DVR, or ABC just bites. I loathe having to have a tech out yet again (they've been out a few times for security system issues...), but that's my last resort. I'm already hearing "why did we leave DirecTV again?"
rickeame is offline  
Sponsored Links
Advertisement
 
post #16112 of 16115 Old Yesterday, 07:46 PM
AVS Special Member
 
olyteddy's Avatar
 
Join Date: Oct 2005
Posts: 3,747
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 283 Post(s)
Liked: 320
Quote:
Originally Posted by rickeame View Post
X1 System is Bugging Me

I recently moved from DirecTV Genie to the X1 system as it saved me money, however....*sigh*

I'll look past losing the "pause on the bedroom tv" feature that my wife is peeved about. I'll look past the weird UX that requires a lot more clicks than I'm used to.

However, the one thing that is really getting to me is that I've missed a bunch of shows, particularly on ABC (105) due to massive pixilation and freezing. ABC Family is also doing it. It's maddening and I haven't yet seen it on other shows. Modern Family, Blackish, and my two Marvel shows -- all unwatchable.

So -- does anyone see this too? I don't know if it's a signal issue, a bad DVR, or ABC just bites. I loathe having to have a tech out yet again (they've been out a few times for security system issues...), but that's my last resort. I'm already hearing "why did we leave DirecTV again?"
What are the channel numbers involved? ABC is Ch 104, NBC 105. What channel is ABC Family? Does it happen on both the HD and SD channel? At any rate I'd check for loose connectors at the box and at any splitters. Quite often pixelated channels are the result of ingress.
olyteddy is offline  
post #16113 of 16115 Old Yesterday, 07:50 PM
Senior Member
 
rickeame's Avatar
 
Join Date: Jan 2002
Location: Sammamish, WA
Posts: 353
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 10
Quote:
Originally Posted by olyteddy View Post
What are the channel numbers involved? ABC is Ch 104, NBC 105. What channel is ABC Family? Does it happen on both the HD and SD channel? At any rate I'd check for loose connectors at the box and at any splitters. Quite often pixelated channels are the result of ingress.
You are, of course, right -- I meant 104, not 105. 104 is having issues (and looking back in this thread, someone else had similar issues with 104). I haven't tried the SD channel as I'm auto-setup to immediately jump to HD, and I almost never watch that channel live, it's always recorded. I will look for loose wiring.

ABC Family is 678 for the HD feed (the one we record).
rickeame is offline  
post #16114 of 16115 Old Today, 08:34 AM
AVS Special Member
 
olyteddy's Avatar
 
Join Date: Oct 2005
Posts: 3,747
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 283 Post(s)
Liked: 320
Here in Olympia 104 is on the 159MHz QAM and is therefore potentially subject to ingress from a number of terrestrial sources like business radios and pagers. We get 678 on a different carrier (417MHz) so at least down here there's no correlation. Here's a chart: http://www.ntia.doc.gov/files/ntia/p...3-allochrt.pdf
olyteddy is offline  
post #16115 of 16115 Unread Today, 04:51 PM
Senior Member
 
jhachey's Avatar
 
Join Date: Jul 2003
Location: Sammamish, WA
Posts: 427
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 10
Quote:
Originally Posted by rickeame View Post
X1 System is Bugging Me

I recently moved from DirecTV Genie to the X1 system as it saved me money, however....*sigh*

I'll look past losing the "pause on the bedroom tv" feature that my wife is peeved about. I'll look past the weird UX that requires a lot more clicks than I'm used to.

However, the one thing that is really getting to me is that I've missed a bunch of shows, particularly on ABC (105) due to massive pixilation and freezing. ABC Family is also doing it. It's maddening and I haven't yet seen it on other shows. Modern Family, Blackish, and my two Marvel shows -- all unwatchable.

So -- does anyone see this too? I don't know if it's a signal issue, a bad DVR, or ABC just bites. I loathe having to have a tech out yet again (they've been out a few times for security system issues...), but that's my last resort. I'm already hearing "why did we leave DirecTV again?"
I'm also in Sammamish and I also get some pixelation on KOMO. It's not bad enough to be unwatchable, but it's certainly an irritant. Of the channels I watch, it's the only one I can think of where pixelation is ever an issue. It seems like it must have started in the past couple of months. I don't watch a lot of KOMO (mostly Gray's Anatomy) and I don't recall having any problems with KOMO last fall before Gray's went on some sort of mid-season break.
jhachey is online now  
Sponsored Links
Advertisement
 
Reply Local HDTV Info and Reception

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off