Chicago, IL - Comcast - Page 366 - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
Reply
Thread Tools
post #10951 of 10968 Old 06-07-2015, 07:48 AM
Member
 
radioinsomnia's Avatar
 
Join Date: Sep 2007
Location: Naperville, IL
Posts: 104
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
364 has not yet appeared on my lineup, nor was there a note about it on my bill. I hope it shows up a lot sooner than 7/30.
radioinsomnia is offline  
Sponsored Links
Advertisement
 
post #10952 of 10968 Old 07-08-2015, 06:57 AM
Member
 
Rashman's Avatar
 
Join Date: Dec 2005
Location: Naperville, IL
Posts: 147
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 17
Still no dice on Sundance HD for Comcast, huh? I was really hoping to be able to watch Rectify in HD (season 3 starts tomorrow, 7/9).
Rashman is offline  
post #10953 of 10968 Old 07-08-2015, 07:35 AM
AVS Special Member
 
FSugino's Avatar
 
Join Date: Jan 2003
Location: Schaumburg, IL
Posts: 1,550
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 20
Quote:
Originally Posted by Rashman View Post
Still no dice on Sundance HD for Comcast, huh? I was really hoping to be able to watch Rectify in HD (season 3 starts tomorrow, 7/9).

HD episodes are available in the On Demand section.

Flicks? Here's my collection. And I've seen a lot, too.
FSugino is online now  
post #10954 of 10968 Old 07-09-2015, 09:01 AM
Member
 
Rashman's Avatar
 
Join Date: Dec 2005
Location: Naperville, IL
Posts: 147
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 17
Quote:
Originally Posted by FSugino View Post
HD episodes are available in the On Demand section.
Ah, good call. I check it out tonight. Thanks!
Rashman is offline  
post #10955 of 10968 Old 07-16-2015, 02:18 PM
AVS Special Member
 
andyross63's Avatar
 
Join Date: Mar 2004
Location: Schaumburg, IL
Posts: 2,827
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 66 Post(s)
Liked: 44
Latest bill just mentions that Jewelry TV will be available on Limited Basic beginning September 10.

Need help with your Motorola DVR? Check the Wikibook: How to use a Motorola DVR
andyross63 is online now  
post #10956 of 10968 Old 07-18-2015, 12:33 PM
Advanced Member
 
videoguy60467's Avatar
 
Join Date: Dec 2001
Location: Elgin, IL
Posts: 622
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 19
So just recently TWC HD in Elgin has reverted to stretched SD! WTF?
videoguy60467 is offline  
post #10957 of 10968 Old 07-19-2015, 05:25 PM
Member
 
Spiderman865's Avatar
 
Join Date: Dec 2005
Location: Chicago Area
Posts: 135
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Quote:
Originally Posted by videoguy60467 View Post
So just recently TWC HD in Elgin has reverted to stretched SD! WTF?
Same here in Joliet since Friday.
Spiderman865 is offline  
post #10958 of 10968 Old 07-26-2015, 07:48 PM
Advanced Member
 
PhillyC's Avatar
 
Join Date: Feb 2003
Location: Chicago
Posts: 995
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
Three bad channels

Can a cable card fail in such a way as to cause a weak signal on just one frequency?

My channels 187, 192 and 217 -- all on 390 MHz -- are blocky and unwatchable with almost no audio. The TiVo card diagnostics show a weak signal there, while all other channels are excellent.

I figure the problem must be in Comcast's equipment in this high-rise building near downtown. But I'm sure they will try to blame the card or my equipment. (I eliminated the TiVo and my splitter by bypassing both.)

I just want to be armed with as much knowledge as possible when Comcast shows up this week.

Phil
PhillyC is online now  
post #10959 of 10968 Old 07-26-2015, 08:42 PM
Member
 
mikey man's Avatar
 
Join Date: Aug 2011
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 11
Quote:
Originally Posted by PhillyC View Post
Can a cable card fail in such a way as to cause a weak signal on just one frequency?

My channels 187, 192 and 217 -- all on 390 MHz -- are blocky and unwatchable with almost no audio. The TiVo card diagnostics show a weak signal there, while all other channels are excellent.

I figure the problem must be in Comcast's equipment in this high-rise building near downtown. But I'm sure they will try to blame the card or my equipment. (I eliminated the TiVo and my splitter by bypassing both.)

I just want to be armed with as much knowledge as possible when Comcast shows up this week.
I've had issues like that during bad weather. Only certain channels/frequencies were affected, most others were fine.
Could be a bad cable, or cable end, or splitter causing poor signal. Let the tech measure the signal strength.
Also, a long time ago, Comcast put some kind of "blocker" on my line at the pole. I lost several channels in the mid-range, forcing me to call for service. The tech shows up and asks me if I have a signal amplifier. So I say yes, and he says it has to go. Apparently, it created some kind of feedback in the line and that "blocker" was their way of getting my attention. Any splitters or amps must have return path capabilities.
It's possible a neighbor tampered with a connection, causing a loss in signal. If it's bad cables/terminals/splitter, that should be on Comcast's dime to repair. Coaxial cables can go bad. Insulation can deteriorate from weather and squirrel chewing.
mikey man is offline  
post #10960 of 10968 Old 07-26-2015, 09:23 PM
Advanced Member
 
PhillyC's Avatar
 
Join Date: Feb 2003
Location: Chicago
Posts: 995
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
I have no idea what kind of equipment is used to distribute the cable signal throughout a 30+ floor building, or if it is exposed to weather. I believe each vertical building tier is fed by cables that are each split into groups of about 10 apartments. I hope the problem is at the far end where the cable connects to Comcast's equipment in the building, where they should have easy access. They would probably give me grief if they have to run new cable from many floors above.

Anyway, I'm just trying to eliminate the cable card. I know that my TiVo DVR and the splitter in my apartment are not at fault because I bypassed the splitter and put the card into an old DVR -- and the problem remains.

My same setup has worked well for several years, until this week.

Phil
PhillyC is online now  
post #10961 of 10968 Old 07-27-2015, 04:38 AM
Member
 
keithj's Avatar
 
Join Date: Feb 2005
Location: Oswego, IL
Posts: 92
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Anyone else having major problems with Comcast over the past week?

On Thursday, there was an outage in the area (I live in Oswego). Cable came back up in the afternoon but my Internet, Phone, and On-Demand didn't come back up until around 9:30pm.

On Friday, Internet, Phone, and On-Demand went out around 7am. They didn't come back up until 6:30pm.
On Saturday, the same servies went out at 7:30am and didn't come back up until 6:45pm.
Yesterday, the same services went out at 7:15am and didn't come back up until almost 10pm.

I've been calling every day (their first available appointment is tomorrow) and they keep "escalating" my ticket but nothing is being done. With it going out so consistently, I have a hard time believing it is my equipment or wiring and that they problem is somewhere on their side but they keep telling me there are no more outages in the area.
keithj is offline  
post #10962 of 10968 Old 07-30-2015, 07:10 AM
Member
 
anthony ippolito's Avatar
 
Join Date: Feb 2010
Posts: 111
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Hello Just a note today channel 364 buzzr is up and running
anthony ippolito is offline  
post #10963 of 10968 Old 07-30-2015, 08:03 AM
AVS Special Member
 
dattier's Avatar
 
Join Date: Mar 2008
Location: Chicago IL, Northwest Side
Posts: 3,011
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 56 Post(s)
Liked: 39
Quote:
Originally Posted by anthony ippolito View Post
Hello Just a note today channel 364 buzzr is up and running
Thank you, Anthony.  Maybe that's Comcast's excuse for my DCX-3501's purging the guide info yesterday.
dattier is offline  
post #10964 of 10968 Old 07-30-2015, 02:24 PM
AVS Special Member
 
andyross63's Avatar
 
Join Date: Mar 2004
Location: Schaumburg, IL
Posts: 2,827
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 66 Post(s)
Liked: 44
Quote:
Originally Posted by dattier View Post
Thank you, Anthony.  Maybe that's Comcast's excuse for my DCX-3501's purging the guide info yesterday.
No Guide purge issue here.

Need help with your Motorola DVR? Check the Wikibook: How to use a Motorola DVR
andyross63 is online now  
post #10965 of 10968 Old 07-31-2015, 09:47 AM
Advanced Member
 
PhillyC's Avatar
 
Join Date: Feb 2003
Location: Chicago
Posts: 995
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
Quote:
Originally Posted by PhillyC View Post
Can a cable card fail in such a way as to cause a weak signal on just one frequency?

My channels 187, 192 and 217 -- all on 390 MHz -- are blocky and unwatchable with almost no audio. The TiVo card diagnostics show a weak signal there, while all other channels are excellent.

I figure the problem must be in Comcast's equipment in this high-rise building near downtown. But I'm sure they will try to blame the card or my equipment. (I eliminated the TiVo and my splitter by bypassing both.)

I just want to be armed with as much knowledge as possible when Comcast shows up this week.
This morning Comcast is telling me that, after recent changes, camera systems are causing interference with certain channel frequencies in some areas. Supposedly they are waiting for FCC approval to correct this issue.

I'm not sure what to think about that.

Phil
PhillyC is online now  
post #10966 of 10968 Old 07-31-2015, 10:18 AM
Member
 
mikey man's Avatar
 
Join Date: Aug 2011
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 11
Quote:
Originally Posted by PhillyC View Post
This morning Comcast is telling me that, after recent changes, camera systems are causing interference with certain channel frequencies in some areas. Supposedly they are waiting for FCC approval to correct this issue.

I'm not sure what to think about that.


Hopefully, they're giving you a credit for the loss in service.
If not, pitch a bitch and get some money back.
Hitting Comcast in the wallet is the best way to get results.

More & more wireless devices are clogging up the airwaves.
But, that sounds like a poor excuse to brush you off.
Are any of your neighbors having a similar issue?
mikey man is offline  
post #10967 of 10968 Old 07-31-2015, 11:31 AM
Advanced Member
 
PhillyC's Avatar
 
Join Date: Feb 2003
Location: Chicago
Posts: 995
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
Quote:
Originally Posted by mikey man View Post
Hopefully, they're giving you a credit for the loss in service.
If not, pitch a bitch and get some money back.
Hitting Comcast in the wallet is the best way to get results.

More & more wireless devices are clogging up the airwaves.
But, that sounds like a poor excuse to brush you off.
Are any of your neighbors having a similar issue?
I'll wait until this is resolved before asking for credit from Comcast. Who knows how long it will go on.

I talked to a couple of people in my building who do not have the problem. I don't really know the people who might be on the same feed as my unit. But over in another Comcast forum, there is a guy from Lisle, IL and even someone from Michigan who are experiencing this. One has the X1 system, and has trouble not only with 187 and 217, but also with On Demand. I have a TiVo DVR with a cable card. On Demand is OK, but not 187, 192, and 217.

The tech told me this morning that I can't do anything. I should just wait until I wake up one morning and the channels will be working. What an elegant solution.

Phil
PhillyC is online now  
post #10968 of 10968 Unread Today, 09:24 AM
Advanced Member
 
PhillyC's Avatar
 
Join Date: Feb 2003
Location: Chicago
Posts: 995
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
The tech was right! I woke up this morning and the problem channels are fixed.

Phil
PhillyC is online now  
Sponsored Links
Advertisement
 
Reply Local HDTV Info and Reception

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off