Chicago, IL - Comcast - Page 52 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #1531 of 10839 Old 06-16-2004, 10:23 AM
AVS Special Member
 
FSugino's Avatar
 
Join Date: Jan 2003
Location: Schaumburg, IL
Posts: 1,534
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
Quote:


Originally posted by LaxStar18
Anyone else get a message on thier box today annocing new digital channels?

No message here in Schaumburg. What did your message say?

Flicks? Here's my collection. And I've seen a lot, too.
FSugino is offline  
Sponsored Links
Advertisement
 
post #1532 of 10839 Old 06-16-2004, 10:39 AM
Member
 
chimchim5's Avatar
 
Join Date: May 2002
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
6208 Installed this morning. Comcast rep was right on time and the install went smoothly other than waiting for my turn in the box hit que. Firmware is 7.07. I noticed the breakups when changing to an HD channel (only happens about 5-10% of the time) pause -> live button press cleared it right up. The new menu looks a little better, but still kind of in the stone-age. Now if we could only have the ability to set the channel scan!!
Previews for Clockwork Orange on INHD tonight look promising, it starts at 7 or 8 while the kids are up so it will be my first recording.

Thanks all for the tips and tricks of getting this installed.

Steve
chimchim5 is offline  
post #1533 of 10839 Old 06-16-2004, 10:45 AM
Senior Member
 
LaxStar18's Avatar
 
Join Date: Oct 2003
Location: Chicago, IL
Posts: 206
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
New channels were Fine Living, Nick Too, MTV Jams, and CNBC World. Nothing really exciting and certainly not the channel announcement i was hoping for when i saw the light but hey anything they add that doesn't cost me more money I'm all for.

LaxStar18 is offline  
post #1534 of 10839 Old 06-16-2004, 12:26 PM
Senior Member
 
timdgibson's Avatar
 
Join Date: Jan 2003
Location: Crystal Lake, IL
Posts: 262
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:


Originally posted by LaxStar18
New channels were Fine Living, Nick Too, MTV Jams, and CNBC World. Nothing really exciting and certainly not the channel announcement i was hoping for when i saw the light but hey anything they add that doesn't cost me more money I'm all for.

It's good that they're adding more channels, but I agree about those not being the ones that I'm keeping an eye out for.

I left home about an hour ago and had no message yet in Wheeling. Even though I was watching my Sports Night DVD ( I LOVE THAT SHOW!!), I have the box set to light up the red light when a message comes.


tim
timdgibson is offline  
post #1535 of 10839 Old 06-16-2004, 08:22 PM
Member
 
mlx52's Avatar
 
Join Date: Dec 2002
Location: Winnetka, IL
Posts: 145
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
No message here in Winnetka, which is weired because, I think, Northbrook and Winnetka feed off of the same head-end. Did you get channel numbers by any chance?

Thanks for the info!
mlx52 is offline  
post #1536 of 10839 Old 06-17-2004, 01:00 AM
Senior Member
 
LaxStar18's Avatar
 
Join Date: Oct 2003
Location: Chicago, IL
Posts: 206
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Nope, no channels numbers i think they are due to be added in about a month i cant remeber the exact date anymore and i deleted the message. Also i am in unincorperated Northbrook, and i believe we are on the morton grove system as thatg is the channel listing that shows up when i log in on the comcast website, it was origonally a MediaOne area not TCI

LaxStar18 is offline  
post #1537 of 10839 Old 06-17-2004, 08:03 AM
Senior Member
 
Kenal0's Avatar
 
Join Date: Jan 2002
Location: Chicago Illinois
Posts: 280
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
[quote]Originally posted by PhillyC
[b]Customer First?!?

2 weeks ago Comcast came out and buried a new line from box to my house. Went from a -22 db to about -4 db at my house. This improved the picture immensly and all was well. I wired my home myself and use a channelmaster 8 way splitter/amp with a 4 db boost at each output so all tvs worked well. 3 days ago the pic went sour. I called for service and explained my home is fine and the signal coming in is the problem. Tech came when my wife was there. Did nothing oustide. Disconnected my channelmaster, put in a passive 8 way and told my wife I need an amp. Picture still sucks and I have to rehook up my channelmaster. He had no idea that the channelmaster was not passive and the signal is poor coming in my home. If he needed proof I would have just unhooked the cable modem which is a direct line from outside to the back of a tv and he would have seen.
I called back for another tech to come when I am there as they have no clue what they are doing inside my house. I should have at least a 0 db loss coming to my house. If they cannot get this straightened out then I will leave. These guys are idiots.
Kenal0 is offline  
post #1538 of 10839 Old 06-17-2004, 08:22 AM
Advanced Member
 
vj9999's Avatar
 
Join Date: Aug 2003
Location: Bartlett, IL
Posts: 852
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I had a better experience few months back. I was experiencing breakups on most HD channels and after confirming here that it is not area wide problem I called up Comcast and explained the problem and told them that problem has to be somewhere outside. They scheduled a technician to come out that wednesday (I called on Saturday). First thing Monday morning one of their guys calls me up and says they were fixing a problem somwhere on my street and if I could check my picture now. Breakups were gone and I was I happy customer. I thought that was a nice proactive gesture on their part.

The worst thing with Comcast (as it is with any other company of that kind) is you have people that will take initiative and try to help you , but you also have people who look at it as a 9-5 (or whatever shift you call - although I noticed that if you want a local person to help it is best to call during regular business hours) and they could care less.

Either way the best lesson is not to get discouraged and keep calling and you will get someone who is willing to help.
vj9999 is offline  
post #1539 of 10839 Old 06-17-2004, 08:28 AM
AVS Special Member
 
kevin j's Avatar
 
Join Date: Feb 2002
Location: Evanston IL
Posts: 2,870
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 12
is anyone else's cable out?...mine's been out since around 9am

If a movie or concert video or a TV show isn't on blu ray it darn well should be.

kevin j is online now  
post #1540 of 10839 Old 06-17-2004, 09:26 AM
Advanced Member
 
vj9999's Avatar
 
Join Date: Aug 2003
Location: Bartlett, IL
Posts: 852
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Everything is fine here.
vj9999 is offline  
post #1541 of 10839 Old 06-17-2004, 09:47 AM
AVS Special Member
 
kevin j's Avatar
 
Join Date: Feb 2002
Location: Evanston IL
Posts: 2,870
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 12
my cable's still out[snow on the analogs... one moment please this channel should be available shortly on the digitals]...i just called comcast and they acknowledged there's definitely an outtage in my area

If a movie or concert video or a TV show isn't on blu ray it darn well should be.

kevin j is online now  
post #1542 of 10839 Old 06-17-2004, 10:47 AM
Member
 
lovehd's Avatar
 
Join Date: Jan 2004
Location: Right in front of my TV in Aurora, IL
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:


Originally posted by HD Rookie
Just so Im clear, you have the 6208 DVRecorder?

Yes. I had a 5100 which I upgraded to 6200 and now i have 6208
lovehd is offline  
post #1543 of 10839 Old 06-17-2004, 02:47 PM
AVS Club Gold
 
Kipp Jones's Avatar
 
Join Date: Jan 2001
Posts: 11,781
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
FYI, I am working directly with the Comcast Engineer who is in charge of all the 5C 1394 issues and all firmware/software upgrades and downloads. I will report any info I can. I know that Motorola is sending a team into town next week to do some work on their head end locally.

Fortunately Chicago is self sufficient in terms of releasing updates. I notified him about the 7.10 issues and requested we go directly to 7.14. He is aware of the constant breakups on the 6208 via 1394 (as of today)and is working on a resolution. I will keep you guys posted.

Kipp
Are you boozen & cruisin the AVS? Join us here ---> http://www.avsforum.com/avs-vb/showt...8&page=1&pp=60 good times! www.illinoiscarry.org www.nra.org
Kipp Jones is offline  
post #1544 of 10839 Old 06-17-2004, 02:59 PM
Senior Member
 
timdgibson's Avatar
 
Join Date: Jan 2003
Location: Crystal Lake, IL
Posts: 262
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:


Originally posted by kippjones
FYI, I am working directly with the Comcast Engineer who is in charge of all the 5C 1394 issues and all firmware/software upgrades and downloads. I will report any info I can. I know that Motorola is sending a team into town next week to do some work on their head end locally.

Fortunately Chicago is self sufficient in terms of releasing updates. I notified him about the 7.10 issues and requested we go directly to 7.14. He is aware of the constant breakups on the 6208 via 1394 (as of today)and is working on a resolution. I will keep you guys posted.

Let it be known to all that kipp rocks!!!

Kipp, thanks for all your work with these issues.


tim (finally able to relax now that the season is done)
timdgibson is offline  
post #1545 of 10839 Old 06-17-2004, 04:45 PM
Advanced Member
 
PhillyC's Avatar
 
Join Date: Feb 2003
Location: Chicago
Posts: 988
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:


Originally posted by Kenal0

I called back for another tech to come when I am there as they have no clue what they are doing inside my house. I should have at least a 0 db loss coming to my house. If they cannot get this straightened out then I will leave. These guys are idiots.

A Comcast guy came to my condo and started to look at things before I got home. (The GF was there.) When I got there, he had bypassed my HT system, running the cable directly to the 6200. He was standing there, totally lost, with my MX-700 remote in his hand, static on the plasma, unable to get a picture on the screen.

I wish I'd captured this with the digital camera. A priceless scene, indeed.

Phil
PhillyC is offline  
post #1546 of 10839 Old 06-17-2004, 05:16 PM
Senior Member
 
LaxStar18's Avatar
 
Join Date: Oct 2003
Location: Chicago, IL
Posts: 206
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
yeah mine was out for alot of the mourning i had the tech here to install the 6208 and i havent had a chance to play with it because the cable was out and i had to wait for a box hit when it came back on, anyways all is well now and my 6208 seems to be working perfectly. I will report more on the 6208 when i get a chance to play with it more

LaxStar18 is offline  
post #1547 of 10839 Old 06-17-2004, 06:07 PM
AVS Special Member
 
FSugino's Avatar
 
Join Date: Jan 2003
Location: Schaumburg, IL
Posts: 1,534
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
Quote:


Originally posted by kippjones
FYI, I am working directly with the Comcast Engineer who is in charge of all the 5C 1394 issues and all firmware/software upgrades and downloads. I will report any info I can. I know that Motorola is sending a team into town next week to do some work on their head end locally.

Fortunately Chicago is self sufficient in terms of releasing updates. I notified him about the 7.10 issues and requested we go directly to 7.14. He is aware of the constant breakups on the 6208 via 1394 (as of today)and is working on a resolution. I will keep you guys posted.

Please volunteer Chicago as a test bed for 1394 stuff - it seems like we've got a lot of FireWire users here, and anything's gotta be better than 7.07 on the 6208 (I can't record a damn thing due to all the breakups).

Anyway, thanks for prodding those guys along!

Flicks? Here's my collection. And I've seen a lot, too.
FSugino is offline  
post #1548 of 10839 Old 06-17-2004, 07:18 PM
AVS Club Gold
 
Kipp Jones's Avatar
 
Join Date: Jan 2001
Posts: 11,781
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:


Originally posted by FSugino
Please volunteer Chicago as a test bed for 1394 stuff - it seems like we've got a lot of FireWire users here, and anything's gotta be better than 7.07 on the 6208 (I can't record a damn thing due to all the breakups).

Anyway, thanks for prodding those guys along!

Already done. At a minimum I have offered my home as a site where they can see what is going on in the field. I probably have one of the most advances 1394 networks and device collections in the world. Even when Mitsubishi came to my home they were blown away. I did request that they pass on the 7.10 release due to the recording issues. They were not aware of the problem.

Kipp
Are you boozen & cruisin the AVS? Join us here ---> http://www.avsforum.com/avs-vb/showt...8&page=1&pp=60 good times! www.illinoiscarry.org www.nra.org
Kipp Jones is offline  
post #1549 of 10839 Old 06-17-2004, 09:04 PM
Senior Member
 
LaxStar18's Avatar
 
Join Date: Oct 2003
Location: Chicago, IL
Posts: 206
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well i got to play with the 6208 alittle more and and the abilty to record and timeshift HD is great but the interface is almost painful to use compared to my replay, i suppose i could get used to it but im now wanting a MOXI based box more and more

LaxStar18 is offline  
post #1550 of 10839 Old 06-18-2004, 12:39 PM
Advanced Member
 
vj9999's Avatar
 
Join Date: Aug 2003
Location: Bartlett, IL
Posts: 852
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Whoever gets their next bill please post what charges you get. I just got in an argument with a girl at Comcast who is supossed to be a higher level specialist (whatever that is). Earlier I called and got connected to customer retention dept. I explained how there shouldn't be a charge for HDTV box and DVR. Lady was nice and said that is correct and removed the charge for the box. 20 minutes later I loose all my channels. I call back and it seems that when she removed the box charge, it removed my box from the system. They tried connecting the box again and sending bunch of hits and nothing was going on (I guess network was quite busy). They connect me to this girl then and she is one of those you can't argue with (because she "knows more than average CSR and only her and 15 others have been trained on some stuff....") While I am talking to her my signal comes back on and all the hits they tried to send come one after the other (my box reset 4 times). Then she goes to tell me how they word it "HDTV equipment lease" but it really is HDTV service charge and since I am receiving HDTV channels, I have to be charged $5.00 . I tried to tell her she's wrong, but can't get through to her. I tell her then that you can subscribe to basic service and get the box to receive hdtv channels and she tels me that you can't get the box unless you subscribe to digital packages (this is where I really realize she's full of it and has no clue what she's talking about).

Oh well. You are bound to get one like that every once in a while
vj9999 is offline  
post #1551 of 10839 Old 06-18-2004, 01:39 PM
Senior Member
 
dmk1974's Avatar
 
Join Date: Jan 2002
Location: Cary, IL
Posts: 203
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
I've been away from this thread for way too long.

How long have they been offering the 6208 box in the Chicago area? I just got a 6200 a month ago and am out in Cary. Works great, but I'd love to record HD as well. Is there an extra charge on top of the $5.00 that I pay for the 6200?
dmk1974 is offline  
post #1552 of 10839 Old 06-18-2004, 04:37 PM
Member
 
Jacktheg's Avatar
 
Join Date: Apr 2003
Location: McHenry County, IL
Posts: 112
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:


Originally posted by dmk1974
I've been away from this thread for way too long.

How long have they been offering the 6208 box in the Chicago area? I just got a 6200 a month ago and am out in Cary. Works great, but I'd love to record HD as well. Is there an extra charge on top of the $5.00 that I pay for the 6200?

The way it was explained to me was the 6200 costs $5.00. When you apply for a DVR, you return the 6200 and get a 6208. Your new cost is $9.95, so the increase is $4.95 for the 6208 vs the 6200.

I also have an older Motorola digital cable box (no HD) that is included in my digital package.

I have the telephone number of a Comcast Customer Service person in Chicago that helped me. If someone needs the number, you can send me a private message.

Jack
Jacktheg is offline  
post #1553 of 10839 Old 06-18-2004, 06:53 PM
Senior Member
 
scottsol's Avatar
 
Join Date: Oct 2001
Location: Evanston, Il
Posts: 460
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
Quote:


Originally posted by vj9999
Then she goes to tell me how they word it "HDTV equipment lease" but it really is HDTV service charge and since I am receiving HDTV channels, I have to be charged $5.00 . I tried to tell her she's wrong, but can't get through to her. I tell her then that you can subscribe to basic service and get the box to receive hdtv channels and she tels me that you can't get the box unless you subscribe to digital packages (this is where I really realize she's full of it and has no clue what she's talking about).

Oh well. You are bound to get one like that every once in a while


You are correct that you don't have to subscribe to a digital package to get HD, but it is a well established fact that you do, in fact, have to pay $5/month for the HD box and an additional $4.95 for the DVR version.
scottsol is offline  
post #1554 of 10839 Old 06-18-2004, 10:10 PM
Member
 
MarcL's Avatar
 
Join Date: Jan 2004
Location: Mundelein, IL
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Okay. Had my DVR installed today. These guys are clueless. The tech could not get any channels authorized after an hour on the phone with his dispatch supervisor, and then left me with a box with all channels showing "this channel will be available shortly", and told me my hit was in a queue, and the box would take a hit and come online in the next hour, but he had to go to his next stop.

As expected the hit never came, so I called tech support, and they tried to hit the box again with no success. I called back an hour later (after being told my hit was in the queue), and actually was transferred to a person in the Tinley Park call center that was part of the DVR support group. She was very helpful, and after two hits got all my analog, Hi Def, and digital channels showing. Only problem was HBO showed "subscription service" even though my account showed HBO as active. She then tried to deactivate and then reactivate the box to get HBO going, but that caused all channels to show "this channel will be available shortly" again. She then sent another hit which was 200 in the queue, and said if that did not resolve it within an hour to call back.

Once again, no hit. I finally got a call back from the Dispatcher in Schaumburg, who spend an hour on the phone with me trying to hit the box a few different ways. He had just given up and was scheduling a tech to come and take the box away, and replace it with a 6200 (as there were no more DVRs available at their warehouse), when all my channels came on (except HBO). He is now sending a tech to check my signal strength tomorrow, as he claims that I may not be getting HBO as my signal is weak. I disagree, as I get channels above and below HBO just fine, so how could it be signal strength.

Juat for fun I called back to see if I could get someone who had a clue, and could fix my package so that HBO came through, but I got a lady who did not know what DVR was. I explained it to her and told her that earlier I had talked to someone in the Tinley Park call center that was part of the DVR support group, and could she transfer me to that group. She answered that she was in the TInley Park call center, and that she had never heard of DVR, or any special DVR group, and she was sorry that she could not help me at all.

So I admitted defeat and quit for the day. I spent over 4 hours on the phone trying to get the box activated. At least I got the install charge waived.

This is all after a no show appointment on Monday, and them rescheduling to today without calling me. Lucky I was home today.

I have noticed a lot of breakup when you change channels, but then after a few seconds it is fine. Other than that DVR works as expected. Clumsy interface, but once you get the hang of it it works okay. Pausing live TV is cool though.

On another note, when I ordered the DVR, I also added HBO, as I was offerd HBO for 1 year at $5 per month. In one of my conversations today I found out that I only Have $5 per month for three monts before it goes to $16.99 per month. Sneaky - lie to get you sighned up then you get hooked, and don't get what you were promised.
e
Fun, fun fun with Comcast. PITA to get set up, but great when correctly set up.

Anyone else having trouble getting HBO with a DVR box (or any other premiums?). Everyone I talk to claims that my account has HBO enabled, but I am not getting it. No one is able to fix it.

Thanks for any help.
MarcL is offline  
post #1555 of 10839 Old 06-19-2004, 12:40 AM
Advanced Member
 
vj9999's Avatar
 
Join Date: Aug 2003
Location: Bartlett, IL
Posts: 852
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:


Originally posted by scottsol
You are correct that you don't have to subscribe to a digital package to get HD, but it is a well established fact that you do, in fact, have to pay $5/month for the HD box and an additional $4.95 for the DVR version.

That was my understanding too, but she was trying to convince me that $5/mo is for HDTV service (althought they word it HDTV Equipment Lease) and $9.95 for DVR service.

I can tell you one thing for sure. On my current transactions with comcast (online bill) I have $7.96 charge for DVR service from 6/07 to 6/30 and I can see that they gave me credit today for HDTV equipment after I disputed it with customer retention. My servie went out shortly after that credit was given and came back after they added it back on. I hope it is just a coincidence. I guess I will know for sure on 6/24 when my bill is available for next month.
vj9999 is offline  
post #1556 of 10839 Old 06-19-2004, 06:06 AM
Advanced Member
 
mikek747's Avatar
 
Join Date: Apr 2002
Location: Highland Park, IL
Posts: 803
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:


Originally posted by MarcL
Okay. Had my DVR installed today. These guys are clueless. The tech could not get any channels authorized after an hour on the phone with his dispatch supervisor, and then left me with a box with all channels showing "this channel will be available shortly", and told me my hit was in a queue, and the box would take a hit and come online in the next hour, but he had to go to his next stop.


I think you must have been at my house, yesterday. Exact same scenario. They wound up putting a 6200 back in, and then had trouble getting that one authorized. Finally got it straightened out.

Just got a call from them, they should be here in an hour with a box they are testing at their office. I'll post later an update.

Mike K.
mikek747 is offline  
post #1557 of 10839 Old 06-19-2004, 04:22 PM
Advanced Member
 
mikek747's Avatar
 
Join Date: Apr 2002
Location: Highland Park, IL
Posts: 803
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:


Originally posted by mikek747
I think you must have been at my house, yesterday. Exact same scenario. They wound up putting a 6200 back in, and then had trouble getting that one authorized. Finally got it straightened out.

Just got a call from them, they should be here in an hour with a box they are testing at their office. I'll post later an update.

Mike K.

Follow up post. Comcast brought out a new 6208 this morning, and after just a little bit of set up everything is working fine. They also brought a replacement DCT2000 for my other TV. Apparently there was some system wide problem yesterday, and a over 1,800 boxes were screwed up. No menu available amongst other problems.

The 6208 paid for itself this afternoon. I was demoing my surround system for a friend and missed the end of the Cub game. Providence was shining down on me today, and I had left the DVR on channel 40. I went back and replayed the bottom of the ninth. Go Cubs, Go Comcast.

Mike K.
mikek747 is offline  
post #1558 of 10839 Old 06-19-2004, 10:15 PM
Member
 
MarcL's Avatar
 
Join Date: Jan 2004
Location: Mundelein, IL
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:


Originally posted by MarcL
Okay. Had my DVR installed today. These guys are clueless. The tech could not get any channels authorized after an hour on the phone with his dispatch supervisor, and then left me with a box with all channels showing "this channel will be available shortly", and told me my hit was in a queue, and the box would take a hit and come online in the next hour, but he had to go to his next stop.

As expected the hit never came, so I called tech support, and they tried to hit the box again with no success. I called back an hour later (after being told my hit was in the queue), and actually was transferred to a person in the Tinley Park call center that was part of the DVR support group. She was very helpful, and after two hits got all my analog, Hi Def, and digital channels showing. Only problem was HBO showed "subscription service" even though my account showed HBO as active. She then tried to deactivate and then reactivate the box to get HBO going, but that caused all channels to show "this channel will be available shortly" again. She then sent another hit which was 200 in the queue, and said if that did not resolve it within an hour to call back.

Once again, no hit. I finally got a call back from the Dispatcher in Schaumburg, who spend an hour on the phone with me trying to hit the box a few different ways. He had just given up and was scheduling a tech to come and take the box away, and replace it with a 6200 (as there were no more DVRs available at their warehouse), when all my channels came on (except HBO). He is now sending a tech to check my signal strength tomorrow, as he claims that I may not be getting HBO as my signal is weak. I disagree, as I get channels above and below HBO just fine, so how could it be signal strength.

Follow up post. Tech came today to see what was going on. Very nice guy Steve, and the most knowledgeable Comcast guy I have met or talked to. Claimed this was the first time he had seen a DVR box, and did not know how to get it authorized correctly. Decided that my box was fried after taking too many hits, and so gave me a 6200 that authorized in the same way with no HBO. He decided that there is a problem with my account rather than the box, but when he tried to set up the DVR again, could not get it authorized at all. So now I have a 6200 with no HBO authorized.

Steve has promised that he will call some people on Monday in the know at Comcast to get my account fixed, and then get me a new DVR box as soon as possible. He actually gave me his cell phone number to call him directly if I have any issues (or if I don't hear back from him). Hopefully this will all resolve this week. No matter what, I am not calling Comcast customer service anymore, as they are mostly useless. Steve told me that even when you call and select the tech support option, you still go to the same call center as if you select the new servicce option, which is a bunch of sales people who have no training on any serious tech support.

I just want a DVR authorized for my channels.
MarcL is offline  
post #1559 of 10839 Old 06-20-2004, 07:06 AM
Senior Member
 
LaxStar18's Avatar
 
Join Date: Oct 2003
Location: Chicago, IL
Posts: 206
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Sorry to hear about the troubles guys, i also had a tech who was not able to authorize my box while he was here and left saying my hit was in que and give it an hour. Well i went out and came back about 4 hours later to only have analog channels working, though it only took one hit to clear up. Also does anyone know what the Digital A/o package with a charge of $4.99 is? its kinda aggravating me as my bill is astronomical

LaxStar18 is offline  
post #1560 of 10839 Old 06-20-2004, 09:19 AM
rad
AVS Special Member
 
rad's Avatar
 
Join Date: Jan 2001
Location: Austin TX
Posts: 3,172
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Quote:


Originally posted by LaxStar18
Also does anyone know what the Digital A/o package with a charge of $4.99 is? its kinda aggravating me as my bill is astronomical

It's the rental charge for a SD digital set top box. I had a friend that was being charged that when he shouldn't have been and it took 6 phone calls before getting a CSR that agreed the account was messed up. The best response he got was the $4.99 was the rental for the HD box and the $5.00 HD lease charge was for the HD programming. Some times you wish you could reach through the phone an choke some of this idiots on the other end.
rad is online now  
Reply Local HDTV Info and Reception

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off