Springfield / Joplin, MO - HDTV - Page 183 - AVS Forum
Forum Jump: 
 3Likes
Reply
 
Thread Tools
post #5461 of 5466 Old Yesterday, 05:15 PM
AVS Special Member
 
Chuck44's Avatar
 
Join Date: Feb 2007
Location: Missouri Ozarks
Posts: 2,187
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 43
Quote:
Originally Posted by Warner2Bruce View Post
I saw today on KYTV that they are adding Cozi Tv 3-3.
Also on October 1st KSPR is adding Antenna TV on channel 33.3.
Warner2Bruce likes this.
Chuck44 is offline  
Sponsored Links
Advertisement
 
post #5462 of 5466 Old Yesterday, 05:20 PM
AVS Special Member
 
Chuck44's Avatar
 
Join Date: Feb 2007
Location: Missouri Ozarks
Posts: 2,187
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 43
Quote:
Originally Posted by Warner2Bruce View Post
I have a reception question for this forum. Anyone having trouble with Fox KRBK in the Ozark area. I'm aimed toward the Springfield tower and haven't had any trouble with it since putting up an Antennas Direct 91xg. But, yesterday I completely lost the signal. I was told on their web page to contact their engineers, which I did but I haven't heard anything back.
First, I'd double check the cable(s) for tightness and damage.
Then I might try aiming the antenna towards Forsythe \ Tanyville to try to get their signal via KWBM (displays as 49.1 but is actually on RF 31.2).
Chuck44 is offline  
post #5463 of 5466 Old Yesterday, 06:04 PM
Senior Member
 
Join Date: Jul 2014
Posts: 233
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 149 Post(s)
Liked: 5
Quote:
Originally Posted by Chuck44 View Post
First, I'd double check the cable(s) for tightness and damage.
Then I might try aiming the antenna towards Forsythe \ Tanyville to try to get their signal via KWBM (displays as 49.1 but is actually on RF 31.2).
I will have to check the cable but to me it seems unlikely as I have two antennas coupled together into this: http://www.tinlee.com/PDF/AC7-custom...kup%20Info.pdf

One of those antennas is directly solely to KRBK. The other one receives the others and I am getting them fine. Since i am getting them fine and it is being sent out the Tinlee combiner it seems odd to me that it would be a cable problem. I guess I could be wrong though.

I don't really want to go toward Forysth because I don't think they are broadcasting MeTV 49.2. I'm not sure it is a choice anyways as from the front of my house there are several trees in that direction which would likely make it hard to get the signal from that direction.
Warner2Bruce is offline  
post #5464 of 5466 Old Yesterday, 06:26 PM
AVS Special Member
 
Chuck44's Avatar
 
Join Date: Feb 2007
Location: Missouri Ozarks
Posts: 2,187
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 43
Quote:
Originally Posted by Warner2Bruce View Post
I don't really want to go toward Forysth because I don't think they are broadcasting MeTV 49.2.
That is correct.
Chuck44 is offline  
post #5465 of 5466 Old Today, 06:18 PM
Member
 
motorhead0922's Avatar
 
Join Date: Aug 2006
Location: Springfield
Posts: 184
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Off topic alert. The links to new posts in the email alerts are no longer clickable. Anyone else having this problem?
motorhead0922 is offline  
post #5466 of 5466 Old Today, 06:51 PM
AVS Special Member
 
Chuck44's Avatar
 
Join Date: Feb 2007
Location: Missouri Ozarks
Posts: 2,187
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 43
Quote:
Originally Posted by motorhead0922 View Post
Off topic alert. The links to new posts in the email alerts are no longer clickable. Anyone else having this problem?
No problem with mine...
Chuck44 is offline  
Reply Local HDTV Info and Reception

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off