Boston, MA - OTA - Page 217 - AVS Forum
Forum Jump: 
 5Likes
Reply
 
Thread Tools
post #6481 of 10701 Old 06-24-2005, 05:44 PM
Senior Member
 
stephenju's Avatar
 
Join Date: May 2004
Location: Bedford, MA
Posts: 460
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I get only sound but no image now on Comcast.
stephenju is offline  
Sponsored Links
Advertisement
 
post #6482 of 10701 Old 06-24-2005, 06:00 PM
Senior Member
 
RYankowitz's Avatar
 
Join Date: Oct 2002
Location: New Bedford, MA
Posts: 316
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
Quote:
Originally Posted by RYankowitz View Post

Back, sorta/kinda. Our MPEG encoder was confused and depressed. We've put on a spare, but we're still working on PSIP issues, so if you're not getting us, try channel 39.1.

And now PSIP is fixed, so you should be able to get it on 38.1.

You may have to tune to another channel, then back. Worst case, you may need to perform a re-scan, depending on your receiver.

Let me know how you make out (HDTV-wise, that is)...

Robert Yankowitz
Chief Engineer
CBS Boston
[WBZ-TV | WSBK-TV]
RYankowitz is offline  
post #6483 of 10701 Old 06-24-2005, 06:05 PM
Senior Member
 
stephenju's Avatar
 
Join Date: May 2004
Location: Bedford, MA
Posts: 460
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Back to normal on Comcast. Thanks.
stephenju is offline  
post #6484 of 10701 Old 06-24-2005, 06:48 PM
AVS Special Member
 
vfrjim's Avatar
 
Join Date: Jun 2002
Location: West Warwick, RI
Posts: 4,479
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by RYankowitz View Post

We are investigating. The problem appears to affect only some receivers. The receivers in our Master Control room are not affected, so we weren't aware anything was wrong. Thanks to your messages, we are now.

What kind of receivers are you using?

I am using a Samsung TS160 and MyHD MDP-120, both were getting video glitches, but it seemed like you fixed it within the first few innings, THANKS!

Jim

PS: I almost called but lost the phone #

Support C-band, the only true satellite signal,
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
vfrjim is offline  
post #6485 of 10701 Old 06-24-2005, 07:12 PM
Member
 
jalferes's Avatar
 
Join Date: Nov 2001
Location: Capecod
Posts: 103
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
all back to normal - thanks for being on top of it
jalferes is offline  
post #6486 of 10701 Old 06-25-2005, 05:33 AM
Newbie
 
Mark88's Avatar
 
Join Date: Jun 2005
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi All! I'm looking for recommendations on a new indoor antenna. (I know, I know, but I can't have an outdoor one here....)

I live high on Bunker Hill, the towers are not that far away in Needham, and I've been using a Terk HDTVi antenna on top of the set. I get all the local Boston stations fine in digital (2.1, 4.1, 5.1, 7.1, 25.1, 44.1, 44.2, 56.1, etc.) -- EXCEPT the one that carries the Red Sox games on Friday nights! The station comes in ok in analog (38) if I fiddle with the antenna, but nothing on 38.1. (I had thought that 38 maybe hadn't gone digital yet, but I was wrong.) Recently also, Fox 25.1 has started to get touchy once in a while. Cable and outdoor or attic antennas are not options.

I've scanned some of the postings here and have seen mixed reviews for the Terk, and some recommendations for the Zenith Silver Sensor -- is that model still the popular choice for an indoor antenna? Would a preamp or some other easy device help? Thanks very much! Mark
Mark88 is offline  
post #6487 of 10701 Old 06-25-2005, 09:24 AM
AVS Addicted Member
 
videobruce's Avatar
 
Join Date: Dec 2002
Location: Buffalo NY
Posts: 15,075
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 144 Post(s)
Liked: 135
Welcome to the forums, but you should post your location.
Not everyone knows where 'Bunker Hill' is.

I assume this would be used other than a attic or crawl space? If so, get the 'Silver Sensor" or it's equivivent for under $20. I wouldn't consider anything else. Don't bother with a preamp.

Abundant OTA television is what makes this country different from all others. Lets keep it this way.
The Internet is no place for streaming video.
videobruce is offline  
post #6488 of 10701 Old 06-26-2005, 09:23 AM
Newbie
 
Mark88's Avatar
 
Join Date: Jun 2005
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks for the recommendations. Sorry I wasn't clear on my location -- Bunker Hill is in Charlestown, part of Boston.
Mark88 is offline  
post #6489 of 10701 Old 06-27-2005, 08:42 PM
AVS Special Member
 
Benji's Avatar
 
Join Date: May 2001
Location: East Bridgewater, Ma., U.S.A.
Posts: 3,166
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Anyone else having reception problems this evening with ALL the digitals? It must be the heavily saturated air mass but I'm having problems with even my strongest channels. My signal meter on my HD Tivo is showing 90+ signals for 19-1, 20-1, 42-1 and 41-1 but I am getting constant image freezing and pixellations. I have 3 different tuners fed by the same antenna, and all 3 are being affected.
Benji is offline  
post #6490 of 10701 Old 06-28-2005, 05:06 AM
AVS Special Member
 
steverobertson's Avatar
 
Join Date: Oct 2001
Location: E. Walpole, MA USA
Posts: 5,454
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by Benji View Post

Anyone else having reception problems this evening with ALL the digitals? It must be the heavily saturated air mass but I'm having problems with even my strongest channels. My signal meter on my HD Tivo is showing 90+ signals for 19-1, 20-1, 42-1 and 41-1 but I am getting constant image freezing and pixellations. I have 3 different tuners fed by the same antenna, and all 3 are being affected.

Benji it is because you are a VT fan maybe you should move again. I have seen no problems which is unusual for me
steverobertson is offline  
post #6491 of 10701 Old 06-28-2005, 09:59 AM
AVS Special Member
 
Benji's Avatar
 
Join Date: May 2001
Location: East Bridgewater, Ma., U.S.A.
Posts: 3,166
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by steverobertson View Post

Benji it is because you are a VT fan maybe you should move again. I have seen no problems which is unusual for me

Being a VT fan (ranked #5 in at least 1 pre-season poll) is a good thing and would certainly postively affect my OTA reception, not negatively. In any case, I am moving to East Bridgewater next month and will opt for Comcast to do away once and for all with reception problems, not to mention, watch the Sox repeat their WS title in HD.
Benji is offline  
post #6492 of 10701 Old 06-28-2005, 10:11 AM
AVS Special Member
 
steverobertson's Avatar
 
Join Date: Oct 2001
Location: E. Walpole, MA USA
Posts: 5,454
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
You mean to tell me that you aren't waiting to get D* and their HD locals? I think D* will have NESN HD next year from what NESN has just recently told me.

#5 and already falling fast and the season hasn't even started yet
steverobertson is offline  
post #6493 of 10701 Old 06-28-2005, 10:30 AM
AVS Special Member
 
Benji's Avatar
 
Join Date: May 2001
Location: East Bridgewater, Ma., U.S.A.
Posts: 3,166
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by steverobertson View Post

You mean to tell me that you aren't waiting to get D* and their HD locals? I think D* will have NESN HD next year from what NESN has just recently told me.

#5 and already falling fast and the season hasn't even started yet

Steve...I'm surprised at you. You should know better than to listen to D* CSRs promising you things that they have no clue about. Anyway I want to watch the Sox in HD while they're worth watching. For all we know they could suk next year.
Benji is offline  
post #6494 of 10701 Old 06-28-2005, 10:39 AM
AVS Special Member
 
steverobertson's Avatar
 
Join Date: Oct 2001
Location: E. Walpole, MA USA
Posts: 5,454
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I didn't get the info from a CSR it was a guy over at NESN believe me I know better. I agree watch the Sox now in HD while they are good because who knows what they will be like down the road. Are you selling all your D* stuff? What about that crappy Comcrap HD DVR how are you going to use that after a HD TIVO that is a huge downgrade
steverobertson is offline  
post #6495 of 10701 Old 06-28-2005, 10:43 AM
AVS Special Member
 
Benji's Avatar
 
Join Date: May 2001
Location: East Bridgewater, Ma., U.S.A.
Posts: 3,166
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by steverobertson View Post

I didn't get the info from a CSR it was a guy over at NESN believe me I know better. I agree watch the Sox now in HD while they are good because who knows what they will be like down the road. Are you selling all your D* stuff? What about that crappy Comcrap HD DVR how are you going to use that after a HD TIVO that is a huge downgrade

I will have to sell my HD Tivo for pennies on the dollar. It works perfectly but I won't have any use for it anymore. My other D* receiver is built in to my RCA F38310. I'll learn to live with Comcast's DVR. I will also get a cable card and do some recording to my DVHS.
Benji is offline  
post #6496 of 10701 Old 06-28-2005, 10:48 AM
AVS Special Member
 
steverobertson's Avatar
 
Join Date: Oct 2001
Location: E. Walpole, MA USA
Posts: 5,454
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Well I guess the good news is you will have TIVO with Comcrap next year so maybe you will want to try holding onto that box but then again it probably won't work with cable
steverobertson is offline  
post #6497 of 10701 Old 06-28-2005, 02:30 PM
AVS Special Member
 
Benji's Avatar
 
Join Date: May 2001
Location: East Bridgewater, Ma., U.S.A.
Posts: 3,166
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Whatever the problem was early this morning with the Boston digitals seems to have resolved itself. All stations are coming in clean and strong this afternoon. 30-1 also is registering back at 92% on my HD Tivo. For the past 2 weeks it hovered around 70%. This is with no adjustment to my antenna.
Benji is offline  
post #6498 of 10701 Old 07-02-2005, 05:18 AM
Member
 
jalferes's Avatar
 
Join Date: Nov 2001
Location: Capecod
Posts: 103
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Benji - if the price is right I might take that hr10-250 off your hands - email me @ jalferes2000@hotmail.com when you are ready to sell it.
jalferes is offline  
post #6499 of 10701 Old 07-02-2005, 10:40 AM
AVS Special Member
 
Benji's Avatar
 
Join Date: May 2001
Location: East Bridgewater, Ma., U.S.A.
Posts: 3,166
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by jalferes View Post

Benji - if the price is right I might take that hr10-250 off your hands - email me @ jalferes2000@hotmail.com when you are ready to sell it.

E-mail on its way
Benji is offline  
post #6500 of 10701 Old 07-02-2005, 01:24 PM
Member
 
letnes's Avatar
 
Join Date: Apr 2004
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I am in Ipswich, MA and I cannot get 25-1 and 38-1. Is anyone elase having problems with these two stations.

On the 24th of June I was getting 38-1 on and off while watching the Red Sox game, but now I cannot get the station at all.
letnes is offline  
post #6501 of 10701 Old 07-02-2005, 02:06 PM
AVS Special Member
 
Benji's Avatar
 
Join Date: May 2001
Location: East Bridgewater, Ma., U.S.A.
Posts: 3,166
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by letnes View Post

I am in Ipswich, MA and I cannot get 25-1 and 38-1. Is anyone elase having problems with these two stations.

On the 24th of June I was getting 38-1 on and off while watching the Red Sox game, but now I cannot get the station at all.

Both stations are coming in strong in Raynham as of 5:06PM.
Benji is offline  
post #6502 of 10701 Old 07-02-2005, 02:18 PM
Senior Member
 
Kenn157's Avatar
 
Join Date: Oct 2002
Location: Salisbury, MA
Posts: 338
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Strong in Salisbury.
Kenn157 is offline  
post #6503 of 10701 Old 07-05-2005, 05:17 AM
AVS Special Member
 
steverobertson's Avatar
 
Join Date: Oct 2001
Location: E. Walpole, MA USA
Posts: 5,454
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by Benji View Post

E-mail on its way

Leave it to a VT fan to get rid of an HD TIVO and use such an inferior product as Comcast
steverobertson is offline  
post #6504 of 10701 Old 07-05-2005, 10:45 AM
AVS Special Member
 
Benji's Avatar
 
Join Date: May 2001
Location: East Bridgewater, Ma., U.S.A.
Posts: 3,166
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by steverobertson View Post

Leave it to a VT fan to get rid of an HD TIVO and use such an inferior product as Comcast

You're just insanely jealous of my Criminokies!
Benji is offline  
post #6505 of 10701 Old 07-05-2005, 11:02 AM
AVS Special Member
 
steverobertson's Avatar
 
Join Date: Oct 2001
Location: E. Walpole, MA USA
Posts: 5,454
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by Benji View Post

You're just insanely jealous of my Criminokies!

That and you switching to Comcrap
steverobertson is offline  
post #6506 of 10701 Old 07-09-2005, 06:51 AM
AVS Special Member
 
RoyGBiv's Avatar
 
Join Date: Dec 2000
Location: Pawtucket, RI
Posts: 1,508
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 17
Is anyone else having trouble with 44-2,3,4 with a HR10-250? I went on vacation and recorded a few shows of America's Test Kitchen. When I started watching I found that they were all "jumpy." The sound is fine, but the picture freezes for a split second every second, almost like you'd see if looking at something lit with a strobe light (but the light level isn't varying). I don't know any better way to explain it. When checking the current channels, the problem is still happening. 44-1 is fine, but 2, 3, and 4 are all this way. Watching through my Samsung 360 they are fine.

Anyone else seeing this? Since the TiVo is working fine for all other stations it is clearly not a problem with the TiVo recordings per se but it could be a problem of some sort with its ATSC receiver. In the past I have had problems with 44 not being received correctly on my old RCA DTC-100 due to some problems with WGBX's transmitter. At that time I was getting picture but no sound on 44-2,3,and 4. These problems were fixed about 1 year ago. Has something with WGBX changed again?

TIA

SMK
RoyGBiv is offline  
post #6507 of 10701 Old 07-09-2005, 09:05 AM
Senior Member
 
bcushman's Avatar
 
Join Date: Jan 2000
Location: Warwick, RI
Posts: 379
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I am getting the exact same thing with my HR10-250. I have ALWAYS had the problem with DT-4 (Kids channel) but after seeing your note, find it now effects all WGBX sub channels except for 44-1. No problem for me either on any other OTA channels

Bruce
bcushman is offline  
post #6508 of 10701 Old 07-09-2005, 10:39 AM
Senior Member
 
georgemoe's Avatar
 
Join Date: May 2003
Location: New England
Posts: 253
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Same here with my 44-2,3 on the HR10-250. Audio is fine but the video has a stutter to it.
georgemoe is offline  
post #6509 of 10701 Old 07-09-2005, 11:39 AM
AVS Special Member
 
RoyGBiv's Avatar
 
Join Date: Dec 2000
Location: Pawtucket, RI
Posts: 1,508
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 17
Does anyone know how to contact any engineer types at WGBH to make them aware of the problem (if they are not already) and try to get this fixed?

SMK
RoyGBiv is offline  
post #6510 of 10701 Old 07-09-2005, 11:46 AM
Member
 
nheagle's Avatar
 
Join Date: Oct 2004
Location: mht
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by RoyGBiv View Post

Does anyone know how to contact any engineer types at WGBH to make them aware of the problem (if they are not already) and try to get this fixed?

SMK

I have a Sony XBR34 w/built in tuner and just checked and all 4 sub channels are okay in S. NH.
nheagle is offline  
Reply Local HDTV Info and Reception

Tags
Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off