Boston, MA - OTA - Page 356 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #10651 of 10653 Old 06-19-2014, 04:55 PM
Advanced Member
 
bac522's Avatar
 
Join Date: Jan 2003
Posts: 853
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 45
Quote:
Originally Posted by BLatham View Post
Is anyone having problems with WUTF's two subchannels 66.2 (Bounce) and 66.3 (getTV). I'm getting full signal strength but my HDTV keeps saying that the "Mode is not Supported". This just started a few days ago.
Working fine for me.
bac522 is offline  
Sponsored Links
Advertisement
 
post #10652 of 10653 Old 06-19-2014, 07:19 PM
Member
 
Channel99's Avatar
 
Join Date: Feb 2012
Posts: 48
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by BLatham View Post
Is anyone having problems with WUTF's two subchannels 66.2 (Bounce) and 66.3 (getTV). I'm getting full signal strength but my HDTV keeps saying that the "Mode is not Supported". This just started a few days ago.
Video and audio OK on a Samsung HD TV and a Zenith DTV box - however there is no program guide data - just "Regularly Scheduled Programming" displayed on 66.1, 66.2, & 66.3 - so they may be having some problem with their data stream.
Channel99 is offline  
post #10653 of 10653 Old 06-20-2014, 04:33 AM
Newbie
 
Join Date: Jun 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Programming on 66.2 and 66.3 came back last night. Thanks to all those that checked. They must have been having problems with their multi-casting.
BLatham is offline  
Reply Local HDTV Info and Reception

Tags
Displays

User Tag List



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off