Boston, MA - OTA - Page 356 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #10651 of 10655 Old 06-19-2014, 04:55 PM
Advanced Member
 
bac522's Avatar
 
Join Date: Jan 2003
Posts: 882
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 40 Post(s)
Liked: 50
Quote:
Originally Posted by BLatham View Post
Is anyone having problems with WUTF's two subchannels 66.2 (Bounce) and 66.3 (getTV). I'm getting full signal strength but my HDTV keeps saying that the "Mode is not Supported". This just started a few days ago.
Working fine for me.
bac522 is offline  
Sponsored Links
Advertisement
 
post #10652 of 10655 Old 06-19-2014, 07:19 PM
Member
 
Channel99's Avatar
 
Join Date: Feb 2012
Posts: 48
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by BLatham View Post
Is anyone having problems with WUTF's two subchannels 66.2 (Bounce) and 66.3 (getTV). I'm getting full signal strength but my HDTV keeps saying that the "Mode is not Supported". This just started a few days ago.
Video and audio OK on a Samsung HD TV and a Zenith DTV box - however there is no program guide data - just "Regularly Scheduled Programming" displayed on 66.1, 66.2, & 66.3 - so they may be having some problem with their data stream.
Channel99 is offline  
post #10653 of 10655 Old 06-20-2014, 04:33 AM
Newbie
 
Join Date: Jun 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 0
Programming on 66.2 and 66.3 came back last night. Thanks to all those that checked. They must have been having problems with their multi-casting.
BLatham is offline  
post #10654 of 10655 Old Today, 06:09 AM
AVS Special Member
 
J_Palmer_Cass's Avatar
 
Join Date: May 2005
Posts: 6,292
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 118 Post(s)
Liked: 84
Quote:
Originally Posted by BLatham View Post
Programming on 66.2 and 66.3 came back last night. Thanks to all those that checked. They must have been having problems with their multi-casting.


Recently channel 66 has made some unknown changes. Channel 66 went out again last week (around July 20, 2014) and is now back on air.

I do get reception on my TV with the built in ATSC in tuner as of July 25, 2014. Channels 66-1, 66-2 and 66-3 work fine on this TV (2011 vintage).

However, my ATSC converter boxes do not work with Channel 66 anymore. All teh boxes worked properly last week. No other broadcast channels have problems with these boxes. Channel 66-1 has picture and no sound, and 66-2 and 66-3 are not available. Reads out as Channel 27 in the setup menu.

Did virtual channel 66 change their broadcast frequency?
J_Palmer_Cass is offline  
post #10655 of 10655 Old Today, 07:10 AM
AVS Special Member
 
J_Palmer_Cass's Avatar
 
Join Date: May 2005
Posts: 6,292
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 118 Post(s)
Liked: 84
Interesting. I went to the WUTF-DT web site to lodge a complaint, and all information is Spanish only. No way to contact them that I could find, so to save time I just made a complaint to the FCC. I used English in my FCC complaint, so there is a 50 - 50 chance that they will understand what I am talking about!
J_Palmer_Cass is offline  
Reply Local HDTV Info and Reception

Tags
Displays

User Tag List



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off