Boston, MA - OTA - Page 49 - AVS Forum
Forum Jump: 
 1Likes
Reply
 
Thread Tools
post #1441 of 10672 Old 07-11-2002, 01:23 PM
AVS Special Member
 
vfrjim's Avatar
 
Join Date: Jun 2002
Location: West Warwick, RI
Posts: 4,479
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I got a weird one last nite, when I refreshed my list I got the following, 19.1,19.2,19.3 ?? Nothing came in on 19.3, but is it a future channel?

Jim

Support C-band, the only true satellite signal, More information HERE
vfrjim is offline  
Sponsored Links
Advertisement
 
post #1442 of 10672 Old 07-11-2002, 06:04 PM
Member
 
mml7's Avatar
 
Join Date: Feb 2002
Location: Boston, MA
Posts: 100
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 22
Quote:


Originally posted by jimg

Since you've "been here, done that", could you help WGBH by doing a "Digital Transmitter Workshop" show to be included in their "How-to Saturday" line-up? With topics like 'PSIP set-up', 'Proper selection and use of Uninterruptable Power Supplies', 'Digital feed multiplexing', and 'FCC formsmanship' you could make that "TV Worth Watching" channel, watchable. [P.S. Just tell your management to not think of it as "helping the competition, but rather as providing "value added" services to your transmitting tower customers!]

LOL. Seriously, I'd be much more annoyed by the inability to tune into 19 and 43 (Samsung SIR-T150) if I felt that I was truly missing something. Then again, the demo loop did have some nice pictures of the italian coastline.....


mike
mml7 is offline  
post #1443 of 10672 Old 07-12-2002, 06:16 AM
Senior Member
 
jimg's Avatar
 
Join Date: Oct 2000
Location: Framingham, MA, USA
Posts: 341
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:


Originally posted by vfrjim
I got a weird one last nite, when I refreshed my list I got the following, 19.1,19.2,19.3 ?? Nothing came in on 19.3, but is it a future channel?

Jim

No, this is the kind of things that happen when tuners see [to them] spurious streams with different ids.
Some tuners treat it as a separate subchannel. (This is something that was reported in the early days of this thread ["been there, done that" for us early adopters too!] with channel 42 as well as with channel 23.)

That's why its important to note your tuner, location, etc. to help the broadcast engineers. I have 6 different HDTV tuners including 3 different revs of the Panasonic 50 tuners. It has been very interesting seeing how they react each night to the channel 19 testing effort. (From other postings they don't have all their hardware yet to support both 19 & 43, so they're playing mix and match. They did the same "hardware lending" thing with the Springfield (channel 58) station. It switched over to do standard def channels for a while, then when back to re-transmitting the PBS-HD satellite feed. [Speaking of channel 58, try and get it. Because of the favorable summer atmospheric conditions I get Springfield WGBY-DT channel 58 very well at 70 mi from their Mt. Tom transmitter. (I am on a hill. I use a Blake JBX-21B antenna, Channel Master 7777 preamp. "Your milage will vary.") ]

I suggested (tounge in cheek) WBZ's Bob Hess do the tutorial because did such a great job in trying to resolve all these separate tuner issues (including some that were audio issues in the CBS feed) when he was nursing channel 30 along.
jimg is offline  
post #1444 of 10672 Old 07-16-2002, 03:22 PM
Advanced Member
 
tveli's Avatar
 
Join Date: Dec 2001
Location: southern NH
Posts: 552
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 15
wacky PSI behavior on channel 7.1/7.2 this afternoon.
cycling back & forth between 42 & 7 - i hope that
does not continue later. also it looks like the pbs cats are
not doing the psip shuffle now - or are doing it differently - perhaps such that the T150 folks can watch.
tveli is offline  
post #1445 of 10672 Old 07-16-2002, 03:51 PM
AVS Special Member
 
vfrjim's Avatar
 
Join Date: Jun 2002
Location: West Warwick, RI
Posts: 4,479
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I emailed WLVI 56 and got no reply yet, anyone know when their HD transmitter will go live?

thanks,

Jim

Support C-band, the only true satellite signal, More information HERE
vfrjim is offline  
post #1446 of 10672 Old 07-17-2002, 05:27 AM
AVS Special Member
 
RoyGBiv's Avatar
 
Join Date: Dec 2000
Location: Pawtucket, RI
Posts: 1,504
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 16
Does anyone know when (or why) WHDH went back to black bars on their transmission of 4:3 material on 42-2? I was happy with the gray bars, and they go and change them on me (or us).

SMK
RoyGBiv is offline  
post #1447 of 10672 Old 07-17-2002, 07:56 AM
AVS Special Member
 
Benji's Avatar
 
Join Date: May 2001
Location: East Bridgewater, Ma., U.S.A.
Posts: 3,166
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I believe WHDH just started the black side bars last evening.
Benji is offline  
post #1448 of 10672 Old 07-17-2002, 08:31 AM
Senior Member
 
jimg's Avatar
 
Join Date: Oct 2000
Location: Framingham, MA, USA
Posts: 341
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
WGBH's channel 19 and channel 43 both mapped to channel 44 last night. Didn't notice any other changes -- the Panny boxes with the latest firmware do have the SAP audio issue.
The Dish 6000 mapped both to 43, and not 44. Also it didn't touch the 002-x mappings (and they still worked).
jimg is offline  
post #1449 of 10672 Old 07-17-2002, 09:26 AM
Senior Member
 
jimg's Avatar
 
Join Date: Oct 2000
Location: Framingham, MA, USA
Posts: 341
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:


Originally posted by rjd
Lee Wood at KOIN in Portland was familiar with the audio problem
in the older Panasonic boxes. When a program stream contains
multiple elementary audio streams, the Panasonic (incorrectly)
chooses the audio stream with the highest numbered pid.

In the case of WGBH, this is the SAP stream. The problem is
solely with the STB.


The earlier rev of the Panasonic DST-50 firmware does not have the audio stream problem. But at the same time that firmware cannot disable channel mapping.

The good news is that when I called the Panasonic STB tech support number (888-843-9788), Lynette did some checking (and double-checking) and it turns out there is a fix for this problem. It it has to be done at the factory.
(Don't know the cost....[I'll be doing this with my DST-50 that still is under warranty.])

Her instructions were to enclose a note indicating I was having a problem with the SAP audio when my PBS station was broadcasting two subchannels, and send the unit to the factory.

for reference:
Panasonic Factory Service
1705 N Randall Rd.
Elgin, IL 60123
jimg is offline  
post #1450 of 10672 Old 07-17-2002, 09:35 AM
rjd
Member
 
rjd's Avatar
 
Join Date: Oct 2001
Location: Northborough, MA; U.S.A.
Posts: 86
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
jimg -
When I phoned Panasonic, I was told basically the same thing. My
unit was under warranty, so I get the fix for free. Another AVS member said that when he called, he told them his unit was out of warranty, but Panasonic said they would fix it for free anyways.

Only other difference is that I was given an address in Pennsylvania
to send my box. I have the -51, not the -50 -- or maybe it depends
on which telephone center picks up the call.


-Bob
rjd is offline  
post #1451 of 10672 Old 07-17-2002, 01:32 PM
Advanced Member
 
spearse's Avatar
 
Join Date: Oct 2000
Location: Massachusetts
Posts: 584
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey Folks-
I can't find any programming info for WGBH hi-def shows on their website. Anybody know why or where to find it?

Steve

________________
Spearse
spearse is offline  
post #1452 of 10672 Old 07-17-2002, 01:37 PM
Advanced Member
 
spearse's Avatar
 
Join Date: Oct 2000
Location: Massachusetts
Posts: 584
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
JimG--
To answer your question, yes you can disable virtual channels on the Hipix by station number. However I use the AVF Forum release 3 hipix code. Just uncheck channel 43 or 19 (in this case 19) and you get the "other" station mapped to 2. It drove me nuts for a while, as I was getting very strong signal but blank screen, until I turned off 19. 43 comes in weaker but at least there's video.
Steve

________________
Spearse
spearse is offline  
post #1453 of 10672 Old 07-17-2002, 03:54 PM
AVS Special Member
 
vfrjim's Avatar
 
Join Date: Jun 2002
Location: West Warwick, RI
Posts: 4,479
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Is it me or is channel 42( 7.1 and 7.2) difficult to receive, I get 65 or better signal on all channels in the Boston area but I max out about 45 on my HiPix tuner. Anyone? Are they at full power?

Jim

Support C-band, the only true satellite signal, More information HERE
vfrjim is offline  
post #1454 of 10672 Old 07-17-2002, 04:04 PM
Member
 
ftran999's Avatar
 
Join Date: Jul 2002
Posts: 116
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:


Originally posted by vfrjim
I emailed WLVI 56 and got no reply yet, anyone know when their HD transmitter will go live?

thanks,

Jim

Jim, according to the antennaweb.org website, WLVI-DT is scheduled to go live 8/1.
ftran999 is offline  
post #1455 of 10672 Old 07-17-2002, 06:21 PM
AVS Special Member
 
vfrjim's Avatar
 
Join Date: Jun 2002
Location: West Warwick, RI
Posts: 4,479
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Cool thanks for the info on WLVI, now if it only happens now

Support C-band, the only true satellite signal, More information HERE
vfrjim is offline  
post #1456 of 10672 Old 07-17-2002, 09:44 PM
AVS Special Member
 
Benji's Avatar
 
Join Date: May 2001
Location: East Bridgewater, Ma., U.S.A.
Posts: 3,166
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:


Originally posted by vfrjim
Is it me or is channel 42( 7.1 and 7.2) difficult to receive, I get 65 or better signal on all channels in the Boston area but I max out about 45 on my HiPix tuner. Anyone? Are they at full power?

Jim

Jim: I'm probably about the same distance as you from Needham and get similar results. I get 100% on WBZ and WCVB but only about 40-50% on WHDH and WFXT. Sometimes in the over-night hours that will go up as high as 80 or 90, but never during daylight.
Benji is offline  
post #1457 of 10672 Old 07-18-2002, 03:53 AM
AVS Special Member
 
vfrjim's Avatar
 
Join Date: Jun 2002
Location: West Warwick, RI
Posts: 4,479
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks Benji, I get 85-88 on channels 2,44,4,5, 66 on 25, but 7 is killing me, can't wait for WJAR 10 to go live for NBC.

Support C-band, the only true satellite signal, More information HERE
vfrjim is offline  
post #1458 of 10672 Old 07-18-2002, 05:51 AM
rjd
Member
 
rjd's Avatar
 
Join Date: Oct 2001
Location: Northborough, MA; U.S.A.
Posts: 86
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
WHDH is still running about 30% of full power. I'm about 25 miles
west of Needham and I don't receive them very well either. All
other stations are fine.
rjd is offline  
post #1459 of 10672 Old 07-18-2002, 02:45 PM
AVS Special Member
 
Bill Gaw2's Avatar
 
Join Date: Feb 2000
Location: Kensington, NH,USA
Posts: 1,167
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Got a PBS HD channel last night at 80-3 on Zenith 1080 in Exeter, NH. Over 2 hours they didn't give any notice as to where they are from. Any ideas/
The picture was superb, amtching the best I've seen from GBH and ENH at their best 1080I.
Bill
Bill Gaw2 is offline  
post #1460 of 10672 Old 07-18-2002, 04:45 PM
Advanced Member
 
tveli's Avatar
 
Join Date: Dec 2001
Location: southern NH
Posts: 552
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 15
i get 7.1/7.2/42 reliably here
in merrimack NH, with both 34xbr2 and samsung t150.
the station i have the most trouble with is wcvb 5.1-
the t150 only gets it after 11pm. on the 34xbr2 , 5.1
has been having lots of dropouts/glitches - last night
was the first night in a while i haven't seen many more
than usual problems. the 34xbr2 is slow to tune in 5.1
but it does get it reliably now that i have a bodacious antenna setup & preamp .
tveli is offline  
post #1461 of 10672 Old 07-18-2002, 05:53 PM
rjd
Member
 
rjd's Avatar
 
Join Date: Oct 2001
Location: Northborough, MA; U.S.A.
Posts: 86
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I wonder if you get splatter from nearby (analog) ch. 21.
I think all your other channels are clear of adjacent NTSC
transmitters.
rjd is offline  
post #1462 of 10672 Old 07-19-2002, 05:31 AM
Senior Member
 
jimg's Avatar
 
Join Date: Oct 2000
Location: Framingham, MA, USA
Posts: 341
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Boston Forumites, check out the latest WGBH digital configuration. As of late, channel 19 has been staying on the air overnight, (Hopefully it will go 24/7 soon.)

channel 19 is now mapped to 2-1 and 44-1 and no audio problems on the Panasonic DST-50s (either the newest [i.e. with the channel map disable] or the previous firmware)

channel 43 is mapped to 43-1 and 43-2 Again, didn't notice any audio problems.

Don't know whether they have turned off or re-assigned the Secondary Audio pid. Just in case WGBH is really monitoring this forum, please double-check channels 19 and 43 during prime-time and report any STB issues.

As for PBS High Def, it looks like you're going to channel 57 in New Hampshire, or 58 in Springfield. (WGBY Springfield was doing multicast SD then they switched back to HD... I wonder if WGBY and WGBH are sharing a single
HD encoder? [My membership renewal will again be targeted to HDTV, maybe it'll help.])
jimg is offline  
post #1463 of 10672 Old 07-19-2002, 08:53 AM
Member
 
Prelude2k's Avatar
 
Join Date: Jun 2001
Location: Tyngsboro, MA
Posts: 117
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Usually WGBY switches from it's 4 SD multicasts (WGBY, PBSKIDS, PBSYOU and another) at 7 or 8pm (depending on programming) then switches to the HDTV feed until they shut down for the night around 11 or 12. The nice thing is that when the switch to the HDTV feed, then don't multicast anymore so it looks a lot nicer than when WGBH actually has HDTV programming. The started the multicasting about 2 mos ago, prior to that it was all HDTV feeds from morning till shutdown.

-Mike
Prelude2k is offline  
post #1464 of 10672 Old 07-20-2002, 03:44 AM
Senior Member
 
jimg's Avatar
 
Join Date: Oct 2000
Location: Framingham, MA, USA
Posts: 341
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally posted by Prelude2k
Usually WGBY switches from it's 4 SD multicasts (WGBY, PBSKIDS, PBSYOU and another) at 7 or 8pm (depending on programming) then switches to the HDTV feed until they shut down for the night around 11 or 12.
-Mike

Ah... the "depending on programming" schedule.
That makes sense! Thanks for the info.
(Sorry low-power WGBY is quite difficult for me to get at 70 miles -- only late evening, and mostly late-spring to early-fall).

----------

Also WGBH's channel 43 did revert back to the SAP audio last night. I doubt if I can get my Panny DST-50 upgraded before channel 43 stops the testing.
jimg is offline  
post #1465 of 10672 Old 07-20-2002, 05:25 AM
Member
 
jhoppy1's Avatar
 
Join Date: Nov 2001
Location: Weymouth, MA
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally posted by jimg

channel 43 is mapped to 43-1 and 43-2

Sorry if I seem a little behind on these issues, but I've been working alot and haven't been able to keep up with all the 'gbh DTV issues ... but last night I was thumbing up throught the channels on my panny tu-hds20 and lo and behold I had 44-1 (mapped from 43-1) also, 19-1 was OK at 2-1 (pleasantly surprised to get it ... most of the time I can't .. see below) .. of course it was all SD (not HDTV) ... does anyone know when and if 19-1 will be broadcasting any HD programming? and if so is there a schedule (maybe they can pass thru the national HDTV feeds shown in TitanTv and listed on HDTV Magazine .....

As far as dropouts go, I've always found that the weather plays a profound part in my ability to receive the DTV signals ... when the sky is overcast I seem to get the best and most reliable reception. I'm only 13 miles from the TV tower using a channel master 4 bay bowtie, no preamp and get 4-1, 5-1 95% of the time, 7-1 70%, 25-1 30%, 2-1 10% and 44-1 100% (so far .. also was mapped to 2-1 for awhile).

Any know if WSBK and WLVI are still on schedule for August 1st??

Jim Hopkins
jhoppy1 is offline  
post #1466 of 10672 Old 07-21-2002, 05:27 PM
AVS Special Member
 
vfrjim's Avatar
 
Join Date: Jun 2002
Location: West Warwick, RI
Posts: 4,479
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I hope WSBK and WLVI go live soon myself, I ended up moving my antenna from my attic to my chimney, now my two worst channels (7 and 25) are in the 60-74 range, no more nasty droputs to zero and now I can watch the Redsox again!! even if they lose

Support C-band, the only true satellite signal, More information HERE
vfrjim is offline  
post #1467 of 10672 Old 07-22-2002, 04:23 AM
AVS Special Member
 
DMILANI's Avatar
 
Join Date: Jan 2001
Location: Massachusetts
Posts: 1,137
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 12
I'm currently a "beta tester" for HDTV via cable in Shrewsbury. Shrewsbury operates their own cable company (S.C.C) and is using the S.A. 3100HD box. Originally, they were going to offer HD locals (2, 4, 5, 7) and HD Showtime and HBO, but have since dropped WGBH (digital 19) since they spoke with one of their head engineers and were told that they were not going to be broadcasting in HDTV again for some time. S.C.C was not told when they would resume. S.C.C will add channel 19 back when they start broadcasting in HDTV again. I was also told that S.C.C is looking into adding HD Discover Theater in the future.

But, other than that, the 3100HD box seems to be working flawlessly. I was having major reception problems in my area (no LOS because of some tall hills) with a UHF antenna, and it's nice to not have to worry about reception anymore.

-D
DMILANI is offline  
post #1468 of 10672 Old 07-22-2002, 06:52 AM
AVS Special Member
 
Bob Hess's Avatar
 
Join Date: Apr 2000
Location: Placerville, CA
Posts: 1,383
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
Quote:
Originally posted by jhoppy1

Any know if WSBK and WLVI are still on schedule for August 1st??

WSBK should be on the air - if all goes well - around the end of August.

The transmitter has been installed and tested. We are waiting for a special custom made port for our master antenna combiner.

Bob Hess
Director, Broadcast Operations/Engineering
WBZ-TV/WSBK-TV/WLWC-TV/WBZ-AM/WODS-FM
Bob Hess is offline  
post #1469 of 10672 Old 07-23-2002, 08:12 AM
Member
 
ismeltitudeltit's Avatar
 
Join Date: Oct 2001
Location: Acton, MA, USA
Posts: 184
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
The 6000 appears to receive 19 mapped to 44 and 43 mapped to 2 for me. 2-1 is showing WGBH-DT and 44 appears to contain nothing and doesn't show in the guide. Anyone know when we can expect to see a stable setup of GBH/X? Maybe even a littel PBS-HD loop?
ismeltitudeltit is offline  
post #1470 of 10672 Old 07-23-2002, 10:05 AM
AVS Special Member
 
Derek K.'s Avatar
 
Join Date: Jul 2002
Posts: 2,272
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Dmilani:

I am also testing out HD cable for Shrewsbury. Have you had any problems with audio and/or video dropouts? The HD channels have been unwatchable for me until I put a fan on top of the 3100HD box. They swapped the box this morning, so I hope that these problems are behind me!

Just wondering what your experiences have been...

Derek
Derek K. is offline  
Reply Local HDTV Info and Reception

Tags
Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off