Cleveland, OH - TWC - Page 103 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #3061 of 23471 Old 06-27-2005, 02:45 PM
Senior Member
 
rlockshin's Avatar
 
Join Date: Jul 2003
Location: Akron,Oh
Posts: 295
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
It has been scanning for about 6 months now. If PBS is important to you , try Ch 50-1 in Akron. You could put up a small antenna to receive it aimed south. I have it and there really is not that much that I watch on it
rlockshin is offline  
Sponsored Links
Advertisement
 
post #3062 of 23471 Old 06-27-2005, 02:52 PM
AVS Special Member
 
hookbill's Avatar
 
Join Date: May 2003
Location: Bainbridge, OH
Posts: 6,371
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
Quote:
Originally Posted by Shark73 View Post

Ok, ESPN HD from Adelphia reads 645 MHz and -12dBmV...currently I have no picture at all. Starz HD is at 645 MHZ and -12 dBmV as well....again with no picture. The other HD channels are fine...with HDNet reading at 687 and -11

I've also lost all signals for the SD HBO channels in the 200 range. They read 561 MHz and -15 dBmV.

Looks like I need to call Adelphia to see what's wrong. Does anyone have a contact at Adelphia? I no the CSR will tell me to uplug the box and that's about all they will be able to do.

Thanks,

Jim


Jim, I have both ESPN HD AND ESPN2 HD right now no problem. Picture and sound.

I think you should have someone come out to look at it. And I usually don't make that recommendation unless it's a last resort.

MY NAME IS NOT BILL (but you can call me hook)
 

hookbill is offline  
post #3063 of 23471 Old 06-27-2005, 03:20 PM
AVS Special Member
 
paule123's Avatar
 
Join Date: Dec 2002
Location: Cleveland, OH
Posts: 2,445
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Quote:
Originally Posted by DCSholtis View Post

Anyone notice 25-2 now?? I did a scan on my HDTivo last night and it came up. Of course I get no signal yet. C'mon WVIZ finish your antenna already!!

Verrry interesting - I checked the titantv.com listings and we now have:

WVIZDT1
PBS 25.1 (standard WVIZ schedule)

WVIZDT3
PBS 25.2 "Ohio Channel" whatever that is

WVIZDT2
PBS 25.10 "programming unavailable"

Is this channel lineup new, or has it been this way since they've been broadcasting from the little antenna? I honestly haven't paid attention since I can't pick up their signal anyway...
paule123 is offline  
post #3064 of 23471 Old 06-27-2005, 07:14 PM
Senior Member
 
rlockshin's Avatar
 
Join Date: Jul 2003
Location: Akron,Oh
Posts: 295
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
WEWS 5.1 Where art thou ? It seems to be dead again. Anyone else have it MIA ?
rlockshin is offline  
post #3065 of 23471 Old 06-27-2005, 07:22 PM
Advanced Member
 
ajstan99's Avatar
 
Join Date: Jul 2004
Location: NE Ohio
Posts: 684
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 13
Quote:
Originally Posted by rlockshin View Post

WEWS 5.1 Where art thou ? It seems to be dead again. Anyone else have it MIA ?

It's not coming in OTA for me.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
ajstan99 is offline  
post #3066 of 23471 Old 06-27-2005, 07:39 PM
Senior Member
 
rlockshin's Avatar
 
Join Date: Jul 2003
Location: Akron,Oh
Posts: 295
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Glad to hear that it is not me. What is wrong with the engineers at WEWS ? Their signal is down more than all of the other channels combined.
Also when are WEWS and WOIO going to broadcast in 5.1
rlockshin is offline  
post #3067 of 23471 Old 06-28-2005, 12:10 AM
Advanced Member
 
DCSholtis's Avatar
 
Join Date: Jan 2004
Location: Brooklyn Heights, OH
Posts: 926
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by paule123 View Post

Verrry interesting - I checked the titantv.com listings and we now have:

WVIZDT1
PBS 25.1 (standard WVIZ schedule)

WVIZDT3
PBS 25.2 "Ohio Channel" whatever that is

WVIZDT2
PBS 25.10 "programming unavailable"

Is this channel lineup new, or has it been this way since they've been broadcasting from the little antenna? I honestly haven't paid attention since I can't pick up their signal anyway...

Seems the programming on 25-2 is from 9am to 5pm not sure if its new as I just did my rescan about a week ago and saw it there....Not picking up a 25-3 here on another rescan but Im like you cant pick up the signal yet.

Dan Sholtis


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
DCSholtis is offline  
post #3068 of 23471 Old 06-28-2005, 06:11 AM
Member
 
intermod's Avatar
 
Join Date: Jan 2003
Location: Parma, Ohio. "On the Hill" by Padua FHS
Posts: 89
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by paule123 View Post

Verrry interesting - I checked the titantv.com listings and we now have:

WVIZDT1
PBS 25.1 (standard WVIZ schedule)

I'm not sure, seems like they switch to PBS-HD around 10AM while VIZ keeps playing
Childrens shows .

WVIZDT3
PBS 25.2 "Ohio Channel" whatever that is

They play a lot of ststewide "Metropolitan Club" meetings and such. On weekends
sometimes they have tourist attractions in ohio. A lot of Ohio History Also

WVIZDT2
PBS 25.10 "programming unavailable"

This maps out to 25-9 on my DTC100 and is CRRS "Cleveland reads". Volenteers I assume read articles from the PD, New York times, etc. According to the ATSB Standard
Channels XX-01 to -09 are reserved for programming and channels XX-10 to -99 are for
Data. There is no video on this channel.



Is this channel lineup new, or has it been this way since they've been broadcasting from the little antenna? I honestly haven't paid attention since I can't pick up their signal anyway...

I can't recall If this has been "The standard" since they began "Broadcasting" last August
From Brookpark RD. I think the Ohio Channel is "New" as of last December. or so.

Channel 26 is a solid 60+ here but I still get a lot of dropouts on CRRS..

As far as WEWS goes I agree, they are having a lot of trouble keeping that thing on the air.
but WXYZ -HD comes in solid here right now its at 45 and steady.. Give it a try. When I
re-scan while pointed at 26 my set loads up with a bunch of Detroit and Canadian stations
WDIV, WJBK,WXYZ. WXYZ has a couple of subchannels local radar, and a towercam.

/Dan

Intermod
intermod is offline  
post #3069 of 23471 Old 06-28-2005, 08:01 PM
AVS Special Member
 
Inundated's Avatar
 
Join Date: Sep 2004
Location: Cleveland/Akron/Canton, OH - TV market
Posts: 4,763
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 10
The CRRS feed at least used to be on the analog WVIZ/25 SAP. I say "at least used to be" because I couldn't get it last time I tried...
Inundated is online now  
post #3070 of 23471 Old 06-29-2005, 10:16 AM
Advanced Member
 
bslep's Avatar
 
Join Date: Jul 2002
Location: N. Royalton, Ohio
Posts: 751
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 18
I haven't been able to get WEWS Channel 5.1 OTA for three weeks. The weird part is that my OTA receiver shows the signal at 88% with no picture. What's up with that? I also have cable HD and it comes in fine there. Glad to see that it's their problem and not mine - I think.
bslep is offline  
post #3071 of 23471 Old 06-29-2005, 10:33 AM
AVS Special Member
 
hookbill's Avatar
 
Join Date: May 2003
Location: Bainbridge, OH
Posts: 6,371
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
Quote:
Originally Posted by bslep View Post

I haven't been able to get WEWS Channel 5.1 OTA for three weeks. The weird part is that my OTA receiver shows the signal at 88% with no picture. What's up with that? I also have cable HD and it comes in fine there. Glad to see that it's their problem and not mine - I think.

I'm not much on OTA receivers, but common sense tells me that if you can get it on cable and not OTA, then I don't think it's their problem. I think it's your receiver or antennae.

Again, I'm not an OTA person.....This is just what makes sense.

MY NAME IS NOT BILL (but you can call me hook)
 

hookbill is offline  
post #3072 of 23471 Old 06-29-2005, 11:35 AM
Advanced Member
 
jtscherne's Avatar
 
Join Date: Mar 2003
Location: South Euclid OH
Posts: 521
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by bslep View Post

I haven't been able to get WEWS Channel 5.1 OTA for three weeks. The weird part is that my OTA receiver shows the signal at 88% with no picture. What's up with that? I also have cable HD and it comes in fine there. Glad to see that it's their problem and not mine - I think.

I'm getting it OTA with no problem. It was off a few days back, but only briefly.
jtscherne is offline  
post #3073 of 23471 Old 06-29-2005, 11:55 AM
Advanced Member
 
SteveC's Avatar
 
Join Date: Jan 2000
Location: Akron, OH
Posts: 610
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I watched Empire last night on WEWS-DT(via TWC). Other than a couple momentary drop outs, it was fine. I did not check the OTA signal though.
Steve
SteveC is offline  
post #3074 of 23471 Old 06-29-2005, 02:14 PM
Advanced Member
 
ajstan99's Avatar
 
Join Date: Jul 2004
Location: NE Ohio
Posts: 684
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 13
Quote:
Originally Posted by hookbill View Post

I'm not much on OTA receivers, but common sense tells me that if you can get it on cable and not OTA, then I don't think it's their problem. I think it's your receiver or antennae.

Again, I'm not an OTA person.....This is just what makes sense.

That would be one possible logical conclusion. Another would be that the feed to the cable provider is OK but there is some issue with the OTA transmitter (assuming the cable providers don't get their signal from the OTA transmitter, of course).

WEWS-DT is easily the most problematic OTA station for me and, like bslep, I have had more trouble than usual pulling it in over the last few weeks. 3, 8, 19, and 43 have been relatively stable.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
ajstan99 is offline  
post #3075 of 23471 Old 06-29-2005, 04:20 PM
Advanced Member
 
jtscherne's Avatar
 
Join Date: Mar 2003
Location: South Euclid OH
Posts: 521
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Fox 8 is still elusive for me. I get a more stable signal from the Fox station in Detroit, especially when I turn the antenna west. I have yet to find a good spot to get a consistent signal from WJW. Of course, if I thought I'd continue to get Detroit Fox, I wouldn't care, so time will tell. WOIO is also somewhat tricky. WEWS is ok, although I'm still working on finding the best antenna spot for it...
jtscherne is offline  
post #3076 of 23471 Old 06-29-2005, 04:36 PM
Member
 
vinyal's Avatar
 
Join Date: Oct 2002
Location: Massillon,OH
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by jtscherne View Post

Fox 8 is still elusive for me. I get a more stable signal from the Fox station in Detroit, especially when I turn the antenna west. I have yet to find a good spot to get a consistent signal from WJW. Of course, if I thought I'd continue to get Detroit Fox, I wouldn't care, so time will tell. WOIO is also somewhat tricky. WEWS is ok, although I'm still working on finding the best antenna spot for it...

I live in Canton ohio 38 miles from the towers and fox 8 has been rock solid ever since i have been using OTA(1YR) Rock solid signal and excellent picture quality with max reliability. ABC WEWS 5.1 USED to be very stable for me for a while but now it is a pleasant surprise if i can get it. I am getting used to living without it since it is so inconsistent. Hopefully it will be fixed by the time the football season begins!!

Vivek
vinyal is offline  
post #3077 of 23471 Old 06-30-2005, 04:36 AM
Advanced Member
 
bslep's Avatar
 
Join Date: Jul 2002
Location: N. Royalton, Ohio
Posts: 751
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 18
Hookbill, you may be right. I did get a new OTA receiver last month, but initially I was getting WEWS with no problems whatsoever. I think I'm going to have to play with the antenna a bit. I've been waiting for this heat spell to pass before I go up into the attic, though. Bob
bslep is offline  
post #3078 of 23471 Old 06-30-2005, 05:20 AM
AVS Special Member
 
hookbill's Avatar
 
Join Date: May 2003
Location: Bainbridge, OH
Posts: 6,371
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
Well, I recorded "Empire" the other day on WEWS and watched it last night. I have to admit I did see a lot of gliches. Pixelation. Frozen pictures. Sound drop off.

Does seem they have some transmission problems.

MY NAME IS NOT BILL (but you can call me hook)
 

hookbill is offline  
post #3079 of 23471 Old 07-01-2005, 06:10 AM
Advanced Member
 
jtscherne's Avatar
 
Join Date: Mar 2003
Location: South Euclid OH
Posts: 521
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Looks like Channel 61-DT finally fixed their audio. Just FYI.

Also, this morning, Fox was coming in like gangbusters! I wish I knew what was making the difference...
jtscherne is offline  
post #3080 of 23471 Old 07-01-2005, 07:08 AM
Member
 
gnalmij's Avatar
 
Join Date: Jan 2004
Location: University Heights, OH
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by jtscherne View Post

Fox 8 is still elusive for me. I get a more stable signal from the Fox station in Detroit, especially when I turn the antenna west. I have yet to find a good spot to get a consistent signal from WJW. Of course, if I thought I'd continue to get Detroit Fox, I wouldn't care, so time will tell. WOIO is also somewhat tricky. WEWS is ok, although I'm still working on finding the best antenna spot for it...

Fox 8 also has been my problem channel since going OTA over 1 year ago. I thought I was the only one. I'm probably just a bit south of you in U Heights. While many have complained about picking up the local NBC or CBS affiliates, they've always worked for me. Fox 8 works sometimes, but is unwatchable most of the time. I don't miss it because I have Directv and get the Fox HD feed from NY. As with others, I've also had the occasional pixelation with WEWS over the last few months, although it was rock solid when I started watching. I may try tweaking my antenna direction at some point.
gnalmij is offline  
post #3081 of 23471 Old 07-01-2005, 11:59 AM
AVS Special Member
 
jtbell's Avatar
 
Join Date: Oct 2004
Location: Clinton, SC
Posts: 3,822
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 12
Quote:
Originally Posted by jtscherne View Post

Also, this morning, Fox was coming in like gangbusters! I wish I knew what was making the difference...

It might have something to do with today being the FCC's deadline for digital stations to start transmitting at full power.

(No, I can't pick up any Ohio stations where I am. I'm just looking in to see what's happening "back home." I grew up in NE Ohio a few decades ago.)
jtbell is offline  
post #3082 of 23471 Old 07-01-2005, 12:56 PM
Advanced Member
 
jtscherne's Avatar
 
Join Date: Mar 2003
Location: South Euclid OH
Posts: 521
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Of course, now this afternoon Fox is spotty again and WEWS is booming in! I must be in the twilight zone...
jtscherne is offline  
post #3083 of 23471 Old 07-01-2005, 08:41 PM
AVS Special Member
 
Inundated's Avatar
 
Join Date: Sep 2004
Location: Cleveland/Akron/Canton, OH - TV market
Posts: 4,763
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 10
I'm pretty sure FOX 8 has been at full power on DT 31 for months, ditto with WEWS on DT 15.

The WEWS problems seem to be ongoing with their equipment.

As for me, though I usually watch the DT stations on Adelphia, I rarely have problems with WJW-DT 31. My only major OTA problem child is WKYC-DT 2 for obvious reasons.

Indoor antenna aiming out a large 2nd floor loft window, just under 20 miles from the Parma antenna farm.

BTW, I'm pretty sure Adelphia picks up the DT stations directly from the OTA signal. WEWS is always down on Adelphia when it's down OTA, and WVIZ's engineering staff tells me that Adelphia picks up even the low-power signal on DT 26 from OTA. (It helps when they have those Really Big Cable TV Receiving Antennas at the headend!)
Inundated is online now  
post #3084 of 23471 Old 07-02-2005, 02:47 PM
AVS Special Member
 
paule123's Avatar
 
Join Date: Dec 2002
Location: Cleveland, OH
Posts: 2,445
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
According to the TitanTV schedule, WVIZ has it in HD on the weenie transmitter (which I can't pick it up) and WEAO (which I can get OTA) is putting it on their SD subchannel, not the HD subchannel. Aaargh.

Any chance WEAO might change their minds and put this on the HD channel Monday night? It really would be a wonderful HD showcase.
paule123 is offline  
post #3085 of 23471 Old 07-03-2005, 08:06 AM
AVS Special Member
 
Inundated's Avatar
 
Join Date: Sep 2004
Location: Cleveland/Akron/Canton, OH - TV market
Posts: 4,763
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 10
I'd guess TitanTV is wrong here.

As far as I know, WEAO runs the 24/7 national PBS HD feed on 50.1. And I'll assume that PBS itself is putting the event on that feed. So, I'd be surprised if WEAO was NOT running that on 50.1 tomorrow night...
Inundated is online now  
post #3086 of 23471 Old 07-04-2005, 08:11 AM
AVS Special Member
 
paule123's Avatar
 
Join Date: Dec 2002
Location: Cleveland, OH
Posts: 2,445
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Quote:
Originally Posted by Inundated View Post

I'd guess TitanTV is wrong here.

As far as I know, WEAO runs the 24/7 national PBS HD feed on 50.1. And I'll assume that PBS itself is putting the event on that feed. So, I'd be surprised if WEAO was NOT running that on 50.1 tomorrow night...

I just checked the pbs.org schedule directly and you're right, they will be carrying the fireworks at 8pm on WEAO's HD channel:

http://www.pbs.org/tvschedules/index...ort=&provider=

It's too bad TitanTV can't get better guide data than showing "Annenberg CPB Channel" 24/7 every day of the week...
paule123 is offline  
post #3087 of 23471 Old 07-04-2005, 06:00 PM
Newbie
 
jdswimm's Avatar
 
Join Date: Jul 2005
Location: Columbiana County OH
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
KDKA CBS 2 Pittsburgh, has been a mess since WKYC DT 2 signed on. Time Warner Cable carries KDKA on our system. TWC told me that they are trying to get direct feed from KDKA . I think they only way they can get that is from Adelphia or Comcast in Western PA.

Any problems of KDKA's HD signal effecting WVIZ PBS?
Also WPGH FOX 53 Pittsburgh, has their HD on Channel 43. Any effects on WUAB up in the Cleveland area?

Currently TWC carries the follow HD channels in Columbiana County OH
502. KDKA (OTA channel 25 HD)
508. WJW (OTA channel 31 HD)
524. WFMJ (OTA channel 20 HD) they carry WBCB WB on 21.2
533. WYTV (OTA channel 36)
544. WUAB (OTA channel 28)
549. WNEO HD (OTA channel 46)
550. WNEO Digital
jdswimm is offline  
post #3088 of 23471 Old 07-06-2005, 05:32 PM
Member
 
ahartman's Avatar
 
Join Date: Nov 2001
Posts: 95
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by jtscherne View Post

Of course, now this afternoon Fox is spotty again and WEWS is booming in! I must be in the twilight zone...

I just got my antenna hooked up and I can get just about everything but ABC 5-1 OTA. But reading about the station's issues, I'm not sure if it's my setup or them.

I'm in Strongsville and my antenna points more towards North than it does towards Parma (wanted to try to keep it on the out-of-sight side of the house).

Since I'm getting all the other networks, I'm inclined to believe it's not my setup since they're all in the same direction (and presumably if one is not being received, more would have an issue), but who knows.

Worse comes to worse, I can always move my antenna to the 'proper' side of the house, but I hate to get back up on the ladder if I don't need to!

Terk TV-55 piped directly into my HD-Tivo.

Thanks!
ahartman is offline  
post #3089 of 23471 Old 07-06-2005, 07:18 PM
Member
 
Phoenix2088's Avatar
 
Join Date: Apr 2005
Posts: 80
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Not getting WEWS DT over WOW cable either. It looks like a station issue.
Phoenix2088 is offline  
post #3090 of 23471 Old 07-06-2005, 07:21 PM
Advanced Member
 
jtscherne's Avatar
 
Join Date: Mar 2003
Location: South Euclid OH
Posts: 521
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm getting audio for WEWS-DT OTA, but no video! (10:20 p.m.)
jtscherne is offline  
Reply Local HDTV Info and Reception

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off