Tyler, TX - HDTV - Page 37 - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 1Likes
Reply
Thread Tools
post #1081 of 1083 Old 07-23-2015, 08:49 AM
Newbie
 
Join Date: Jul 2015
Location: Northeast Texas
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Quote:
Originally Posted by 120inna55 View Post
I definitely hear the distortion to which you're referring in this clip. I've heard the same artifact before, while watching TV, but I've never made a correlation to a specific station. I know this isn't helpful, but at least it's confirmation you're not imagining things. It is a very annoying and distracting "crackle" that is not a baseline underlying sound, but rather it coincides with distinct intentional audio, particularly dialogue, within the broadcast. In my lay person's perception, it sounds like the audio is being over-driven.
I'm glad I'm not [totally] crazy. Your description of the problem is very good. To a much lesser extent, you can hear a similar "artifact" in some of the lavalier mics used by the KLTV news staff. I may be way off point, but it's almost like there are extra and random digital "bits" floating around the intended bits that make up the audio. While watching the tail end of the CBS Evening News last night, I paid very close attention to the problem. The artifact is present on all 5 primary audio channels - even when the only intended audio is a dialog only on the center channel. It does NOT exist on locally-produced content such as local newscasts and local commercials. Again, it seems to be a problem with KYTX's processing of their feed from CBS.

At any rate, this problem didn't exist more than a few months ago. Something changed. Either a piece of processing equipment needs "rebooted" (or repaired/replaced) or some levels are out of adjustment somewhere. I've successfully worked with the station engineer, J.C. Johnson, on a couple other audio issues in the past on other channels he's responsible for. I'm not sure why he's dismissing/ignoring me this time. He was able to confirm, explain, and ultimately resolve the other problems.
zroger73 is online now  
Sponsored Links
Advertisement
 
post #1082 of 1083 Old 07-23-2015, 09:04 AM
Newbie
 
Join Date: Jul 2015
Location: Northeast Texas
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Quote:
Originally Posted by jp2code View Post
Hey! I can hear it on the work PC!

I use cheap earphones up here that I can crank up really loud. That might account for the difference.

How far are you from KYTX's tower? Do you have a TV Fool report?

That probably isn't the issue, though.

If you only hear this on the syndicate feeds and not the local programs, it would likely be an issue with the equipment that KYTX uses to pulling in the syndicate feed. There could be trash on their dish or pickup, a pinhole in the waveguide, or spot worn through the coax shielding going into the receiver. There could even be a component in their receiver that is damaged (bad/damaged capacitor or resistor).

If they can duplicate the noise on their end, they would have to hook their feed up to a scope and troubleshoot it back until they traced down the source.
46.4 miles LOS from their transmitter. Some correctable bit errors and very few uncorrectables. Strong signal and low S/N ratio. Picture never pixelates or freezes and audio never drops out. This is with my outdoor antenna connected connected to a TiVo OTA with audio playing through the TV in a guest room.

Don't forget, however, that the problem exists on a totally separate setup with a cable TV feed from Suddenlink on a TiVo Premier in the living room with audio playing through a 5.1 channel receiver and acceptable (for my home use) Klipsch speakers.

I can also hear the problem using a TV connected directly to either the antenna or cable.

So, it's not any of my TVs or receivers or TiVos or speakers or iDevices or computers or antenna or my ears. The common denominator seems to be KYTX's CBS feed.
zroger73 is online now  
post #1083 of 1083 Unread Today, 08:18 AM
Newbie
 
Join Date: Jul 2015
Location: Northeast Texas
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
As of last week, the audio problem on KYTX seems to have been finally resolved. It only took them three months and they never did admit to any problem or even respond to any of my inquiries.
zroger73 is online now  
Sponsored Links
Advertisement
 
Reply Local HDTV Info and Reception

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off