Orlando, FL - BHN - Page 4 - AVS Forum
Forum Jump: 
 9Likes
Reply
 
Thread Tools
post #91 of 18907 Old 04-14-2004, 08:47 AM
Senior Member
 
Gilley's Avatar
 
Join Date: Apr 2003
Location: Orlando, FL
Posts: 202
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
From what I understand, DVI really shows an improved image with fixed pixel displays such as DLP, LCD, and plasma. A tube based standard RPTV usually will not show much, if any, improvement, which likely explains why you are not seeing much improvement in PQ. If you do decide to keep using the DVI, order a $20 cable online and return the $100 Monster Cable. There won't be any PQ difference since it is all digital.
Gilley is offline  
Sponsored Links
Advertisement
 
post #92 of 18907 Old 04-14-2004, 12:22 PM
Member
 
NewtoHD's Avatar
 
Join Date: Sep 2003
Location: Oviedo, FL
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally posted by Gilley
If you do decide to keep using the DVI, order a $20 cable online and return the $100 Monster Cable. There won't be any PQ difference since it is all digital.

Any suggestions on a site to find a $20 DVI cable?
NewtoHD is offline  
post #93 of 18907 Old 04-14-2004, 12:43 PM - Thread Starter
Senior Member
 
avNeophyte's Avatar
 
Join Date: Apr 2003
Location: Central Florida
Posts: 254
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally posted by NewtoHD
Any suggestions on a site to find a $20 DVI cable?

Try Pacific Cable.
avNeophyte is offline  
post #94 of 18907 Old 04-14-2004, 01:53 PM
Member
 
waltmapb's Avatar
 
Join Date: Jul 2001
Location: Merritt Island, FL
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
For the past few days I have no audio from my Samsung TS-160 OTA receiver on WFTVHD channel 9.1. There is audio on the sub channel 9-2. Tried a rescan with no success. Anyone notice this problem?
waltmapb is offline  
post #95 of 18907 Old 04-14-2004, 05:04 PM
Member
 
LJCullen's Avatar
 
Join Date: Nov 2002
Location: Orlando Fl
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks for info on where to buy the cables ..

I have Sony TV KV32HS500 -- and I am sure the picture will not improve to much but I was interested in the ability to switch the 4:3 to 16:9 without having to cycle thru different inputs on the TV -- rather let the cable box do it for me ..

Besides its something new and I am still learning about all this stuff -- and getting ready for that 49 in Sony I have my eye on
LJCullen is offline  
post #96 of 18907 Old 04-14-2004, 06:19 PM
Member
 
RudyT's Avatar
 
Join Date: Jun 2000
Location: Merritt Island, Fl, USA
Posts: 172
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I bought my DVI cable here. I have shopped here several times and always
had good luck. Note I am not guarantying the lowest cost.

http://www.cablesnmor.com/dvi-cables.html
RudyT is offline  
post #97 of 18907 Old 04-15-2004, 05:44 PM
Member
 
tjtracey's Avatar
 
Join Date: Aug 2003
Location: Orlando
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Any one having problems with the audio on channel 9-1? It has been out all week. Figured it was a problem at the station, now I'm starting to wonder. 9-2 audio works great (as do all other O-T-A channels). I am using a Samsung HDTV DirectTV receiver w/ additional antenna. Never had this problem.

Anyone have insight?

Thanks...
tjtracey is offline  
post #98 of 18907 Old 04-15-2004, 06:05 PM
Senior Member
 
RogRacer's Avatar
 
Join Date: Dec 2003
Location: Orlando, Florida
Posts: 219
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just a follow up to my BHN signal-level problem....seems like that was, in fact, the problem. Unfortunately, I wasn't home when he got to the house, but he told my wife he "boosted the signal". Not sure how he would do that, but it seemed to have done the trick. BTW....he was shocked that I got the Pace 550 to work with my Samsung HLN over DVI....he didn't think that was possible.....Anyway, thanks for the advice, Greg.
RogRacer is offline  
post #99 of 18907 Old 04-15-2004, 06:29 PM
Member
 
jrs98's Avatar
 
Join Date: Oct 2003
Posts: 158
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Can anyone recommend a decent OTA receiver for a low price? I only want an OTA tuner w/an antenna in my attic, not a DirectTV solution. I am thinking about getting a samsung t351 (I think i got that number right) on ebay but I read several reviews that said the failure rate of this model is abnormally high. Any suggestions would be great. I'm looking to spend $200 or less on the receiver (hence the decision to get a used one!)

Jeff in East Orlando
jrs98 is offline  
post #100 of 18907 Old 04-15-2004, 06:47 PM
Member
 
RthurDent's Avatar
 
Join Date: Oct 2003
Location: Port St John
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Anyone getting CSI digital? My off the air receiver is getting a full strength signal, but no video or sound. The non digital on channel six is ok. The dang thing quit about 15 minutes into the program. Also they lost their second channel with the weather data.

C-band Satellite Junkie
RthurDent is offline  
post #101 of 18907 Old 04-15-2004, 08:52 PM
AVS Special Member
 
Paul_Seng's Avatar
 
Join Date: Aug 2001
Location: Orlando,FL, USA
Posts: 3,097
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Same thing happened here. I thought it was me and my antenna from the winds we have had the last few days. Guess it was something else.

Paul Seng
Paul_Seng is offline  
post #102 of 18907 Old 04-15-2004, 11:08 PM
Member
 
Kid_Digital_NYC's Avatar
 
Join Date: Apr 2003
Location: Deltona, FL (Daytona/Orlando viewing area)
Posts: 141
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I lost CSI mid broadcast also.
Kid_Digital_NYC is offline  
post #103 of 18907 Old 04-16-2004, 04:12 AM
Advanced Member
 
Mike I's Avatar
 
Join Date: Mar 2000
Location: Orlando, Florida
Posts: 587
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
That is really strange, becuase I had no problem last night at all, not even one break up which is unsual for KMG
Mike I is offline  
post #104 of 18907 Old 04-16-2004, 05:01 AM
WGW
Member
 
WGW's Avatar
 
Join Date: Apr 2001
Location: Orlando, FL
Posts: 88
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
RE CSI

Suspect a PSIP problem. No KMG picture from my DST-3000, but my MDP-100 PC card that is connected to same OTA antenna was receiving picture just fine. DST-3000 is really picky about PSIP whereas MDP-100 is fairly tolerant. Problem had not been fixed when I went to bed last night. Haven't checked this morning.
WGW is offline  
post #105 of 18907 Old 04-16-2004, 07:11 AM
Newbie
 
jswil's Avatar
 
Join Date: Apr 2004
Location: Eustis, Fl
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
[quote]Originally posted by tjtracey
[b]Any one having problems with the audio on channel 9-1? It has been out all week. Figured it was a problem at the station, now I'm starting to wonder. 9-2 audio works great (as do all other O-T-A channels). I am using a Samsung HDTV DirectTV receiver w/ additional antenna. Never had this problem.

Anyone have insight?

I am using a Samsung TS-160 receiver and have had no audio on channel 9.1 and channel 27.1 for the past week. Looks like a PSIP problem that is effecting TS-160 receivers.
jswil is offline  
post #106 of 18907 Old 04-16-2004, 08:10 AM
WGW
Member
 
WGW's Avatar
 
Join Date: Apr 2001
Location: Orlando, FL
Posts: 88
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Re: Channel 9-1 Audio MISSING?

No problem with audio on 9-1 or 9-2 with either DST-3000 or MDP-100 using OTA.
WGW is offline  
post #107 of 18907 Old 04-16-2004, 10:18 AM
Member
 
jrs98's Avatar
 
Join Date: Oct 2003
Posts: 158
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello,

Are any of you successfully using the Terk Antenna that clips onto your Satellite Dish for pulling in OTA HDTV?

THank you,
Jeff in east Orlando
jrs98 is offline  
post #108 of 18907 Old 04-16-2004, 03:39 PM
Member
 
waltmapb's Avatar
 
Join Date: Jul 2001
Location: Merritt Island, FL
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
No audio on my TS-160 on 9-1 or 27-1. The DTC-100 works fine.......
Maybe someone has a contact at WFTV. It seems to be a Samsung problem. I wonder if it affects other Samsung models?
waltmapb is offline  
post #109 of 18907 Old 04-16-2004, 04:14 PM
Senior Member
 
Joe C5's Avatar
 
Join Date: Mar 2001
Location: Orlando Fl
Posts: 397
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
For the audio issue you might check to make sure you are not stuck on some SAP channel. I had this happen a couple of time on my Zenith. I would go select the other audio channel and all would be well again. Probably the PSIP, but it's something to look into while you wait...
Joe C5 is offline  
post #110 of 18907 Old 04-18-2004, 03:16 PM
Member
 
jjakaitis's Avatar
 
Join Date: May 2003
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Anyone have a solution for OTA in the Heathrow/Lake Mary Area. Trying to decide what to use with the DirectV reciever. Whether indoor antenna or something in the attic. any sugestions from anybody would be apprciated.
jjakaitis is offline  
post #111 of 18907 Old 04-20-2004, 02:12 PM
Member
 
waltmapb's Avatar
 
Join Date: Jul 2001
Location: Merritt Island, FL
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Yesterday the 9-1 audio returned in Dolby 5.1 on the Samsung TS-160 receiver. Today the channel 27-1 audio is back also. I had e-mailed the engineer at WFTV so maybe he did something...........
waltmapb is offline  
post #112 of 18907 Old 04-20-2004, 05:15 PM
Senior Member
 
Panth1's Avatar
 
Join Date: Jan 2004
Location: Boca Raton, FL
Posts: 324
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I would like to congratulate WKMG and WFTV for being fine affiliates and not passing network programming.

Your service (monopoly) is greatly appreciated.
Panth1 is offline  
post #113 of 18907 Old 04-22-2004, 06:36 AM
Member
 
ctbjr1309's Avatar
 
Join Date: Mar 2001
Location: Orlando, FL, USA
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
As I read posts by TW customers who have HD DVR's up and running and as I count down the days to the arrival of my HD TiVo, I'm wondering if Greg (or anybody else for that matter) can provide an update on the status of these HD DVR boxes for Bright House customers in Central Florida. Any info, definitive or speculative will be most appreciated.

Thanks.
ctbjr1309 is offline  
post #114 of 18907 Old 04-22-2004, 10:25 AM
Senior Member
 
gmclaughlin's Avatar
 
Join Date: Aug 2001
Location: Maitland, FL
Posts: 473
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
To my knowledge, there are no cable operators who have the S/A 8000 deployed using Pioneer's Passport software. We've encounters some bugs in testings, but they're getting resolved.

We haven't scheduled an exact date yet, because software fixes are impossible to predict. Shouldn't be too much longer though.

Greg
gmclaughlin is offline  
post #115 of 18907 Old 04-22-2004, 01:58 PM
Member
 
ebockelman's Avatar
 
Join Date: Jul 2001
Location: Orlando, Florida
Posts: 60
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Is anyone having problems with the PSIP data on WRBW (UPN 65) today? I just activated my HR10-250 (HDTV Tivo) and get the "searching for signal on antenna in" when I tune to 65-1. Program data is in the guide for 65-1. I get a picture on 41-1, but there is no guide data there.
ebockelman is offline  
post #116 of 18907 Old 04-22-2004, 02:19 PM
Advanced Member
 
RobHT's Avatar
 
Join Date: Aug 2003
Location: FL
Posts: 615
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:


I just activated my HR10-250 (HDTV Tivo). . .

I am so jealous! I am waiting to see what Brighthouse has to offer for an HD PVR before sinking the $$ into the HD DirecTivo.

How do you like it?
RobHT is offline  
post #117 of 18907 Old 04-22-2004, 04:58 PM
Senior Member
 
Joe C5's Avatar
 
Join Date: Mar 2001
Location: Orlando Fl
Posts: 397
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
ebockelman - This is the way is has been for as long as I can remember. Apparently WRBW can't (or won't) change their PSIP data stream to end back up on 65, and DTV can't (or won't) change the guide. Just the way it is I'm afraid. Maybe someday when more folks have Digital they will be bothered to fix it
Joe C5 is offline  
post #118 of 18907 Old 04-22-2004, 07:22 PM
AVS Special Member
 
mhdiab's Avatar
 
Join Date: May 2003
Location: Anchorage, AK
Posts: 2,366
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
INHD blackout on BHN.
Greg - can you explain the blackout rules? Is it established by BHN or by FSN?

I am not that surprised that the inhd game tonight was blacked out, but considering that you don't carry FSN that carried the game I am wondering why it was blacked out - or is it because of proximity to arena and not because of other tv carriers??

Thanks!
mhdiab is offline  
post #119 of 18907 Old 04-22-2004, 08:29 PM
Member
 
PeterShipp's Avatar
 
Join Date: Sep 2003
Location: Orlando, FL
Posts: 183
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just thought I would share an anecdote. I was at a customer's house that has Adelphia digital cable. As I was flipping though the digital channels I notice a logo from the past on one of the channels, TechTV. The channel was right, but it still has the ZDTV logo, for those of you who don't know, was the name of the channel over three years ago!!! How sad is it that- Adelphia can't even keep the channel logos up to date!

Peter Shipp
ISF, HAA, SBCA, CEDIA Certified
ps@aecustom.com
PeterShipp is offline  
post #120 of 18907 Old 04-23-2004, 09:43 AM
mwk
Senior Member
 
mwk's Avatar
 
Join Date: Feb 2002
Posts: 217
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Greg, it would have been great if you and Sunshine did some of the Tampa playoff games in HD. Seems you all missed a good chance to promote HD

Mike
mwk is offline  
Reply Local HDTV Info and Reception

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off