Miami / Ft. Lauderdale, FL - HDTV - Page 34 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #991 of 6821 Old 04-17-2003, 03:57 PM
Member
 
hmcbean's Avatar
 
Join Date: Jan 2003
Location: Ft Lauderdale, FL
Posts: 99
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:


dON'T KNOW WHY YOU'RE NOT GETTING ANYTHING. i'M LOOKING AT CHANNEL 5 NEWS RIGHT NOW ON 55-1. iT'S STRETCHED AND WITH SOUND DROP OUT, BUT THEY'VE BEEN UP ALL OF 20 MINUTES SO i'M HARDLY COMPLAINING!

Mark, which HD box are you using? I have a Mitsubishi, Hughes e86

Howard
hmcbean is offline  
Sponsored Links
Advertisement
 
post #992 of 6821 Old 04-17-2003, 04:04 PM
Member
 
Westonhdguy's Avatar
 
Join Date: Mar 2003
Location: Weston, Florida
Posts: 196
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
zenith hd 520. See my post on the west palm beach thread for exactly what I did. Some bonehead said I was pulling everyone's leg, and set me off. Anyway, I'm going out to dinner with the wife now. Hopefully they'll get the sound working. I'll check back on the thread tonight - hopefully Leno and sound - we'll see. bye.

Mark W.
Westonhdguy is offline  
post #993 of 6821 Old 04-17-2003, 04:10 PM
Member
 
BarretoA's Avatar
 
Join Date: Jul 2002
Location: Hialeah, FL
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm getting a stretched picture but no audio on 55.1. No remapping. Signal is about 65% on a Sony 34XBR2. I do get about a 75% signal on Fox 29 usually. Quality looks to be equivalent to analog, but then again it is the show "Extra" which I'm sure isn't done on Hi-Def. At least it's a start!
BarretoA is offline  
post #994 of 6821 Old 04-17-2003, 04:19 PM
Senior Member
 
W4ZOO's Avatar
 
Join Date: Nov 2002
Location: Parkland, FL Ft lauderdale area
Posts: 209
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Mark W.

Watch who you call a Bonehead... We see all the threads.

_____
OK I'll give it to you. I,m scanning with my Sony HD200 and when the channel is no channel on digital I get a quick "Not found" When I do it on 55 it hangs on 55 for a few seconds then it says "Not found" Maybe they are missing the info to map it. So my Sony rejects it .


Lets hope they resolve this before the weekend.

____________

Ken
W4ZOO is offline  
post #995 of 6821 Old 04-17-2003, 04:37 PM
Member
 
hmcbean's Avatar
 
Join Date: Jan 2003
Location: Ft Lauderdale, FL
Posts: 99
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Ken, how do you get away with a Outdoor antenna in Coral Springs. I thought they where not allowed in the Coral Springs?

Howard
hmcbean is offline  
post #996 of 6821 Old 04-17-2003, 05:01 PM
Senior Member
 
W4ZOO's Avatar
 
Join Date: Nov 2002
Location: Parkland, FL Ft lauderdale area
Posts: 209
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Howard

I live surrounded by CS but am unincorporated Broward County. We have a few acres and train horses, So a little tower is easy to hide.

The main use is Ham Radio....


Ken

Ken
W4ZOO is offline  
post #997 of 6821 Old 04-17-2003, 05:16 PM
AVS Special Member
 
aviators99's Avatar
 
Join Date: May 2001
Location: Pembroke Pines, FL, USA
Posts: 2,323
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Is anyone still getting anything?
aviators99 is offline  
post #998 of 6821 Old 04-17-2003, 07:30 PM
AVS Special Member
 
TimHuey's Avatar
 
Join Date: Jun 1999
Location: Fort Lauderdale, FL USA
Posts: 1,882
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 12
Okay I just tried for about 15 mins and didn't get anything. Anyone getting anything at 1030pm?


Tim Huey
Las Olas

HTPC. Onkyo 636, Polk audio speakers and Klipsch sub. KHO-7 Outdoor speakers. Homeseer homecontrol over Z-wave.
TimHuey is offline  
post #999 of 6821 Old 04-17-2003, 07:48 PM
Member
 
Westonhdguy's Avatar
 
Join Date: Mar 2003
Location: Weston, Florida
Posts: 196
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
OK, I'm back from dinner, and just checked 55-1 again.:

1. yes, I'm still getting 55-1. BUT law and order is stretched, and i think law and order is supposed to be an hd show, so I assume this is simply the 4x3 sd version of the show upconverted to 1080i. also, no sound still. They did have sound when they first came on for about two minutes this afternoon, but that was it. We'll see if Leno comes in in HD tonight.

2. w4z00: I am sorry about the "bonehead" thing - I shouldn't have written that, angry though I was. But it was inappropriate for you to have first written that I was pulling some sort of prank on everyone - I'm not 6 years old, and if I post something it's because I think it will be information beneficial to the members. Truce.

Mark W.
Westonhdguy is offline  
post #1000 of 6821 Old 04-17-2003, 07:54 PM
Member
 
Westonhdguy's Avatar
 
Join Date: Mar 2003
Location: Weston, Florida
Posts: 196
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
On the wpb thread, there's a guy in hobe sound and a guy in boynton beach who is getting it too. this is WEIRD that some of us get it strong, and some get nothing. Engineering guys any clue? I'm good friends with Rich Paleski - you'll remember him as "wforguy" on the forum, before he moved to wkyw in philly in January - I'll call him tomorrow morning and I'm sure he'll know what's happening just from the "symptoms". I'll report back.

Mark W.
Westonhdguy is offline  
post #1001 of 6821 Old 04-17-2003, 08:02 PM
Member
 
stuarts's Avatar
 
Join Date: Apr 2000
Location: Sammamish, WA, United States
Posts: 142
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
WestonHDGuy,
I'm also in Weston and have a SR-HD500 and a E86. I'm getting zero signal. In my attic I have installed a Channelmaster, I forget the model number - but it's for surburan / fringe areas. Do you have an amplifier on your antenna?

Stu
stuarts is offline  
post #1002 of 6821 Old 04-17-2003, 08:21 PM
Member
 
Westonhdguy's Avatar
 
Join Date: Mar 2003
Location: Weston, Florida
Posts: 196
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Yes. I have a jensen indoor antenna, amplified, with seperate dials for uhf and vhf. Each discreetly has a max of 45db of gain supposedly. I have THAT plugged into a 20$ 10db amp, which gives me 55db of gain I guess, but given the strength that 55-1 is coming in, I'm sure I could get by with just the jensen. I will note that I've tried a bunch of antennas - including the behemoth terk 55 - and the jensen which I got at best buy sawgrass for 49 bucks is BY FAR the best. I get all the channels, and don't have to move anything ever, except OCCASIONALLY (1x per week) when 10-1 pixelizes.

Mark W.
Westonhdguy is offline  
post #1003 of 6821 Old 04-17-2003, 08:48 PM
AVS Special Member
 
TimHuey's Avatar
 
Join Date: Jun 1999
Location: Fort Lauderdale, FL USA
Posts: 1,882
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 12
I'll try doing a scan.

Tim Huey

HTPC. Onkyo 636, Polk audio speakers and Klipsch sub. KHO-7 Outdoor speakers. Homeseer homecontrol over Z-wave.
TimHuey is offline  
post #1004 of 6821 Old 04-17-2003, 08:50 PM
Member
 
Westonhdguy's Avatar
 
Join Date: Mar 2003
Location: Weston, Florida
Posts: 196
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Jay Leno is stretched at 1080i, and is obviously the sd 4x3 feed upconverted. No sound either. but hey, at least they've started the thing up. Talk to y'all tomorrow.

Mark W.
Westonhdguy is offline  
post #1005 of 6821 Old 04-17-2003, 09:23 PM
AVS Special Member
 
TimHuey's Avatar
 
Join Date: Jun 1999
Location: Fort Lauderdale, FL USA
Posts: 1,882
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 12
I suck I can't get anything. I have a RCA DTC-100. Anyone else using an RCA-dtc 100 and recieving the station?

Tim Huey

HTPC. Onkyo 636, Polk audio speakers and Klipsch sub. KHO-7 Outdoor speakers. Homeseer homecontrol over Z-wave.
TimHuey is offline  
post #1006 of 6821 Old 04-18-2003, 06:59 AM
Member
 
nagaska's Avatar
 
Join Date: Sep 2002
Location: WPB
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I got it last night, here on PGA blvd. saw Friends thru Law and Order - all stretched, no sound, i pulled it in with a cheapo indoor RCA uhf/vhf antenna from Walmart...~45% signal on my sammy 165.

nothing this morning though....

PS: anyone else notice that CBS signal has been more erratic, harder to receive, over the past week or so?

TR
nagaska is offline  
post #1007 of 6821 Old 04-18-2003, 07:27 AM
Member
 
davrun's Avatar
 
Join Date: Jan 2002
Location: Kendall
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Nagaska,

CBS is strong in Miami. Hope your problem clears up. Meanwhile, no NBC at all in South Dade County yet. Maybe today.

David Rosenblatt
davrun is offline  
post #1008 of 6821 Old 04-18-2003, 07:51 AM
Senior Member
 
jluzbet's Avatar
 
Join Date: Sep 2001
Location: Miami
Posts: 409
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:


Originally posted by TimHuey

Mr. Jluzbet, take your foot out of your mouth and read the post. The internet if full of snooty idiots. Why don't you take your superior attitude and lack of personal skills out of this forum and try to be nice when you visit here.

Tim Huey
Mean people suc [/b]

LOL, why dont you come and take it out ? Get a life dude is only TV, when NBC is ready you will see it .. and kma

ÂNothing attempted, nothing achievedÂ
jluzbet is offline  
post #1009 of 6821 Old 04-18-2003, 03:32 PM
Member
 
hmcbean's Avatar
 
Join Date: Jan 2003
Location: Ft Lauderdale, FL
Posts: 99
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I am now receiving a signal strength of 100 for channel 55 in Coconut Creek/Pompano Beach, but no picture yet.

Howard
hmcbean is offline  
post #1010 of 6821 Old 04-18-2003, 03:34 PM
Member
 
Westonhdguy's Avatar
 
Join Date: Mar 2003
Location: Weston, Florida
Posts: 196
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
That's interesting, because now I'M THE ONE who's not getting any signal! Zip!

Mark W.
Westonhdguy is offline  
post #1011 of 6821 Old 04-18-2003, 03:52 PM
Member
 
Westonhdguy's Avatar
 
Join Date: Mar 2003
Location: Weston, Florida
Posts: 196
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
OK, this is weird. For the first time ever, I'm not getting any signal AT ALL for 29-1. Are they on the same tower as 55-1? Could the power be cut to the antenna or something? suggestions please.

Mark W.
Westonhdguy is offline  
post #1012 of 6821 Old 04-18-2003, 04:46 PM
Advanced Member
 
George33027's Avatar
 
Join Date: Jan 2001
Location: Miramar, Florida
Posts: 989
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Are they still up on 55-1?
George33027 is offline  
post #1013 of 6821 Old 04-18-2003, 04:59 PM
AVS Special Member
 
wjbjr's Avatar
 
Join Date: Nov 2000
Location: Coral Gables, Florida
Posts: 1,311
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:


Originally posted by Westonhdguy
OK, this is weird. For the first time ever, I'm not getting any signal AT ALL for 29-1. Are they on the same tower as 55-1? Could the power be cut to the antenna or something? suggestions please.

Not for the first time, 29-1 is apparently turned off.

B
wjbjr is offline  
post #1014 of 6821 Old 04-19-2003, 07:35 AM
Member
 
nagaska's Avatar
 
Join Date: Sep 2002
Location: WPB
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
interesting thing - last week i noticed that my Sammy 165 started remapping 29-1 to 28-1......then out of the blue, yesterday evening, it was back to 29-1....WTF?

TR
nagaska is offline  
post #1015 of 6821 Old 04-19-2003, 07:59 AM
Advanced Member
 
romy101's Avatar
 
Join Date: Jan 2001
Location: Parkland, FL, USA
Posts: 749
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
What does WTF mean?
romy101 is offline  
post #1016 of 6821 Old 04-19-2003, 08:05 AM
AVS Special Member
 
wjbjr's Avatar
 
Join Date: Nov 2000
Location: Coral Gables, Florida
Posts: 1,311
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:


Originally posted by nagaska
interesting thing - last week i noticed that my Sammy 165 started remapping 29-1 to 28-1......then out of the blue, yesterday evening, it was back to 29-1....WTF?

Actually, the signal is transmitted on channel 28 and remaps to 29-1 to match analog channel 29. Apparently, the remap was not operating. This would most likely be a station originated problem.

B
wjbjr is offline  
post #1017 of 6821 Old 04-19-2003, 09:54 AM
Member
 
nagaska's Avatar
 
Join Date: Sep 2002
Location: WPB
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
thanks, Bill. that makes sense. i forgot the original station is 28.

WTF = What the F--k?

TR
nagaska is offline  
post #1018 of 6821 Old 04-20-2003, 06:20 AM
Advanced Member
 
George33027's Avatar
 
Join Date: Jan 2001
Location: Miramar, Florida
Posts: 989
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Tried again for 55, and nothing.
29-1 is back up
George33027 is offline  
post #1019 of 6821 Old 04-21-2003, 05:57 PM
Advanced Member
 
HobeSoundDarryl's Avatar
 
Join Date: Apr 2003
Location: Hobe Sound, Florida (about 20 miles north of Palm Beach)
Posts: 540
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
55-1 is testing again as of 7+pm tonight. I'm getting a very strong signal and great pictures but no audio in Hobe Sound. I have a rotor on the antenna, and I notice that the signal seems to still be very directional. Just moving the antenna a few degrees makes the signal fall.

When they tested a few days ago, I got the strongest signal by rotating the antenna to the same location as 29-1??? Tonight though, I am pointing just off to the west (as far as I know straight into a swamp). I came across the signal by accident, but the Fear Factor pictures look fantastic.

The Dolby Digital indicators on the reciever are showing 2 channel stereo (but there is no sound). The picture showing looks like it is DTV 4:3 (black bars on the sides).

There are some artifacts- heavy at times- but then the picture locks in for a while and is completely clean. The testing must be going well.

55-2 is pictureless (and silent) but with a strong signal too.

Darryl
HobeSoundDarryl is offline  
post #1020 of 6821 Old 04-22-2003, 07:08 AM
AVS Special Member
 
TimHuey's Avatar
 
Join Date: Jun 1999
Location: Fort Lauderdale, FL USA
Posts: 1,882
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 12
I lost my netscape links and I've searched on this forum but I can't find the link to the webpage that shows the graphical location of the station antennas in your area relative to your position. Does anyone have that link handy?

Tim Huey

HTPC. Onkyo 636, Polk audio speakers and Klipsch sub. KHO-7 Outdoor speakers. Homeseer homecontrol over Z-wave.
TimHuey is offline  
Reply Local HDTV Info and Reception

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off