Baton Rouge, LA - HDTV - Page 97 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #2881 of 2956 Old 10-09-2011, 11:07 PM
Senior Member
 
tima94930's Avatar
 
Join Date: Jun 2007
Posts: 437
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
Quote:
Originally Posted by digiblur View Post

Wow...watching the LSU game on 10/8 on WAFB was absolutely horrible. I was watching via OTA by the way as I prefer to get it from the source. But getting it from the source doesn't mean it is going to look great. I assume they scaled back the the bit rate on the HD stream for the BounceTV garbage. Any up close shots with any type of movement was a sea of blockiness across the screen.

Get your act together WAFB!

It was horrible for everyone on cable, with frequent pixelation events in the first hour or so.

On an unrelated subject, can anyone tell me why WVLA (the NBC affiliate) only does 2.0 audio? And why is there a faint high-pitched whine evident when the audio fades out to nothing? It's especially noticeable when going to commercial, and it doesn't occur on other channels, just on WVLA. I'm using an HDHomeRun Prime now, but it occurred on my original HDHRs too, Cox cable for both.
tima94930 is offline  
Sponsored Links
Advertisement
 
post #2882 of 2956 Old 10-11-2011, 10:49 AM
AVS Special Member
 
dennispap's Avatar
 
Join Date: Sep 2006
Location: Hammond, Louisiana
Posts: 1,255
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 11
Quote:
Originally Posted by tima94930 View Post

It was horrible for everyone on cable, with frequent pixelation events in the first hour or so.

On an unrelated subject, can anyone tell me why WVLA (the NBC affiliate) only does 2.0 audio? And why is there a faint high-pitched whine evident when the audio fades out to nothing? It's especially noticeable when going to commercial, and it doesn't occur on other channels, just on WVLA. I'm using an HDHomeRun Prime now, but it occurred on my original HDHRs too, Cox cable for both.

As for the 2.0 it is just a money thing. They are too cheap/don't want to spend the money to upgrade. It seems 33/44/21/ is the worst in the br area. Half the time the shows that are supposed to be hd arent, you have to call the station and complain. It was so bad for a while that when you called the manager he had an automated response saying " if you are calling about the picture ratio,etc, etc." Last night on 44 i recorded part of some show before house and part was in sd/part hd. They figure you have no choice, too bad.. If you have dish network, you can "move" to a new orleans address and get all of the networks in hd, even the cw. They have no where near the problems that the br stations do.
dennispap is offline  
post #2883 of 2956 Old 10-11-2011, 11:51 AM
Senior Member
 
tima94930's Avatar
 
Join Date: Jun 2007
Posts: 437
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
Quote:
Originally Posted by dennispap View Post

Last night on 44 i recorded part of some show before house and part was in sd/part hd.

That would have been "Terra Nova". The first 15 minutes or so were SD.
tima94930 is offline  
post #2884 of 2956 Old 10-11-2011, 03:46 PM
Senior Member
 
wtkflhn's Avatar
 
Join Date: Dec 2003
Location: Metairie, La
Posts: 358
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 15
Quote:
Originally Posted by tima94930 View Post

That would have been "Terra Nova". The first 15 minutes or so were SD.

Maybe in BR. But not on WVUE in N.O.

Don H
wtkflhn is offline  
post #2885 of 2956 Old 10-11-2011, 04:35 PM
AVS Special Member
 
dennispap's Avatar
 
Join Date: Sep 2006
Location: Hammond, Louisiana
Posts: 1,255
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 11
Quote:
Originally Posted by wtkflhn View Post

Maybe in BR. But not on WVUE in N.O.

Don H

Believe me, i get the new orleans locals thru dish and the br locals ota thru my antenna and if i happen to see a hd screwup on a br network, i flip to the same nola network and 99.9999% of the time it is hd on no, and a baton rouge local sd screwup.
dennispap is offline  
post #2886 of 2956 Old 10-11-2011, 05:51 PM
AVS Special Member
 
digiblur's Avatar
 
Join Date: Mar 2005
Location: Baton Rouge DMA
Posts: 2,917
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 11
Quote:
Originally Posted by tima94930 View Post

It was horrible for everyone on cable, with frequent pixelation events in the first hour or so.

On an unrelated subject, can anyone tell me why WVLA (the NBC affiliate) only does 2.0 audio? And why is there a faint high-pitched whine evident when the audio fades out to nothing? It's especially noticeable when going to commercial, and it doesn't occur on other channels, just on WVLA. I'm using an HDHomeRun Prime now, but it occurred on my original HDHRs too, Cox cable for both.

Of course its going to be on horrible on cable too. The same bit rate is used on cable as OTA. Absolutely horrible... think I'll have to do some tweaking to my VHF antenna and watch KLFY CBS now or either "move". I've even noticed the new bit starving on regular TV shows.

EDIT: YOU'VE GOT TO BE KIDDING ME!!! I just checked the bit rate on Cox QAM digital cable of WAFB HD. 6.5 - 7.5 megabit. Seriously?!? Need to route a cable over to the HDHomeRun and check the OTA, I'm sure it will be the same.
digiblur is offline  
post #2887 of 2956 Old 10-11-2011, 06:44 PM
AVS Special Member
 
dennispap's Avatar
 
Join Date: Sep 2006
Location: Hammond, Louisiana
Posts: 1,255
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 11
Quote:
Originally Posted by digiblur View Post

Of course its going to be on horrible on cable too. The same bit rate is used on cable as OTA. Absolutely horrible... think I'll have to do some tweaking to my VHF antenna and watch KLFY CBS now or either "move". I've even noticed the new bit starving on regular TV shows.

EDIT: YOU'VE GOT TO BE KIDDING ME!!! I just checked the bit rate on Cox QAM digital cable of WAFB HD. 6.5 - 7.5 megabit. Seriously?!? Need to route a cable over to the HDHomeRun and check the OTA, I'm sure it will be the same.

Digi, i thought you had "moved' to nola on dish? . WWL cbs channel 4 looks pretty good on dish. Way better than wafb ota.
dennispap is offline  
post #2888 of 2956 Old 10-11-2011, 07:47 PM
AVS Special Member
 
digiblur's Avatar
 
Join Date: Mar 2005
Location: Baton Rouge DMA
Posts: 2,917
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 11
Quote:
Originally Posted by dennispap View Post

Digi, i thought you had "moved' to nola on dish? . WWL cbs channel 4 looks pretty good on dish. Way better than wafb ota.

Moved back for a 722k upgrade. Didn't bother to go back with 4 tuners in the 722k. Might have to take a new temporary job in NO pretty soon.
digiblur is offline  
post #2889 of 2956 Old 10-11-2011, 09:21 PM
Senior Member
 
tima94930's Avatar
 
Join Date: Jun 2007
Posts: 437
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
Quote:
Originally Posted by digiblur View Post

Of course its going to be on horrible on cable too. The same bit rate is used on cable as OTA. Absolutely horrible...

I wasn't talking about poor quality due to low bit rates. By "pixelation event" I meant when the picture breaks up and even freezes momentarily. Maybe "dropouts" would have been the more proper term.
tima94930 is offline  
post #2890 of 2956 Old 10-11-2011, 09:23 PM
Senior Member
 
tima94930's Avatar
 
Join Date: Jun 2007
Posts: 437
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
Quote:
Originally Posted by tima94930 View Post

And why is there a faint high-pitched whine evident when the audio fades out to nothing? It's especially noticeable when going to commercial, and it doesn't occur on other channels, just on WVLA.

So nobody's hearing this whine? I always hear it when watching "Law & Order SVU" for example, and it's been going on for well over a year.
tima94930 is offline  
post #2891 of 2956 Old 10-11-2011, 10:09 PM
AVS Special Member
 
dennispap's Avatar
 
Join Date: Sep 2006
Location: Hammond, Louisiana
Posts: 1,255
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 11
I am now picking up channel 30 ota. WLFT. It is a me tv.affiliate
http://wlft.com/
http://metvnetwork.com/index.php
dennispap is offline  
post #2892 of 2956 Old 10-12-2011, 04:18 AM
AVS Special Member
 
digiblur's Avatar
 
Join Date: Mar 2005
Location: Baton Rouge DMA
Posts: 2,917
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 11
Quote:
Originally Posted by tima94930 View Post

I wasn't talking about poor quality due to low bit rates. By "pixelation event" I meant when the picture breaks up and even freezes momentarily. Maybe "dropouts" would have been the more proper term.

I watched some programming on the HD channel on Cox cable last night and indeed, just like TSReader shows, the bit starving is there. I can guarantee you that I will not be watching WAFB for my CBS needs by Saturday at 2:30
digiblur is offline  
post #2893 of 2956 Old 10-12-2011, 09:04 AM
AVS Special Member
 
dennispap's Avatar
 
Join Date: Sep 2006
Location: Hammond, Louisiana
Posts: 1,255
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 11
Time to load up the u haul.
dennispap is offline  
post #2894 of 2956 Old 10-12-2011, 05:44 PM
Senior Member
 
tima94930's Avatar
 
Join Date: Jun 2007
Posts: 437
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
Quote:
Originally Posted by digiblur View Post

I watched some programming on the HD channel on Cox cable last night and indeed, just like TSReader shows, the bit starving is there. I can guarantee you that I will not be watching WAFB for my CBS needs by Saturday at 2:30

I'm not running TSReader and don't know how to get an average bit rate, but during "Survivor" tonight, CBS (Cox 1007) is bouncing between 7 and 16 Mbps. Refreshing the Prime's status page once a second, the last 20 times have all been above 13 Mbps.
tima94930 is offline  
post #2895 of 2956 Old 10-12-2011, 06:10 PM
AVS Special Member
 
digiblur's Avatar
 
Join Date: Mar 2005
Location: Baton Rouge DMA
Posts: 2,917
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 11
Quote:
Originally Posted by dennispap View Post

Time to load up the u haul.

Loaded her up today... wow! flipping back and forth between WAFB and WWL you can notice the difference big time. You can even notice it in two PIP windows scaled down.
digiblur is offline  
post #2896 of 2956 Old 10-15-2011, 01:53 PM
AVS Special Member
 
digiblur's Avatar
 
Join Date: Mar 2005
Location: Baton Rouge DMA
Posts: 2,917
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 11
Thanks WWL... I really enjoy the nice bit rate on your CBS HD channel. WAFB needs to step it up and fix their mess. Kinda ironic that LSU is Baton Rouge and the CBS channel in Baton Rouge sends out an absolute mess of a football game due to the bit starving. Oh well.. I fixed mine, sorry for the others that have to watch WAFB.
digiblur is offline  
post #2897 of 2956 Old 10-17-2011, 09:49 AM
AVS Special Member
 
dennispap's Avatar
 
Join Date: Sep 2006
Location: Hammond, Louisiana
Posts: 1,255
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 11
Quote:
Originally Posted by digiblur View Post

Thanks WWL... I really enjoy the nice bit rate on your CBS HD channel. WAFB needs to step it up and fix their mess. Kinda ironic that LSU is Baton Rouge and the CBS channel in Baton Rouge sends out an absolute mess of a football game due to the bit starving. Oh well.. I fixed mine, sorry for the others that have to watch WAFB.

It was even slightly better before WWL added their livewell subchannel.
dennispap is offline  
post #2898 of 2956 Old 11-26-2011, 01:15 PM
Member
 
bigzeto's Avatar
 
Join Date: Sep 2004
Location: Baton Rouge, LA
Posts: 98
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just wanted to chime in as well regarding WAFB. It has been garbage for a long, long time. I used to email the station engineer and let him know how bad it is, but I guess nothing was ever done about it. I've been watching WWL for years here in BR.

Also, ABC HD in BR is pathetic as well. The image goes in and out of focus constantly.
bigzeto is offline  
post #2899 of 2956 Old 11-26-2011, 04:12 PM
Member
 
justinb181's Avatar
 
Join Date: Dec 2005
Location: Baton Rouge
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just ordered a Ceton cablecard tuner to use in my HTPC. Anyone have any experience with them and Cox In Baton Rouge?

Also does anyone know if cox in baton rouge runs Switched Digital Video yet? I searched earlier in the thread and they said no back in 2009, just wondering if they do now.
justinb181 is offline  
post #2900 of 2956 Old 12-01-2011, 11:24 AM
Newbie
 
southofi-10's Avatar
 
Join Date: Aug 2010
Location: Lafayette Louisiana
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Is there as problem with WGMB 44 ? I'm over here in Lafayette and used to get it till a few weeks ago.Seems it disappeared.
I was going to stack a few uhf antennas (4221)to improve the signal,but I'm not sure it's even there any more,LOL
I upgrade my vhf-hi antenna to a winegard and now get WAFB.
southofi-10 is offline  
post #2901 of 2956 Old 12-02-2011, 10:50 AM
AVS Special Member
 
dennispap's Avatar
 
Join Date: Sep 2006
Location: Hammond, Louisiana
Posts: 1,255
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 11
Quote:
Originally Posted by southofi-10 View Post

Is there as problem with WGMB 44 ? I'm over here in Lafayette and used to get it till a few weeks ago.Seems it disappeared.
I was going to stack a few uhf antennas (4221)to improve the signal,but I'm not sure it's even there any more,LOL
I upgrade my vhf-hi antenna to a winegard and now get WAFB.

It is blasting in here in Hammond, La. shows 100% on my dish 722 tuner.
dennispap is offline  
post #2902 of 2956 Old 12-04-2011, 01:51 PM
Newbie
 
southofi-10's Avatar
 
Join Date: Aug 2010
Location: Lafayette Louisiana
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks.
That's good to know.
Maybe I'll get it after I install my new XG91
southofi-10 is offline  
post #2903 of 2956 Old 12-05-2011, 08:53 AM
AVS Special Member
 
digiblur's Avatar
 
Join Date: Mar 2005
Location: Baton Rouge DMA
Posts: 2,917
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 11
Quote:
Originally Posted by dennispap View Post

It is blasting in here in Hammond, La. shows 100% on my dish 722 tuner.

Any issues with WVLA? I noticed last night during the football game it kept dropping out and my signal was down to like 72 on my receiver.
digiblur is offline  
post #2904 of 2956 Old 12-05-2011, 10:02 AM
AVS Special Member
 
dennispap's Avatar
 
Join Date: Sep 2006
Location: Hammond, Louisiana
Posts: 1,255
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 11
Quote:
Originally Posted by digiblur View Post

Any issues with WVLA? I noticed last night during the football game it kept dropping out and my signal was down to like 72 on my receiver.

I didnt see all of the game,but the parts i watched were fine. Right now(Noon) it is 94% thru my dish 722 with out any problems.(Knock on wood)

EDIT!! Just dropped out at 12:02 for 3 seconds
dennispap is offline  
post #2905 of 2956 Old 12-11-2011, 01:13 PM
AVS Special Member
 
digiblur's Avatar
 
Join Date: Mar 2005
Location: Baton Rouge DMA
Posts: 2,917
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 11
Quote:
Originally Posted by dennispap View Post

I didnt see all of the game,but the parts i watched were fine. Right now(Noon) it is 94% thru my dish 722 with out any problems.(Knock on wood)

EDIT!! Just dropped out at 12:02 for 3 seconds

Absolutely horrible signal here. Bounces from 70 to 50 to 0. Unwatchable. None of my other channel's signals have dropped. FOX44 is still 95+. I guess WVLA is having tower issues.
digiblur is offline  
post #2906 of 2956 Old 12-11-2011, 04:30 PM
Senior Member
 
wtkflhn's Avatar
 
Join Date: Dec 2003
Location: Metairie, La
Posts: 358
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 15
Quote:
Originally Posted by digiblur View Post

Absolutely horrible signal here. Bounces from 70 to 50 to 0. Unwatchable. None of my other channel's signals have dropped. FOX44 is still 95+. I guess WVLA is having tower issues.

Hmmm. I wonder if they are keeping dry air in the waveguide.

Don H
wtkflhn is offline  
post #2907 of 2956 Old 12-18-2011, 08:14 PM
Newbie
 
southofi-10's Avatar
 
Join Date: Aug 2010
Location: Lafayette Louisiana
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Still getting wvla 33 strong,but can't even get ch 44.
I though these were on the same tower?
My guess is 44 is a much weaker signal.
Used to get it on occasion,now is never available and I upgraded to a 91xg.Hmmm
southofi-10 is offline  
post #2908 of 2956 Old 12-20-2011, 08:22 PM
AVS Special Member
 
digiblur's Avatar
 
Join Date: Mar 2005
Location: Baton Rouge DMA
Posts: 2,917
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 11
Quote:
Originally Posted by southofi-10 View Post

Still getting wvla 33 strong,but can't even get ch 44.
I though these were on the same tower?
My guess is 44 is a much weaker signal.
Used to get it on occasion,now is never available and I upgraded to a 91xg.Hmmm

Supposed to be.. I do know that 44 is side mounted and 33 is top mounted (or should we say 34 and 45). WGMB blows my doors off sometimes pegging the meter, when you switch to WVLA is 71% barely hanging on sometimes. I know it isn't the antenna as I have no issue picking up KATC out past Lafayette. According to google maps on dtv.org it's 75 miles from me and I'm not even pointing directly in that direction.

Maybe it's the opposite situation for me since you guys say you can get WVLA and can't get WGMB? Their signal could be over driving my receiver. Hmm.. I might try pointing off axis from the tower, towards Lafayette. I just don't want to drop WGMB, but maybe I can find a happy medium.

No amp here, just a CM4228 on a 20 footer with an AntennaCraft Y5-7-13 yagi to snag WAFB's flea signal..both are tied into a VHF/UHF combiner. Split between 722 and 722k(dual tuner split inside)
digiblur is offline  
post #2909 of 2956 Old 12-21-2011, 12:19 PM
Member
 
Jleblan1's Avatar
 
Join Date: Dec 2006
Location: Louisiana
Posts: 117
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
Quote:
Originally Posted by southofi-10 View Post

Still getting wvla 33 strong,but can't even get ch 44.
I though these were on the same tower?
My guess is 44 is a much weaker signal.
Used to get it on occasion,now is never available and I upgraded to a 91xg.Hmmm

KLAF-LP on RF 46 causes me to not get WGMB RF45 out of BR. When KLAF is off air I can usually get WGMB with an ok signal. Keep in mind Lafayette is in the null for WGMB antenna pattern.

Jleblan1 is offline  
post #2910 of 2956 Old 12-26-2011, 09:50 AM
Newbie
 
southofi-10's Avatar
 
Join Date: Aug 2010
Location: Lafayette Louisiana
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by digiblur View Post

Supposed to be.. I do know that 44 is side mounted and 33 is top mounted (or should we say 34 and 45). WGMB blows my doors off sometimes pegging the meter, when you switch to WVLA is 71% barely hanging on sometimes. I know it isn't the antenna as I have no issue picking up KATC out past Lafayette. According to google maps on dtv.org it's 75 miles from me and I'm not even pointing directly in that direction.

Maybe it's the opposite situation for me since you guys say you can get WVLA and can't get WGMB? Their signal could be over driving my receiver. Hmm.. I might try pointing off axis from the tower, towards Lafayette. I just don't want to drop WGMB, but maybe I can find a happy medium.

No amp here, just a CM4228 on a 20 footer with an AntennaCraft Y5-7-13 yagi to snag WAFB's flea signal..both are tied into a VHF/UHF combiner. Split between 722 and 722k(dual tuner split inside)

You might want to try a winegard YA-1713 for wafb.It was a differance for me as no signal and a fair signal.I was using antennacraft y-10-7-13 before (ten element yagi)
southofi-10 is offline  
Reply Local HDTV Info and Reception

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off