Houston, TX - OTA - Page 206 - AVS | Home Theater Discussions And Reviews
Forum Jump: 
 1Likes
Reply
Thread Tools
post #6151 of 6161 Old 10-11-2014, 04:43 PM
AVS Special Member
 
BPTTV's Avatar
 
Join Date: Oct 2009
Posts: 1,036
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 14
Why in the attic?? Federal law allows you to put up an outside antenna.....screw the HOA......

BTW the FCC issued 3rd NPRM on the LPTV/translator issue....read it and get your comments in on this farce ASAP...

http://transition.fcc.gov/Daily_Rele...C-14-151A1.pdf
BPTTV is offline  
Sponsored Links
Advertisement
 
post #6152 of 6161 Old 12-19-2014, 05:25 PM
kwg
Member
 
kwg's Avatar
 
Join Date: Dec 2004
Location: Houston TX . . . . OTA only
Posts: 193
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
New subchannel:
34.3
www.revntv.com
kwg is offline  
post #6153 of 6161 Old 01-31-2015, 05:48 PM
Senior Member
 
brg606's Avatar
 
Join Date: Mar 2006
Location: Montgomery, TX
Posts: 208
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 12
channel 8 and channel 11 problems

channel 8 (PBS) and channel 11 (CBS) have been having problems for me lately. they usually come in very clear. usually signal strength around 75-80, now about 45 and signal breakups. all other major channels are working fine. anyone else having problems with these?
brg606 is offline  
post #6154 of 6161 Old 01-31-2015, 06:39 PM
Member
 
astrohip's Avatar
 
Join Date: Dec 2003
Location: Houston TX
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
No, i record a lot of OTA CBS (Ch 11), with no problems.
astrohip is offline  
post #6155 of 6161 Old 01-31-2015, 06:51 PM
Senior Member
 
brg606's Avatar
 
Join Date: Mar 2006
Location: Montgomery, TX
Posts: 208
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 12
Quote:
Originally Posted by astrohip View Post
No, i record a lot of OTA CBS (Ch 11), with no problems.
thanks for the fast feedback. do you have any idea what could be causing this? another vhf, channel 13 comes in perfect. channel 2, 26, 39, and 57 perfect as well. I have a rca ant751r with rca preamp mounted outside. just started having problems with 8 & 11 a few days ago.
brg606 is offline  
post #6156 of 6161 Old 02-01-2015, 06:43 AM
Member
 
astrohip's Avatar
 
Join Date: Dec 2003
Location: Houston TX
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Quote:
Originally Posted by brg606 View Post
thanks for the fast feedback. do you have any idea what could be causing this? another vhf, channel 13 comes in perfect. channel 2, 26, 39, and 57 perfect as well. I have a rca ant751r with rca preamp mounted outside. just started having problems with 8 & 11 a few days ago.
No idea. I think ch11 and ch13 even come from the same antenna farm, which makes it unlikely they would have different reception quality. Sorry, no ideas....
astrohip is offline  
post #6157 of 6161 Old 02-01-2015, 07:23 AM
Senior Member
 
newsman's Avatar
 
Join Date: Jun 2001
Location: Pearland
Posts: 483
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have not had any problems either.
newsman is offline  
post #6158 of 6161 Old 02-01-2015, 12:55 PM
Senior Member
 
brg606's Avatar
 
Join Date: Mar 2006
Location: Montgomery, TX
Posts: 208
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 12
i figued it out....damnedest thing. I have my antenna set up in my mancave/shed. I recently bought a 10w led spotlight to shine on my Texans flag. For some reason when I turn on the light it puts off some interference than ONLY affects channels 8 & 11. my signal strength goes from about 80 to about 40 immediately when I plug the light in. I don't understand it.
brg606 is offline  
post #6159 of 6161 Old 02-01-2015, 01:53 PM
Senior Member
 
bobchase's Avatar
 
Join Date: Oct 2004
Location: Phoenix, Arizona
Posts: 354
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Quote:
Originally Posted by brg606 View Post
i figued it out....damnedest thing. I have my antenna set up in my mancave/shed. I recently bought a 10w led spotlight to shine on my Texans flag. For some reason when I turn on the light it puts off some interference than ONLY affects channels 8 & 11. my signal strength goes from about 80 to about 40 immediately when I plug the light in. I don't understand it.
LED lights use switching power supplies to power the LEDs that often radiate frequencies that interfere with other electronics. They are supposed to be FCC certified *not* to radiate but then there is the real universe that we have to live in...

Happy Trails,

Bob

We are experiencing some Technical Difficulties.
Please standby while we reboot our TV station...
bobchase is offline  
post #6160 of 6161 Old 02-02-2015, 05:54 AM
Member
 
ggmorton's Avatar
 
Join Date: Dec 2004
Location: Houston, TX
Posts: 74
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
On a side note. I see channel 11 has a new sub channel. 11-3.

Justice Network
http://deadline.com/2014/11/justice-...tt-1201280309/
http://www.thewrap.com/nbc-nat-geo-a...stice-network/
ggmorton is offline  
post #6161 of 6161 Unread Today, 09:31 AM
Newbie
 
Join Date: Mar 2015
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Marriage law dictates if yo wife says it don't go there then it don't go there.. This applies to all your masts lol
Lane Meyer is online now  
Sponsored Links
Advertisement
 
Reply Local HDTV Info and Reception

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off