Charlotte, NC - OTA - Page 354 - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!

Forum Jump: 
Thread Tools
Old Today, 06:41 AM
OTA-DVR-guy's Avatar
Join Date: Jun 2013
Location: Mount Holly, NC
Posts: 161
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 95 Post(s)
Liked: 14
Originally Posted by bdfox18doe View Post
Perhaps some should try rebooting their stb....Perhaps others less informed should speculate less ..

I have had that complaint mentioned in recent times on WOLO..rebooting cured it IIRC.

This started after I rebooted and rescanned the DVR over the weekend. Still doing it as of last night. 9.1 is on 28.1, and what was on 28.1 is now on 100.1. I don't doubt it's a fluke, especially since I have two antennas with an A/B switch. The Gastonia station was coming in on the western antenna (which brings in 3, 46, 55, 28, and 7). But now 28.1 (with 9.1 on it) is coming in on the eastern antenna (which is for 9, 18, 25, 42, 58, and 64). I rescanned to get 46.4 added to the line-up. But the problem with that, is that I end up having to manually add back channels in the above list, because I can't make the western antenna find the channels to the east, or vice versa. Some of my equipment has an option to simply add new channels. My old channelmaster does. But this new one does not - it's all or nothing - rescan and wipe out your list of manual timers, or live with it as it is.

But I can reboot again, so I will try that and see what happened.
OTA-DVR-guy is online now  
Sponsored Links
Sponsored Links
Thread Tools

Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off