Sony KV36XBR400 picture - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 06-23-2001, 12:30 PM - Thread Starter
Senior Member
 
tburton's Avatar
 
Join Date: Apr 2001
Location: San Mateo, CA
Posts: 288
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I recently purchased the KV36XBR400. It has performed perfect until yesterday. I noticed when I turned it on it had shades of yellow and green in the four corners. I thought maybe it was a de-gauss problem, so I turned off and waited a few minutes and turned it back on only to see the same artifacts. Now I was worried - I turned it off via the on/off switch on the front of the TV and unplugged it for several hours. When I turned it back on, the picture was fine. Today, I turned it on and the yellow and green shades are back, so I repeated the same procedure of switching it off and unplugging it. Again, when I turned it back on the picture was fine. I will be calling Sony on Monday, but just wondered if anybody has seen this problem, or a similar problem and what was done to fix it. Thanks
tburton is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 06-25-2001, 09:52 AM
Advanced Member
 
tramahound's Avatar
 
Join Date: Sep 2000
Location: Fords, NJ
Posts: 533
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
i had the same problem with my 36xbr400 and if you do a search for my name in i think general home theater you can see the responses i got regarding it.
it was my fault that it happened because i have two powered tower speakers relatively close to the tv and i unplugged them and plugged them in again apparently causing a power spike of some sort. anyway, they made a really loud and obnoxious booming sound and when i turned the tv on i had color distortion on the lower corners closest to the speakers! when you turn the tv on it automatically degauses like you said, so eventually it'll get rid of it, but if the offending magnet/speaker is still close by it will keep coming back. make sure the speakers you are using are sheilded or move them away from the tv. and if you aren't using any speakers and you don't have any kind of magnetic source close by...well then i have no clue what could be causing it!
my wife was on her cell phone and leaned over next to one of the speakers and it started making a real weird sound through the speaker! i'm no expert on speaker habits so i don't know what they're doing all i do know is i'm trying to keep from putting phones close to them and unplugging then plugging them in while they're next to my tv...
good luck, hope i was of some help
tramahound is offline  
Closed Thread Local HDTV Info and Reception

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off