hd blackout - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 12-06-2001, 12:39 AM - Thread Starter
Senior Member
 
cow736's Avatar
 
Join Date: Mar 2001
Posts: 228
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
There are a few channels that I get a black picture with sound. Have any idea why? Also when a show is broadcasted in HD my picture turns black but when the show goes into commercial the picture pops back up. Any ideas why? I love the picture on regular broadcasts. Looks great!

Sony 65" & Sony HD-100 receiver. Using only component video cables.
cow736 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 12-06-2001, 07:46 AM
AVS Special Member
 
David McRoy's Avatar
 
Join Date: Jul 2001
Location: Historic College Park In Lake Worth, FL, USA
Posts: 2,412
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
You might want to check with the station involved about this.

HiDefDave
 

WPTV/WFLX West Palm Beach, FL

David McRoy is offline  
post #3 of 3 Old 12-06-2001, 08:24 AM
Newbie
 
alindber's Avatar
 
Join Date: Oct 2001
Location: Mesquite, TX, USA
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have had a similar problem with my hd-100. It turned out that there was a problem how PSIP was formatted at the transmitting station. I called the station and told them of my problem and with in a day or two all was well.

Also check to see if your HD-100 has the current patch set. Search this forum for the key sequence to see the patch.

I use my HD-100 for OTA only and as such, I don't have a dish attached. To get the patches on my unit, I took the STB to my dealer and they hooked it up to a dish overnight. No setup, other than dish type was necessary. And like magic, the patches where there when I picked it up the next day.

I have three patches loaded and I don't believe that there have been any others.

Best of luck.

Alex Lindberg
Sony SAT HD-100
Sony 57XBR10w
alindber is offline  
Closed Thread Local HDTV Info and Reception

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off