Paste Test - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 09-03-2013, 06:18 PM - Thread Starter
AVS Addicted Member
 
bd2003's Avatar
 
Join Date: Jun 2004
Location: Long Island, NY
Posts: 10,420
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 205 Post(s)
Liked: 1378

Here are some samples to demonstrate the issue. It worked absolutely fine in the previous version of the editor.

 

 

Paste from Google Docs: (Font size is completely lost)

 

3oVk_GyFKQ6leDr5KXfvMSz8e8-JBFmnwkReJqy7PU8uYiZyXEAiMibuU0OSaWe2EgWwkoV5gES32Vro7qdDFpr-3exBsw1-0J0UaD1QNNge5UxIwAYzh2Ne0w

Overall rating:

5/5

 

Audio/Video total rating:

( Max score: 100 )

86 (PC) 81 (Console)

 

 
 
 

Paste from MS Word (Using paste from word functionality. Image lost, font size removed, even though the font size appears properly large in the paste dialog box)

Overall rating:

5/5

 

Audio/Video total rating:

( Max score: 100 )

86 (PC) 81 (Console)

 

I also get a dialog box that says: "Because of your browser security settings, the editor is not able to access your clipboard data directly. You are required to paste it again in this window."  I've no idea which security setting it's referring to. I'm using the latest version of chrome.


Steam/PSN/Xbox Live: Darius510
bd2003 is offline  
Reply Post Testing Area

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off