Testing links - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
Old 07-24-2014, 11:03 AM - Thread Starter
AVS Forum Special Member
 
andyc56's Avatar
 
Join Date: Feb 2013
Posts: 1,087
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 339
Testing links

This is a link to another post. Should be post number 686 of that thread.

Last edited by andyc56; 07-24-2014 at 04:02 PM.
andyc56 is offline  
Sponsored Links
Advertisement
 
Old 07-27-2014, 06:45 PM
AVS Forum Special Member
 
CleCakYngMfd's Avatar
 
Join Date: Feb 2009
Location: NorthEast Ohio, USA
Posts: 1,936
Mentioned: 22 Post(s)
Tagged: 0 Thread(s)
Quoted: 861 Post(s)
Liked: 270
Quote:
Originally Posted by andyc56 View Post

This is a link to another post. Should be post number 686 of that thread.



I got there by using Woobieizer's URL method. Take the post number of the first link below, and use it in the format of the second link:


Code:

   http://www.avsforum.com/forum/113-subwoofers-bass-transducers/1444191-subwoofer-ownership-your-path-satisfaction-7.html#post25572617

   http://www.avsforum.com/forum/showthread.php?p=25572617
In your link, it shows in part, "...satisfaction-7.html...". That '7' took me to Page 7, much earlier in the thread:

Click image for larger version

Name:	Message Landing.PNG
Views:	48
Size:	12.9 KB
ID:	183178



The second, modified link, takes me to where you wanted me to go. Page 23 of that thread. (I use the Forum default of 30 messages per page.)

I think the second link works no matter what your 'Messages Per Page' is set up for. You could try a different 'Messages Per Page' setting and try it.




.
CleCakYngMfd is offline  
Sponsored Links
Advertisement
 
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off