Testing links - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 07-24-2014, 10:03 AM - Thread Starter
Advanced Member
 
andyc56's Avatar
 
Join Date: Feb 2013
Posts: 606
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 189
Testing links

This is a link to another post. Should be post number 686 of that thread.

Last edited by andyc56; 07-24-2014 at 03:02 PM.
andyc56 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 07-27-2014, 05:45 PM
Senior Member
 
CleCakYngMfd's Avatar
 
Join Date: Feb 2009
Location: 30 miles South of Cleveland, Ohio
Posts: 306
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
Liked: 20
Quote:
Originally Posted by andyc56 View Post

This is a link to another post. Should be post number 686 of that thread.



I got there by using Woobieizer's URL method. Take the post number of the first link below, and use it in the format of the second link:


Code:

   http://www.avsforum.com/forum/113-subwoofers-bass-transducers/1444191-subwoofer-ownership-your-path-satisfaction-7.html#post25572617

   http://www.avsforum.com/forum/showthread.php?p=25572617
In your link, it shows in part, "...satisfaction-7.html...". That '7' took me to Page 7, much earlier in the thread:

Click image for larger version

Name:	Message Landing.PNG
Views:	10
Size:	12.9 KB
ID:	183178



The second, modified link, takes me to where you wanted me to go. Page 23 of that thread. (I use the Forum default of 30 messages per page.)

I think the second link works no matter what your 'Messages Per Page' is set up for. You could try a different 'Messages Per Page' setting and try it.




.

- Pj
2013 Vizio M-Series M401i-A3 (40-inch) TV. The Latest Firmware I have: V1.34.44.0080. The M401i-A3 Thread. My Latest Settings (For the A3 Panel).
The Vizio M-Series Razor Thread covers all Models 2013 & 2014. I have a
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
connected to a
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
to the Composite-In of Philips 3576H; local Cable to RF-In. Using: Win7 Pro and FireFox 32.
CleCakYngMfd is offline  
Reply Post Testing Area

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off