Help cant post - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 08-08-2014, 04:04 PM - Thread Starter
Newbie
 
Join Date: Jul 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Help cant post

Help I cant post in the other forums.
Omar Noor is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 08-29-2014, 06:17 PM
Senior Member
 
CleCakYngMfd's Avatar
 
Join Date: Feb 2009
Location: 30 miles South of Cleveland, Ohio
Posts: 306
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
Liked: 20
Quote:
Originally Posted by Omar Noor View Post

Help!

I cant post in the other forums.



Any more details? Seems if you posted here you should be able to post elsewhere on www.AVSforum.com yes?




.

- Pj
2013 Vizio M-Series M401i-A3 (40-inch) TV. The Latest Firmware I have: V1.34.44.0080. The M401i-A3 Thread. My Latest Settings (For the A3 Panel).
The Vizio M-Series Razor Thread covers all Models 2013 & 2014. I have a
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
connected to a
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
to the Composite-In of Philips 3576H; local Cable to RF-In. Using: Win7 Pro and FireFox 32.
CleCakYngMfd is offline  
Reply Post Testing Area

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off