Noise with Samsung DLP TV - AVS Forum

AVS Forum > Display Devices > Rear Projection Units > Noise with Samsung DLP TV

Rear Projection Units

fdrspock05's Avatar fdrspock05
09:50 AM Liked: 10
post #1 of 1
03-27-2008 | Posts: 1
Joined: Mar 2008
Thanks in advance for any assistance, this site contains a ton of good information.

I have a 50" Samsung DLP TV (HLP5063W) which is a little over 3 years old. It has been a good set but in recent months I have had a few issues with it. About three months ago a whining noise started when I would turn on the set. After a few on and offs the noise would stop but as time progressed it was harder and harder to get the TV to operate without the noise. I did some research and identified the color wheel as the issue. I replaced this myself last weekend and all seemed to be corrected....until last night. Now I have another noise, which seems to be different, coming from the same area of the TV. The noise is a more subtle hum than the color wheel noise, and it also lasts for one to two minutes after the unit is turned off. I'm thinking that this identifies the issue as the cooling fan given the color wheel noise stopped when the unit was turned off.

I guess I have a few questions. It seems odd that the color wheel and cooling fan would go south in the same 3 month span. Has anyone experienced this and could it be a result of me opening the TV up a few times to fix the color wheel?

I read in one post that a service tech unplugged the color wheel to identify the issue. When I installed the new color wheel there were two cable connections to the TV, if I unplug one or both of these cables will I be able to turn on the TV to troubleshoot the issue?

Lastly can someone point me to a link to purchase the correct cooling fan? I searched on partstore.com and found two fans for my unit with part numbers -- "BP31-00011A" and "BP31-00010B". Will either of these work?

Thanks again!!
Reply Rear Projection Units

Subscribe to this Thread

Powered by vBadvanced CMPS v3.2.3