2008 Samsung HL61A750 LED DLP owners thread and FAQ - Page 37 - AVS Forum
Forum Jump: 
 1Likes
Reply
 
Thread Tools
post #1081 of 15747 Old 07-14-2008, 04:09 PM
Senior Member
 
dkyork's Avatar
 
Join Date: Oct 2004
Posts: 280
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just curious if anyone elses tv didn't come with the stickers on the bottom? I bought mine from CC and it was strange to find no stickers on the bottom of the tv like all the other 61a750s I've seen.

Dale
dkyork is offline  
Sponsored Links
Advertisement
 
post #1082 of 15747 Old 07-14-2008, 04:16 PM
AVS Special Member
 
eightninesuited's Avatar
 
Join Date: Jun 2006
Location: Toronto, Republic of Canuckistan
Posts: 4,693
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by dkyork View Post

Just curious if anyone elses tv didn't come with the stickers on the bottom? I bought mine from CC and it was strange to find no stickers on the bottom of the tv like all the other 61a750s I've seen.

Dale

I'm paranoid like that too. I think the tv can be opened from the bottom plastic locking inserts without cutting the tape at the top so it may look new but it could be a return.

No animals were harmed in the creation of this sentence.
eightninesuited is offline  
post #1083 of 15747 Old 07-14-2008, 06:04 PM
AVS Special Member
 
JackB's Avatar
 
Join Date: Apr 1999
Location: Pauma Valley, CA USA
Posts: 1,789
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 17
I've been trying for an hour to get my RC32 Direct TV remote used on the HR21 DVR to control the volume for the 67A750. I've tried all the codes in the receiver's on-line instructions(including 10702) but can only get it to turn the Samsung on and off. I've searched all the forums and cannot find an exact answer to the problem. Best I can tell is that the Samsung TV's are sometimes unique with the volume control.

Has anyone got this simple function to work? There must be lots of Direct TV HR20 or 21 users on this thread.

Jack
JackB is offline  
post #1084 of 15747 Old 07-14-2008, 06:14 PM
Senior Member
 
dkyork's Avatar
 
Join Date: Oct 2004
Posts: 280
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Anyone calibrate this puppy yet for BR yet over hdmi? If so, what was the best BR DVD to use for calibration or you recommend?

thanks,

Dale
dkyork is offline  
post #1085 of 15747 Old 07-14-2008, 06:32 PM
Senior Member
 
Triple-X's Avatar
 
Join Date: May 2008
Location: Atlanta GA
Posts: 309
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by JackB View Post

I've been trying for an hour to get my RC32 Direct TV remote used on the HR21 DVR to control the volume for the 67A750. I've tried all the codes in the receiver's on-line instructions(including 10702) but can only get it to turn the Samsung on and off. I've searched all the forums and cannot find an exact answer to the problem. Best I can tell is that the Samsung TV's are sometimes unique with the volume control.

Has anyone got this simple function to work? There must be lots of Direct TV HR20 or 21 users on this thread.

YES!
I just had Directv (aka Derelict-tv) setup in my house on my 67a750 this past saturday night, and I MUST SAY, it has been completely unsatisfactory and UNACCEPTABLE SERVICE in EVERY POSSIBLE WAY from the install to customer-no-service and i would HIGHLY recommend anyone considering Direct tv to STAY AWAY. (but we wont go into that here tho)

ALL that aside, the tech did program the dtv remote to work with my 67a750, however not fully, and a customer srvc rep claims its not supposed to anyway.
I think he entered the wrong sammy remote code for my 67a750, but I can power on and off, and change ch and vol with the actual ch and vol buttons on the dtv remote when the remote is in TV mode,
However pressing menu brings up the menu, but using select or any of the direction arrows only controls the vol and ch which are already assigned to hmmm i dunno , VOL AND CH! so all i can do with the DTV remote for the 67a750 is CH, VOL, ON, OFF.
again I think the tech just entered in the wrong code, and I couldn't care less cause I plan on getting a Harmony 880 anyway. but wanted to answer your question.
GO into the dtv menu and go to remote and setup the remote correctly, You can pick the tv manufacturer and it will give you some univ. remote codes to try, compare those with whatever may be in the sammy 67a750 manual and fire away.


EDIT:
If its been 24 hours or less since your install.. CANCEL WHILE YOU CAN!!!!!!!!!

Jay a.k.a. X

Samsung 67A750-Denon 2809CI-DefTech PM1000/PC2000/PM800-Klipsch Sub12
PS3(250GB)-Sony BDP S350-DTV HDDVR HR21

 

Triple-X is offline  
post #1086 of 15747 Old 07-14-2008, 06:49 PM
AVS Special Member
 
JackB's Avatar
 
Join Date: Apr 1999
Location: Pauma Valley, CA USA
Posts: 1,789
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 17
I've tried the basic technique that is shown in the remote control section of the on-screen display. I cannot get it to work for my 67A750.

BTW, D*TV has always worked fine for me.

Jack

Jack
JackB is offline  
post #1087 of 15747 Old 07-14-2008, 06:55 PM
Newbie
 
Newbz's Avatar
 
Join Date: Jul 2008
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey guys - first post but love this forum. Quick question as I am going to get either the 61 or 67 of these TV's in the next few weeks after I move into my new house.

I see lower prices online with free shipping and in many cases. Do major electronic shops like BB and CC honor these prices and will they match them, or does it have to be from another local retailer?

Thanks.
Newbz is offline  
post #1088 of 15747 Old 07-14-2008, 07:02 PM
Senior Member
 
Triple-X's Avatar
 
Join Date: May 2008
Location: Atlanta GA
Posts: 309
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by JackB View Post

I've tried the basic technique that is shown in the remote control section of the on-screen display. I cannot get it to work for my 67A750.

BTW, D*TV has always worked fine for me.

Jack

well im not going to into detail here, but basically for me it started with a No Show first time install this passed Friday 8am-12pm, with a same day reschedule for 4pm to 8pm, also a No Show, followed by numerous calls to customer service and multiple reps who all give conflicting info, to a sprvsr calling to say tech was on the way at 830pm, to then him calling to say he was NOT and that he didnt have the equip. for my install. then finally getting installed the following day, or rather night from 830pm to 12AM, yes midnight he was there till and on my roof at 10pm installing the LNB-5.
Then once the service was setup (which it was not setup right probably because he could BARELY SEE), I have had to call over and over for this or that, remote upstairs not working, Poor Signal, Unavailable ch's, black ch's, pixelation on HD ch's, no Movie ch's, which I call to get activated only to find out after that my locals I had JUST been watching are now gone, then call again to have em fix that only to be told theres a error in my account and the entire account has to be reset and not having tv ALL last night and today till I called YET AGAIN, and spoke with a combative, unhelpful, rude, policy touting beotch who insisted that talking to a supervisor would not help get me an extension on being able to cancel, (which she was wrong, it did) to her REFUSING to give up here Rep ID number! to now having to wait until Saturday for a sprvsr tech to come out to fix it all with a 5 day cancellation extension.
and PLEASE BELIEVE there is MUCH MUCH MORE, but as I said, I will NOT go into detail here cause this is not the thread for it..(and NO that was not in detail , believe it or not THAT WAS JUST A SUMMARY!)
But I shouldnt have even gone this far.. Sorry guys.. venting.

Jay a.k.a. X

Samsung 67A750-Denon 2809CI-DefTech PM1000/PC2000/PM800-Klipsch Sub12
PS3(250GB)-Sony BDP S350-DTV HDDVR HR21

 

Triple-X is offline  
post #1089 of 15747 Old 07-14-2008, 07:56 PM - Thread Starter
Advanced Member
 
mike_pro's Avatar
 
Join Date: Apr 2003
Location: SE Michigan
Posts: 710
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by Triple-X View Post

well im not going to into detail here, but basically for me it started with a No Show first time install this passed Friday 8am-12pm, with a same day reschedule for 4pm to 8pm, also a No Show, followed by numerous calls to customer service and multiple reps who all give conflicting info, to a sprvsr calling to say tech was on the way at 830pm, to then him calling to say he was NOT and that he didnt have the equip. for my install. then finally getting installed the following day, or rather night from 830pm to 12AM, yes midnight he was there till and on my roof at 10pm installing the LNB-5.
Then once the service was setup (which it was not setup right probably because he could BARELY SEE), I have had to call over and over for this or that, remote upstairs not working, Poor Signal, Unavailable ch's, black ch's, pixelation on HD ch's, no Movie ch's, which I call to get activated only to find out after that my locals I had JUST been watching are now gone, then call again to have em fix that only to be told theres a error in my account and the entire account has to be reset and not having tv ALL last night and today till I called YET AGAIN, and spoke with a combative, unhelpful, rude, policy touting beotch who insisted that talking to a supervisor would not help get me an extension on being able to cancel, (which she was wrong, it did) to her REFUSING to give up here Rep ID number! to now having to wait until Saturday for a sprvsr tech to come out to fix it all with a 5 day cancellation extension.
and PLEASE BELIEVE there is MUCH MUCH MORE, but as I said, I will NOT go into detail here cause this is not the thread for it..(and NO that was not in detail , believe it or not THAT WAS JUST A SUMMARY!)
But I shouldnt have even gone this far.. Sorry guys.. venting.

So.... tell us what you really think?


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Service menu tweak info in
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


- Mike.
mike_pro is offline  
post #1090 of 15747 Old 07-14-2008, 10:57 PM
AVS Special Member
 
moonhawk's Avatar
 
Join Date: Jun 2003
Location: La Madera, New Mexico
Posts: 3,196
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 34
Tried E*?

Works great for me. YMMV

______________________

__________

Dave

moonhawk is offline  
post #1091 of 15747 Old 07-15-2008, 03:44 AM
Newbie
 
tomjeff1932's Avatar
 
Join Date: Jul 2008
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well, I received my HL67A750 yesterday from Vann's. It had a long ride to Virginia from Montana so was anxious about trip damage. Everything was perfect. Removed it from box with a friend's help and put it on 60 inch stand from Costco, hooked up the regular cable (no cable box) and plugged it in to surge protector. After it had scanned the cable for channels and deleted the scrambled ones, I still had lots of Digital and High definition channels and all the 72 regular cable channels. It must be getting the HD and digital channels with the Quam tuner as I have not called cable company to add High Definition to set yet. I have to get list from cable to mark off which ones I have.

Picture is crystal clear even on the regular cable channels. Color, brightness and contrast are all great. Just updating you on the set. The manufacture date was June 2008 and the firmware is 1006.1. Has anyone found out anything about this firmware version yet? I will update on this site if any problems come up. I sit about 12 feet from set with no dimming problems and side view from my sofas are good also. My stand is 23" tall.

I watched it from noon until 11:00 P.M. and no problems from bowing, tilting or anything.

I received a Harmony 670 remote free with the set. I have not programmed the remote yet as I am using the remote that came from Samsung until today when I program the Harmony. Price on July 3rd was $1999.98 no tax and free shipping.


Tom
tomjeff1932 is offline  
post #1092 of 15747 Old 07-15-2008, 05:30 AM
Senior Member
 
SCWells72's Avatar
 
Join Date: Jan 2003
Location: Austin, TX
Posts: 376
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by tomjeff1932 View Post

Well, I received my HL67A750 yesterday from Vann's. It had a long ride to Virginia from Montana so was anxious about trip damage. Everything was perfect. Removed it from box with a friend's help and put it on 60 inch stand from Costco. Price on July 3rd was $1999.98 no tax and free shipping.

I received mine from Vann's yesterday, too, and my experience was similarly positive. I was up until almost 2AM, but it's all set up now...TV, stand, components, Harmony remote, etc. I used the settings from the first page of this thread, though I may still twiddle with them a bit. Overall...VERY impressed and pleased! Thanks for all the guidance on this one, folks! I'm thrilled to be in 1080p-land at last.
SCWells72 is offline  
post #1093 of 15747 Old 07-15-2008, 09:00 AM
Newbie
 
wYsiwYg's Avatar
 
Join Date: Dec 2003
Location: New Jersey
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
First of all, I would like to thank everyone here in helping me to purchase my HL61A750 over the 50/52" LCDs & 58" plasmas

I placed my order from the 'big river' last week and my wife took the delivery yesterday afternoon. When I arried home after work, I notied that the CEVA hooked up the Sammy with the coaxial cable from the cable box (Scientific Atlanta). Picture was working okay and the audio was coming out of the TV speakers.

I (1) immediately disconnected the Sammy from the cable box and connected it to my receiver (Yamaha RX-V861) with a HDMI cable. (2) Checked to make sure that the firmware was 1006.1 (3) set the TV specs with Mike's recommended setting and (4) turned off the audio on the TV

Then I tested playing DVD (lord of the ring) on my Philips upscaling DVD player hooked up to the Yamaha RX-V861 through the HDMI cable. Picture quality on the TV looked GREAT!! and the 5.1 audio through the receiver sounded great.

It is when I proceded to turn the receiver on the 'cable TV mode' when I noticed that the cable channels played with heavy flickers and that there was no audio. TV plays fine when reconneced directly to the cable box with coaxial or with component cables between the cabel box and the Receiver (Receiver to TV with HDMI). Can anyone help me to troubleshook why the picture flickers and theres no audio when the TV is conneced with HDMI cable to the receiver?? (HDMI cables to Receivers from DVD & Cable box) Thank you!!
wYsiwYg is offline  
post #1094 of 15747 Old 07-15-2008, 09:04 AM
Member
 
maintainin's Avatar
 
Join Date: Jan 2007
Posts: 101
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Does anybody know the procedure to actually get into the service menu and calibrate this bad boy? It sucks that they didnt include the ability to change the red, greem, and blue channels in the regular menu. I have a professional sencore calibration set at work and I want to use it to calibrate it. I can get it pretty close using the normal user menu, but I actually want to get in and calibrate using the seperate red, green and blue channels. I can get in the service menu but I'm not sure where to go after that.
maintainin is offline  
post #1095 of 15747 Old 07-15-2008, 09:19 AM
Member
 
jcampanella's Avatar
 
Join Date: Mar 2008
Posts: 59
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Those of you that are comcast customers....how many of you have the dual tuner Scientific Atlanta box with PIP functions? I live on the west coast and have the motorola box but the remote has the PIP buttons but they don't work. Comcast says that the Scientific Atlanta box is not available out here but can't give me a reason why? I wanted to know if anybody knows why different boxes are offered in different geographic areas?


Quote:
Originally Posted by wYsiwYg View Post

First of all, I would like to thank everyone here in helping me to purchase my HL61A750 over the 50/52" LCDs & 58" plasmas

I placed my order from the 'big river' last week and my wife took the delivery yesterday afternoon. When I arried home after work, I notied that the CEVA hooked up the Sammy with the coaxial cable from the cable box (Scientific Atlanta). Picture was working okay and the audio was coming out of the TV speakers.

I (1) immediately disconnected the Sammy from the cable box and connected it to my receiver (Yamaha RX-V861) with a HDMI cable. (2) Checked to make sure that the firmware was 1006.1 (3) set the TV specs with Mike's recommended setting and (4) turned off the audio on the TV

Then I tested playing DVD (lord of the ring) on my Philips upscaling DVD player hooked up to the Yamaha RX-V861 through the HDMI cable. Picture quality on the TV looked GREAT!! and the 5.1 audio through the receiver sounded great.

It is when I proceded to turn the receiver on the 'cable TV mode' when I noticed that the cable channels played with heavy flickers and that there was no audio. TV plays fine when reconneced directly to the cable box with coaxial or with component cables between the cabel box and the Receiver (Receiver to TV with HDMI). Can anyone help me to troubleshook why the picture flickers and theres no audio when the TV is conneced with HDMI cable to the receiver?? (HDMI cables to Receivers from DVD & Cable box) Thank you!!

jcampanella is offline  
post #1096 of 15747 Old 07-15-2008, 09:56 AM
Member
 
v256's Avatar
 
Join Date: Jun 2006
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by v256 View Post

This is regarding the overscan on HL61A750...

I connected my PC (with NVidia card) using the HDMI/DVI port. I had to reduce my resolution down to 1824x1028 to fit the entire PC screen... That is a loss of about 4.5% resolution on the x AND y axis or about 9% lower (areal) resolution!! Alternately, I could connect using the VGA port, and do this adjustment on the TV (or rename the HDMI/DVI port and do the adjustment on the TV)...

It seems, regardless of whether I compensate for overscan on the PC or the TV, I am losing about 9% (area) resolution...

I wonder if this is to be expected, or if my particular set is off? Would appreciate any comments on this!

(based on earlier postings, I see people report about 1-2% overscan, not sure if it is linear or areal?)



trying again... sure would like to know how bad (or good) the overscan is for you guys with a 61" or even a 67" ... thanks in advance...
v256 is offline  
post #1097 of 15747 Old 07-15-2008, 10:11 AM
Member
 
moonscape's Avatar
 
Join Date: Apr 2008
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by jcampanella View Post

Those of you that are comcast customers....how many of you have the dual tuner Scientific Atlanta box with PIP functions? I live on the west coast and have the motorola box but the remote has the PIP buttons but they don't work. Comcast says that the Scientific Atlanta box is not available out here but can't give me a reason why? I wanted to know if anybody knows why different boxes are offered in different geographic areas?

can't answer the why, but i'm on the west coast as well and have the motorola box. tivo is a more than elegant solution. the less expensive HD one can be had for $250 at big river, with monthly fee of 13 i think it is, or lifetime service for $400 if one is a new customer ($300 otherwise.) of course that's expensive just to get pip (i dont' use it and would give you that function if i could...), but HD dual tuner recording is surely a lure
moonscape is offline  
post #1098 of 15747 Old 07-15-2008, 10:29 AM
AVS Addicted Member
 
rdgrimes's Avatar
 
Join Date: Mar 2004
Location: Nuevo Mexico
Posts: 16,249
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 246 Post(s)
Liked: 225
Quote:
Originally Posted by v256 View Post

trying again... sure would like to know how bad (or good) the overscan is for you guys with a 61" or even a 67" ... thanks in advance...

On HDMI, it's 2-3% here after the image is centered.
rdgrimes is online now  
post #1099 of 15747 Old 07-15-2008, 10:30 AM
AVS Special Member
 
bruce73's Avatar
 
Join Date: Jun 2004
Location: Los Angeles
Posts: 2,219
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 19
Quote:
Originally Posted by wYsiwYg View Post

First of all, I would like to thank everyone here in helping me to purchase my HL61A750 over the 50/52" LCDs & 58" plasmas

I placed my order from the 'big river' last week and my wife took the delivery yesterday afternoon. When I arried home after work, I notied that the CEVA hooked up the Sammy with the coaxial cable from the cable box (Scientific Atlanta). Picture was working okay and the audio was coming out of the TV speakers.

I (1) immediately disconnected the Sammy from the cable box and connected it to my receiver (Yamaha RX-V861) with a HDMI cable. (2) Checked to make sure that the firmware was 1006.1 (3) set the TV specs with Mike's recommended setting and (4) turned off the audio on the TV

Then I tested playing DVD (lord of the ring) on my Philips upscaling DVD player hooked up to the Yamaha RX-V861 through the HDMI cable. Picture quality on the TV looked GREAT!! and the 5.1 audio through the receiver sounded great.

It is when I proceded to turn the receiver on the 'cable TV mode' when I noticed that the cable channels played with heavy flickers and that there was no audio. TV plays fine when reconneced directly to the cable box with coaxial or with component cables between the cabel box and the Receiver (Receiver to TV with HDMI). Can anyone help me to troubleshook why the picture flickers and theres no audio when the TV is conneced with HDMI cable to the receiver?? (HDMI cables to Receivers from DVD & Cable box) Thank you!!

How exactly did the delivery guy hook up the TV? Just a coaxial cable?

Is there some reason you don't want to connect the TV directly to the cable box? It sounds as if you're using your Yamaha as a passthrough. I have a Yahama AVR as well (RX-V2600), but instead of passing through the video (since the audio has to have its own coaxial connection to the receiver -- no HDMI on my Moto 6200 STB), I simply connect the TV to the STB with component cables (that way, it has its own dedicated input for settings, etc.). I'm not familiar with Sci Atlanta boxes, but I would think it would work similarly.
bruce73 is offline  
post #1100 of 15747 Old 07-15-2008, 11:10 AM
Senior Member
 
dkyork's Avatar
 
Join Date: Oct 2004
Posts: 280
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Bruce,

I have the same receiver. How are you hooking up your BR player? HDMI to the receiver or straight to the TV due to the V2600s 1080p limitation. I'm thinking of splitting the signal out of the ps3 and running one hdmi to the receiver for audio and one to the tv for video. I guess our receiver is missing some codecs for bitstream, so we need to do PCM?

thanks,

Dale
dkyork is offline  
post #1101 of 15747 Old 07-15-2008, 11:16 AM
Member
 
unorthodoxx's Avatar
 
Join Date: Feb 2005
Location: Yay Area, CA
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
What do you use to clean toddler fingers prints from your screen? I really miss the old glass CRTs where you know you can spray a light mist of water or window cleaner on it to knock out exceptionally dirty fingerprints.

"To the last, I will grapple with thee...from Hell's heart, I stab at thee! For hate's sake, I spit my last breath at thee!" -- Khan Noonian Singh
unorthodoxx is offline  
post #1102 of 15747 Old 07-15-2008, 12:50 PM
Newbie
 
tomjeff1932's Avatar
 
Join Date: Jul 2008
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by SCWells72 View Post

I received mine from Vann's yesterday, too, and my experience was similarly positive. I was up until almost 2AM, but it's all set up now...TV, stand, components, Harmony remote, etc. I used the settings from the first page of this thread, though I may still twiddle with them a bit. Overall...VERY impressed and pleased! Thanks for all the guidance on this one, folks! I'm thrilled to be in 1080p-land at last.

SCWells: I started using the Harmony 670 today, but could not find how to resize the picture with it. Have you done that yet. The original remote has p-size button, but Harmony has none. Thanks for info if you know.
tomjeff1932
tomjeff1932 is offline  
post #1103 of 15747 Old 07-15-2008, 03:04 PM
AVS Special Member
 
eightninesuited's Avatar
 
Join Date: Jun 2006
Location: Toronto, Republic of Canuckistan
Posts: 4,693
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just a question, I'm from the projector world and don't know much about tvs nowadays. Can I just get an antenna and pick up local SD and HD channels with the 61" DLP?

No animals were harmed in the creation of this sentence.
eightninesuited is offline  
post #1104 of 15747 Old 07-15-2008, 03:21 PM
Member
 
FronzDan's Avatar
 
Join Date: Jun 2008
Posts: 152
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Vrex View Post

I have had my set for a few days now. I have been a bit disappointed with the color controls. Browns all have a greenish tint. This is particularly noticeable in the skin tone of dark people. Obama, for example, looks a bit like a green martian. I have tried adjusting the tint which then makes white people appear too pink. I could also turn down the color, but that turns down the color of everything. I have also experimented with increasing/decreasing the "skin tone" option. I am hoping that a professional calibration of the grayscale using the service menu will solve the problem. If not, then unfortunately this set will have to go back to BB. How many others have had similar problems with this mysterious greenish tint? I have noticed one or two other posts about green, so I am interested in knowing if this is a widespread condition or just a (couple of) isolated cases. Please post your experience, if you have had any trouble achieving a natural skin tone, using the user adjustments. Thanks.

I have the greenish tint on my 67A750. I'm currently debating whether or not to send it back to CC. I like everything else about the set but the Matrix green is annoying. It isn't too bad on a good HD broadcast, but I do see certain things that are greenish that may/may not supposed to be. It is more noticeable in SD broadcasts, where dark shadows and backgrounds have greenish tint. I see it while playing standard DVDs too.

Trust me, there isn't anything that can be done from the user menus to fix it. I've spent hours. After talking to an ISF calibrator, he says he can get rid of it. Now even though I expect the set to not have this issue out of the box, I'm willing to pay for a cal. However I don't want to pay for a cal and still end up with Matrix green. Then if I return the set, that would be money down the drain. My question/dilemma is - how come there are just a few of us complaining about this? It's very noticeable on my set. So I wonder if I/we have "bad" units. Should I just swap out for another 67A750? I can't believe that all the sets are like this one, otherwise there'd be a lot more complaining...especially here, where users are more knowledgable.

I haven't watched anything with Obama, but "white" skin tones look perfectly fine. It's just like a certain level of grey or brown that has the green tint. Is that your experience as well? And how about stuff that IS green? On my set it is TOO green. A baseball field looks very unnatural.
FronzDan is offline  
post #1105 of 15747 Old 07-15-2008, 03:22 PM
Member
 
FronzDan's Avatar
 
Join Date: Jun 2008
Posts: 152
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by eightninesuited View Post

Just a question, I'm from the projector world and don't know much about tvs nowadays. Can I just get an antenna and pick up local SD and HD channels with the 61" DLP?

Yes, hook up an antenna and the built in tuner will get all available DTV channels. Hook it up to cable and you'll get all clear QAM channels.
FronzDan is offline  
post #1106 of 15747 Old 07-15-2008, 03:38 PM
AVS Special Member
 
bruce73's Avatar
 
Join Date: Jun 2004
Location: Los Angeles
Posts: 2,219
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 19
Quote:
Originally Posted by dkyork View Post

I have the same receiver. How are you hooking up your BR player? HDMI to the receiver or straight to the TV due to the V2600s 1080p limitation. I'm thinking of splitting the signal out of the ps3 and running one hdmi to the receiver for audio and one to the tv for video. I guess our receiver is missing some codecs for bitstream, so we need to do PCM?

Yeah, the 2600 can't decode the HiDef audio. Actually I have a Toshiba A30, which is connected via HDMI directly to the TV and optical audio out to the Yamaha. I can't get DD+ or TrueHD this way, but don't want to get a splitter, as I'm more than happy bitstreaming DD5.1 via optical. At first I had both video and audio running via HDMI through the Yamaha (which gave me TrueHD/DD+ as PCM), but then realized I couldn't get 1080p that way. So, it was basically a trade off: 1080p won out over TrueHD/DD+.

Also, I like the fact that the A30 has its own input. Even if I didn't care about 1080p and just connected it via HDMI to the Yamaha, it would have to share the 2600's one HDMI output with my Denon 2910 DVD player, which uses much different settings.
bruce73 is offline  
post #1107 of 15747 Old 07-15-2008, 03:45 PM
Newbie
 
Newbz's Avatar
 
Join Date: Jul 2008
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Newbz View Post

Hey guys - first post but love this forum. Quick question as I am going to get either the 61 or 67 of these TV's in the next few weeks after I move into my new house.

I see lower prices online with free shipping and in many cases. Do major electronic shops like BB and CC honor these prices and will they match them, or does it have to be from another local retailer?

Thanks.

Anyone? Thx!
Newbz is offline  
post #1108 of 15747 Old 07-15-2008, 04:54 PM
AVS Addicted Member
 
Joseph Clark's Avatar
 
Join Date: Mar 2002
Location: St. Louis, MO
Posts: 10,423
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 68 Post(s)
Liked: 139
Anyone interested in the 67" A750 might want to check out American this week. They're having their annual employee sale and the price is very attractive. I'm thinking about getting this set for a bedroom. American can be a decent place to shop. I got my Energy RC series speakers from them a couple of summers ago and managed to save a lot of money with this sale.

Joe Clark

Joseph Clark is online now  
post #1109 of 15747 Old 07-15-2008, 07:42 PM
Member
 
zed22's Avatar
 
Join Date: Jan 2005
Location: Atlanta, GA
Posts: 193
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by unorthodoxx View Post

What do you use to clean toddler fingers prints from your screen? I really miss the old glass CRTs where you know you can spray a light mist of water or window cleaner on it to knock out exceptionally dirty fingerprints.

I'm also curious about this.
zed22 is offline  
post #1110 of 15747 Old 07-15-2008, 07:49 PM
Member
 
RuBiCaNT's Avatar
 
Join Date: Jul 2007
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just bought this TV. Buy.com collects taxes in NYS so I bought it from Abes of Maine for 1739.00 shipped.
RuBiCaNT is offline  
Reply Rear Projection Units

Tags
Samsung

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off