2008 Samsung HLxxA650 DLP Owners Thread/FAQ - Page 23 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #661 of 864 Old 10-31-2009, 06:46 PM
AVS Special Member
 
donb1948's Avatar
 
Join Date: Feb 2005
Location: Mid-Michigan (Close to the Thumb)
Posts: 1,036
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Usually, when the color wheel fails, it comes apart and you hear a sharp cracking sound or bang followed by distinct grinding noises. Unless the color wheel fails in such a way that its freezes in place, it typically make a louder than usual noise whenever the set is on. If you are comfortable with digging into the guts of the set, there are instructions in either this thread or the old HL-T and HL-S threads for disassembling the set to inspect/replace the color wheel. (I do not have my service manual available to check right now, but instructions or at least a diagram might be available there.)

I do not know if there is an interlock to prevent the set from turning on when the fans are not functioning. Regardless, the set would turn off if it over heats. The fan(s) can be checked visually by removing the back of the set or looking/listening through the vents.

Based on your description of the problem, I'd be more inclined to believe that you have a bad ballast (particularly, if you detected a burning odor) or a problem in the power supply.

But before you start taking things apart... Did you register your set via the internet? If so, you have 1 year + 30 days of warranty. If you are that close to being in warranty, I'd called Samsung and cry on their shoulders. It has worked in the past. You need to get through the lower level support people and into Executive Support (not sure of the name).

Good Luck.

don...

Ferengi Five Stages of Acquisition: 1. Infatuation. 2. Justification. 3. Appropriation. 4. Obsession. 5. Resell
donb1948 is offline  
Sponsored Links
Advertisement
 
post #662 of 864 Old 11-01-2009, 06:00 AM
Member
 
kitatiger's Avatar
 
Join Date: Nov 2004
Posts: 134
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 10
donb1948 writes:
But before you start taking things apart... Did you register your set via the internet? If so, you have 1 year + 30 days of warranty

I think you get 90 days of extended warranty if you registered on the internet...i.e. 12 months standard warranty PLUS 3 additional months....

Samsung HL50A650
kitatiger is offline  
post #663 of 864 Old 11-01-2009, 12:23 PM
AVS Special Member
 
donb1948's Avatar
 
Join Date: Feb 2005
Location: Mid-Michigan (Close to the Thumb)
Posts: 1,036
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hmmmm.... That would be even better!

don...

Ferengi Five Stages of Acquisition: 1. Infatuation. 2. Justification. 3. Appropriation. 4. Obsession. 5. Resell
donb1948 is offline  
post #664 of 864 Old 11-02-2009, 03:58 PM
Member
 
Angry_Games's Avatar
 
Join Date: Jul 2008
Location: W. Faroffistan
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
ok so here's a bit of rant..

10 days ago I called Vanns.com for warranty service, second bulb in 15 months to burn out. First was covered by official Samsung warranty. Second falls under extended warranty (glad I bought it...maybe...). Vanns tells me to call NSI.

I call NSI, they get my new address, confirm it is under warranty, and tell me they are sending me replacement via UPS and will be here 3-5 days. That was a Wednesday. By Friday that just passed, no replacement. So today I call NSI, and ask them what is going on, and the person I speak with says they never sent me a replacement because for some reason my 5 year extended warranty doesn't show me listed as bulb replacement or some nonsense, even though it clearly does. It is the entire reason I bought the EW, for bulb/lamp replacement since that is what DLP's tend to need replacing most.

Then the person figures it out, but her solution is for me to fax a copy of my EW and receipts to her so she can 'fix' my coverage. I state plainly I have no fax, I can easily forward the emails from Vanns.com that clearly shows I have an extended warranty. She puts me on hold for 15 minutes (no exaggerating, it was a full 15 minutes) and comes back to tell me that they can't get email. I am then told to call Vanns and have Vanns fax them the required paperwork. By this time I'm boiling inside but I'm very polite and civil.

I call Vanns, talk to a nice person there who says they'll call NSI and fix the problem, he'll call me back in 15 minutes. About half an hour later, he calls back and now we have a new fork in the road. NSI claims they already sent me a bulb, and so won't send me a 'second' one. WTF? I haven't received a single thing from them. If I had, I wouldn't be calling them or writing this. Rage level. Increasing. Dramatically.

So Josh, the Vanns guy, says hey no problem, we (Vanns) will take care of it to keep a customer happy, and by the way, soon after you bought your TV Mr. Hill we switched EW coverage companies because NSI is a real...hassle to work with as you have just unfortunately found out yourself.

Ok no problem, I give him the model number of the tv (HL50A650C1FXZA), and he roots around the computer to try and find which bulb it uses. Unfortunately, he can't find it, and that isn't really a problem, I'll call him back after pulling the assembly (after rooting around in the wrong spot for 10 minutes jeez).

I call him back, confirm the part #, and he tells me he will have to get his supervisor to call NSI and crack some skulls and send me a replacement. Which goes back to their original claim that they already sent me one and won't send another.

I'm also dismayed at the amount of 'film' that has built up on the mirror at the back. Dust is no problem, a little compressed air and a nice suction-y vacuum at the other hole and dust is mostly gone, but there's this filmy buildup on the back mirror. We don't smoke, we vacuum floors once, sometimes twice a week, pretty good at taking care of the house and our belongings...yet it almost looks like nicotine-ish film on the mirror. On a far corner I rubbed it a little with a micro-fiber cloth, and there's shiny mirror under the film. Anyone know anything about this? There's just no way to disassemble the tv and clean that mirror, and even if I could, I don't know if I'd want to as it isn't real glass mirror, some coating I'm sure (same stuff as astrolon looks like) that would probably scratch or disfigure even with careful microfiber cloth cleaning.

As my username suggests, I'm pretty angry right now (normally I'm decently calm heh). I can also guarantee that DLP is something I will never consider ever again, and I don't think I'll be looking at Samsung anything for a while as it is time to try a different mfg that doesn't leave the taste of cold ashes in my mouth.

Plasma or LED/LCD? I assume this replacement bulb, whenever it arrives, will be burning out in 6 months give or take a month or two, and by then I will be completely infuriated and buy a new tv. Since it takes me about 6 months to decide on a tv, I better start now.

Apologize for rant...but I'm missing out on NHL hockey (Center Ice package, religion in our household lol), my Xbox360, everything that goes along with missing out on the tv being non-functional.

Xbox360 Live Gamertag: Angry Losers
Let's play Rock Band!
Chicago Blackhawks!
Angry_Games is offline  
post #665 of 864 Old 11-02-2009, 04:34 PM
Senior Member
 
dclark's Avatar
 
Join Date: Apr 2007
Posts: 426
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 15
Do you have a surge protector? Assuming that you don't often turn the set off and on, I'd wonder how 'clean' your electricity is.
We gave up on incadescent bulbs years ago because they wouldn't last long with the spikes we get. if you don't have one, get a surge protector.
dclark is offline  
post #666 of 864 Old 11-03-2009, 01:59 AM
Member
 
Angry_Games's Avatar
 
Join Date: Jul 2008
Location: W. Faroffistan
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
yeah we are sticklers for surge protectors and power conditioners as I have a computer lab (basically...power is critical to me in ways that it isn't for most people) and understand the importance of such things (but by no means an engineer). This is a different house in a city 2 hours away from where the first bulb burned out, so I'm pretty sure our power is not the problem (or I'd have plenty of computer issues as well in both locations).

The main glass bit that holds the filament in the lamp shattered, a definite sign of overheating, which is even more odd since the tv is in a location that gets excellent air movement/ventilation (has to be, we have an older Xbox 360 and that thing easily overheats if there isn't good air around the entertainment area).

Xbox360 Live Gamertag: Angry Losers
Let's play Rock Band!
Chicago Blackhawks!
Angry_Games is offline  
post #667 of 864 Old 11-09-2009, 12:03 PM
Member
 
Angry_Games's Avatar
 
Join Date: Jul 2008
Location: W. Faroffistan
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
so now it is Monday, Wed will be 3 weeks, and still no word. I think I'm done with Samsung, Vanns.com, and extended warranties. Going to start reading the Panasonic plasma threads as I hear the G10 series is pretty good for the budget. We play a lot of 360 and watch a lot of HD movies so hopefully those activities mesh well with plasma tv's

Xbox360 Live Gamertag: Angry Losers
Let's play Rock Band!
Chicago Blackhawks!
Angry_Games is offline  
post #668 of 864 Old 11-12-2009, 02:46 PM - Thread Starter
Advanced Member
 
Quentin2's Avatar
 
Join Date: Nov 2007
Location: NorthWest USA
Posts: 812
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Sure hope that bulb finally got there Angry! And that this one will work a long time.

'Bout time you get to enjoy some hockey.

2008 Samsung HLxxA650/Series 6 DLP Thread/FAQ
HD DVDs: 235
BD: 20
DVD: Too Many!

Free Men Do Not Ask Permission to Bear Arms
Quentin2 is offline  
post #669 of 864 Old 11-14-2009, 01:25 AM
Member
 
Angry_Games's Avatar
 
Join Date: Jul 2008
Location: W. Faroffistan
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
still no bulb but Sherry from Vanns.com called and said they'd honor the warranty since I purchased it even if NSI the EW company will not.

this is absolutely ridiculous

Xbox360 Live Gamertag: Angry Losers
Let's play Rock Band!
Chicago Blackhawks!
Angry_Games is offline  
post #670 of 864 Old 11-28-2009, 08:00 PM
Member
 
talljerry's Avatar
 
Join Date: Oct 2009
Posts: 99
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 13
Why not use xvYCC in movie mode?

xvYCC covers 100% of the Munsell color chart when sRGB covered 55.8%
. The source will obviously need to be high-def, but won't need to be 'xvYCC' labelled (just as long as the HDMI 1.3 is supported).


Picture Menu:
Picture mode .............. Movie ........ Movie ......... Movie
Contrast ................... 100 ............ 94 ............. 90
Brightness ................. 47 ............. 53 ............. 56
Sharpness ................. 0 ............... 0 ............... 0
Color ........................ 49 ............. 46 ............. 47
Tint (G/R) ................. G50/R50 ..... G50/R50 ..... G52/R48

Detailed Settings:
Black Adjust .............. Off ............. High .......... High
Dynamic Contrast ....... Off ............. Off ............ Off
LED Control ............... Medium ....... N/A ........... N/A
Gamma .................... -3 .............. -3 ............. -3
White Balance ............ 0 ............... 0 ............... 0
Flesh Tone ................ 0 ............... 0 ............... 0
Edge Enhancement ..... Off ............. Off ............ Off
xvYCC ...................... Off ............. Off ............ Off

Picture Options:
Color Tone ................ Warm2 ........ Warm2 ........ Warm2
Size ......................... Just Scan .... Just Scan .... ?
Position .................... N/A............. N/A ............. ?
Digital NR .................. Auto ........... Off ............. Off
DNIe ........................ Off ............. Off ............. Off
HDMI Black Level ........ Normal ........ Normal ........ ?
Film Mode ................. Auto ........... Auto ........... ?
Blue Only Mode .......... Off ............. Off ............. Off
Color Gamut .............. sRGB ........... sRGB .......... sRGB
3D Effect .................. Off ............. Off ............. Off
talljerry is offline  
post #671 of 864 Old 11-29-2009, 03:02 PM
Senior Member
 
StillwaterTownie's Avatar
 
Join Date: Jul 2007
Location: Stillwater, OK
Posts: 393
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
That's a good question.
StillwaterTownie is offline  
post #672 of 864 Old 12-01-2009, 09:58 AM
Newbie
 
phobium's Avatar
 
Join Date: Aug 2008
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by phobium View Post

Thought I'd just follow up, Samsung sent me a new ballast, bulb, and power supply, and the problem is gone. So it was one of those things to fix it

Just thought I'd follow up again, as I'm about to have my 3rd repair done for this same issue. Basically, the set will turn on, then immediately turn off, then it makes a buzzing noise from the left side, comes back on, shows me picture for 3-6 seconds, then turns off, repeat forever until I unplug it from wall.

The first repair they sent a ballast, bulb, and power supply. It worked for a week and started doing the same thing.

The second repair they sent a ballast, bulb, power supply, and color wheel. This time it worked for about 3 weeks, now it's doing the same thing again. I have it plugged into a very large surge protector.

I haven't called to make a repair appointment yet, but if they send the same parts again, it's almost a guarantee it's gonna start doing the same thing.
phobium is offline  
post #673 of 864 Old 12-02-2009, 02:01 AM
Member
 
Eric V's Avatar
 
Join Date: Nov 2008
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by phobium View Post

Just thought I'd follow up again, as I'm about to have my 3rd repair done for this same issue. Basically, the set will turn on, then immediately turn off, then it makes a buzzing noise from the left side, comes back on, shows me picture for 3-6 seconds, then turns off, repeat forever until I unplug it from wall.

The first repair they sent a ballast, bulb, and power supply. It worked for a week and started doing the same thing.

The second repair they sent a ballast, bulb, power supply, and color wheel. This time it worked for about 3 weeks, now it's doing the same thing again. I have it plugged into a very large surge protector.

I haven't called to make a repair appointment yet, but if they send the same parts again, it's almost a guarantee it's gonna start doing the same thing.

I just had ballast, bulb, and power supply replaced for the 2nd time yesterday! Last repair lasted six months. This time i lucked out and the picture was still good. Last time i had the dmd board replaced and a new light engine installed.
Eric V is offline  
post #674 of 864 Old 12-11-2009, 06:24 PM - Thread Starter
Advanced Member
 
Quentin2's Avatar
 
Join Date: Nov 2007
Location: NorthWest USA
Posts: 812
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
talljerry, are you using xvYCC? Can you give us a bit more on how it works for you?

2008 Samsung HLxxA650/Series 6 DLP Thread/FAQ
HD DVDs: 235
BD: 20
DVD: Too Many!

Free Men Do Not Ask Permission to Bear Arms
Quentin2 is offline  
post #675 of 864 Old 12-12-2009, 09:53 PM
Member
 
talljerry's Avatar
 
Join Date: Oct 2009
Posts: 99
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 13
Quote:
Originally Posted by Quentin2 View Post

talljerry, are you using xvYCC? Can you give us a bit more on how it works for you?

xvycc may look better.
talljerry is offline  
post #676 of 864 Old 12-12-2009, 10:07 PM
Member
 
talljerry's Avatar
 
Join Date: Oct 2009
Posts: 99
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 13
I may buy the NVIDIA GeForce 3D Vision Kit 3D glasses for my samsung 3-d dlp.

the samsung 3-d glasses are kind of heavy and the DDD 3-d SOFTWARE is kind of bad only seems to work on avi files.

NVIDIA 3D glasses look just like normal glasses.
talljerry is offline  
post #677 of 864 Old 12-13-2009, 07:43 AM
Senior Member
 
knobby's Avatar
 
Join Date: Dec 2004
Location: london ontario
Posts: 254
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
i was wondering if our sets will work with this new standard that is coming out for blueray and ps3.
knobby is offline  
post #678 of 864 Old 12-15-2009, 06:17 AM
Newbie
 
Dealtree81's Avatar
 
Join Date: Dec 2009
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well I purchased the HL72A650 at the begining of June this year. It crapped out on Nov.5 and since then they've been to my house 4 times to repair my set. They've changed the color wheel, ballast, and then the last time the entire light engine - and it still doesn't work properly. They have offered me an exchange for a plasma tv, but I don't know if I want to take it, or try to get my money back to put towards a mits 837 series. Any thoughts?? I'm extremely dissapointed with the customer service regarding this set. Every time I call I get a run around and they tell me someone will be getting back to me in 24-48 hours. Anyone else have problems with customer service? Has anyone successfully gotten anywhere with them?
Dealtree81 is offline  
post #679 of 864 Old 12-18-2009, 10:25 PM
Newbie
 
phobium's Avatar
 
Join Date: Aug 2008
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Dealtree81 View Post

Anyone else have problems with customer service? Has anyone successfully gotten anywhere with them?

I have had great success with Samsung CS...unfortunately I keep having TV issues, but it's not too big of a deal since I don't watch much TV to begin with. The company fixing the issue each time is AT&T Connectech, and all of the reps I have spoken with are thorough and helpful.

Albeit, I haven't got to the point of getting a different kind of TV because of my lemon, but so far, they have been very good.
phobium is offline  
post #680 of 864 Old 12-20-2009, 04:41 PM
Newbie
 
gamingguru's Avatar
 
Join Date: Dec 2006
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi,

I bought my HL50A650 8/28/08 from CC and my bulb is out I think. The blue circle come on and the little Samsung tune and from what I can tell the fans are on. I hear a little buss and the Lamp LED is blinking green. Than after a short time the circle goes off and the 3 LED's in the front keep blinking. I assume based on Samsung's troubleshooting guide its just the bulb. Hard to believe in a short time however we do usually have the unit on a little in the morning for news then from about 5pm till 11pm. I also game a lot with the 360 but should the bulb last more than 1 year and 4 months???
I also bought that CC Advantage protection plan. It said I get one free bulb replacement. Anyone had trouble with CC since they went under?
I looked at the bulb but it doesn't look burned out vs a normal room lamp that burns out.
gamingguru is offline  
post #681 of 864 Old 12-25-2009, 09:17 PM
Member
 
talljerry's Avatar
 
Join Date: Oct 2009
Posts: 99
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 13
Quote:
Originally Posted by gamingguru View Post

Hi,

I bought my HL50A650 8/28/08 from CC and my bulb is out I think. The blue circle come on and the little Samsung tune and from what I can tell the fans are on. I hear a little buss and the Lamp LED is blinking green. Than after a short time the circle goes off and the 3 LED's in the front keep blinking. I assume based on Samsung's troubleshooting guide its just the bulb. Hard to believe in a short time however we do usually have the unit on a little in the morning for news then from about 5pm till 11pm. I also game a lot with the 360 but should the bulb last more than 1 year and 4 months???
I also bought that CC Advantage protection plan. It said I get one free bulb replacement. Anyone had trouble with CC since they went under?
I looked at the bulb but it doesn't look burned out vs a normal room lamp that burns out.

The lamp is a Philips UHP, or Ultra High Performance Lamp that gets hotter then the sun. I will just buy a new lamp sense there only 130.00
I had may samsung sense 6-20-2008 and so far I can not find anything wrong with it.
talljerry is offline  
post #682 of 864 Old 12-27-2009, 01:02 AM
Member
 
Eric V's Avatar
 
Join Date: Nov 2008
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I think i scratched the large mirror inside the tv and i can see the shape of the scratch projecting on the screen. Is there anyway to buffout the scratch? It's only noticeable on a white background for the most part. Thanks
Eric V is offline  
post #683 of 864 Old 12-28-2009, 08:58 PM
Member
 
Eric V's Avatar
 
Join Date: Nov 2008
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Anybody?
Eric V is offline  
post #684 of 864 Old 12-31-2009, 05:55 PM - Thread Starter
Advanced Member
 
Quentin2's Avatar
 
Join Date: Nov 2007
Location: NorthWest USA
Posts: 812
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Sorry, don't know. But since it's a general question on mirrors, not exclusive to the A650, you might ask this in the main forum.

2008 Samsung HLxxA650/Series 6 DLP Thread/FAQ
HD DVDs: 235
BD: 20
DVD: Too Many!

Free Men Do Not Ask Permission to Bear Arms
Quentin2 is offline  
post #685 of 864 Old 01-01-2010, 10:11 AM
Member
 
talljerry's Avatar
 
Join Date: Oct 2009
Posts: 99
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 13
Quote:
Originally Posted by Eric V View Post

I think i scratched the large mirror inside the tv and i can see the shape of the scratch projecting on the screen. Is there anyway to buffout the scratch? It's only noticeable on a white background for the most part. Thanks


you can buy a new mirror.
talljerry is offline  
post #686 of 864 Old 01-01-2010, 08:26 PM
Newbie
 
jcovercash's Avatar
 
Join Date: Nov 2005
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a HL61A650 that I purchased around June of 2008. At the end of October I woke up (took a nap while watching TV lol), and the TV was black and the three lights were blinking. Did some reading and determined it was the bulb. Figured since I do leave it on a lot and use it a lot a little over a year was acceptable to me since I know the 10K hours is an average.


I ordered a new bulb/housing from samsungparts.com and it arrived right at the beginning of November and I swapped it and out bam TV worked great.


Tonight I was watching TV and the screen just went black..., it tried to restart and the three leds started flashing again....



I know the new bulb should have lasted longer than 2 months. Am I looking at a greater problem here? I have not smelt anything, or heard any weird noises. I have been more attentive to the amount of time I leave the TV on too since I got the new bulb, we have not had any power outages or anything since then.


I am ready to just put the replacement bulb (hopefully samsungparts.com honors the 90 day warranty, thats the whole reason I bought from them) in the TV and sell it.... I am really frustrated having blown two bulbs in this TV in such a short period of time.



-----------------------------
I tried unplugging it, letting the bulb cool, reseating the bulb/housing, and turning it back on but I get the same thing. Blue ring light comes on. I heard the color wheel (assuming) spin up, see a little light flash from where the bulb is on the left hand side, and nothing on the screen. it waits a few seconds, tries to fire the bulb again, a little flicker from the bulb and nothing, then the three LEDs start flashing.



Should I be looking at replacing the ballast also, or just got a bum bulb?
jcovercash is offline  
post #687 of 864 Old 01-01-2010, 09:15 PM
Newbie
 
jcovercash's Avatar
 
Join Date: Nov 2005
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by jcovercash View Post

I have a HL61A650 that I purchased around June of 2008. At the end of October I woke up (took a nap while watching TV lol), and the TV was black and the three lights were blinking. Did some reading and determined it was the bulb. Figured since I do leave it on a lot and use it a lot a little over a year was acceptable to me since I know the 10K hours is an average.


I ordered a new bulb/housing from samsungparts.com and it arrived right at the beginning of November and I swapped it and out bam TV worked great.


Tonight I was watching TV and the screen just went black..., it tried to restart and the three leds started flashing again....



I know the new bulb should have lasted longer than 2 months. Am I looking at a greater problem here? I have not smelt anything, or heard any weird noises. I have been more attentive to the amount of time I leave the TV on too since I got the new bulb, we have not had any power outages or anything since then.


I am ready to just put the replacement bulb (hopefully samsungparts.com honors the 90 day warranty, thats the whole reason I bought from them) in the TV and sell it.... I am really frustrated having blown two bulbs in this TV in such a short period of time.



-----------------------------
I tried unplugging it, letting the bulb cool, reseating the bulb/housing, and turning it back on but I get the same thing. Blue ring light comes on. I heard the color wheel (assuming) spin up, see a little light flash from where the bulb is on the left hand side, and nothing on the screen. it waits a few seconds, tries to fire the bulb again, a little flicker from the bulb and nothing, then the three LEDs start flashing.



Should I be looking at replacing the ballast also, or just got a bum bulb?


I should also add that I took the bulb out and seen nothing visably wrong with it, although I know this is typically the case. I did however start it up without a bulb, held down the door switch, and could clearly see the fan blowing, the color wheel spinning and the ballast emitting a spark/light...


Should I be worried, or did I most likely just get a bum bulb somehow? Should I keep the TV, I really like it, or look at selling it before something major goes wrong if the bulb fixes it?
jcovercash is offline  
post #688 of 864 Old 01-03-2010, 05:58 PM
Newbie
 
jcovercash's Avatar
 
Join Date: Nov 2005
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Anyone?
jcovercash is offline  
post #689 of 864 Old 01-04-2010, 09:10 PM
Newbie
 
dghost's Avatar
 
Join Date: Oct 2009
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by kitatiger View Post

Good luck Amy....I have a question...

If you have an EW why didn't the tech come out and install the bulb and confirm that that's all your set needed?
(What kind of EW do you have?)

Please keep us up-to-date, okay? Thanks

Sorry it's been so long since I've been back here. Funny you should ask that, KITATIGER, as the lamp/warranty issue became a bit of a saga. My EW is through Mack Camera. They state that they will not cover a technician coming out to replace a lamp. They cover the lamp itself, and tech visits for all other issues, but not a tech putting the lamp in the TV (eyeroll). So, I put the lamp in myself. After the TV started flickering, Mack told me to bring a technician out. The tech said I had been sent the improper size bulb (I ordered the correct one, the receipt proved that, it was the supplier's fault). Once he switched the bulb, the TV worked great again. However, Mack turned around and refused to pay for the tech visit because they don't cover techs installing lamps, even though there was no way to tell it was the lamp without bringing out the tech. So, even though the supplier sent me the wrong bulb (in the wrong box), and even though my TV started acting in a way that required a tech visit because of the incorrect bulb, and Mack OK'd the tech visit, they left me hanging with a $150 invoice.

Not pleased with Mack Camera. At. All. (Oh, and the supplier kept trying to argue there was nothing wrong with the bulb, too! Just got circles from everyone.)

Cut to yesterday, the Sammy dies AGAIN. Was watching it and it suddenly shut off, made a screeching/whirring sound, started cycling and then flashed the 3 Death Lights.

If I look in back when it's cycling, I can see a couple of flickers when the lamp tries to turn on, so I THINK the lamp is still good, but I'm not sure. Now I need the tech again, and I'm terrified it will be the lamp again (which is only 3.5 months old!) and Mack Camera will pull their crap again, and not pay the tech.

This is getting frustrating.
dghost is offline  
post #690 of 864 Old 01-04-2010, 10:40 PM
Newbie
 
jasf10's Avatar
 
Join Date: Jan 2010
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have the HLS5065.

I have had it for almost 3 years. The bulbs seem to go faster each time. I dont know if I have been ordering low quality bulbs or not. When the current bulb started turning off a lot, I thought it was a bit too soon for the bulb to be going out. I noticed that it was operating at a very high temp and the TV seems to do nothing at all to take heat away.

I had a lot of old computer stuff laying around, so I got an old usb cable and cpu fan and made a usb powered fan with it. I put it inside that tube that points at the bulb and plugged the usb cable into the usb port in the back of the TV.

So far, my previous bulb, which I thought was done for, is working fine. Hopefully it will prolong the lifetime of my bulbs.
jasf10 is offline  
Reply Rear Projection Units

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off