2008 Samsung HL67A750 LED DLP owners thread - Page 7 - AVS Forum
Forum Jump: 
 
Thread Tools
Old 10-16-2008, 02:41 PM
Member
 
rhehd's Avatar
 
Join Date: Apr 2003
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by sunwaterpool View Post

I can't believe how clear the web looks, everything I have read about viewing the net on this tv made it sound like it would be blury.

It's plenty sharp. It looks better IRL of course.


rhehd is offline  
Sponsored Links
Advertisement
 
Old 10-16-2008, 04:29 PM
Member
 
mtw4991's Avatar
 
Join Date: Sep 2008
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Ok, I know this is gonna sound simpleton, but I want to make sure I'm understanding the whole HDMI cabling thing...

This is what I want to accomplish:

(1) Play BluRay or SD dvd's on the Panny 35, send the audio and video via HDMI to my (2) yammy 663, which plays the audio portion itself thru my 7.1 system and (3) passes the video to my 67A750 via HDMI. Should use only 2 cables right?

Questions:

(1) Should the BD35 or the 663 do the decoding?
I'm thinking the 35 is rated highly for it and that's what it does best. If this is correct, the 663's decoding features are useless right?

(2)If the 35 passes off to the 663 for the decoding, will the 663 decode the video correctly and send it to the 67a750 correctly? Does the 663 upconvert and upscale both?

Just want to use the least amount of cables and get full TrueHD and DTS MA, just not quite sure which method(s) are best with this equipment?

your thoughts are appreciated!
mtw4991 is offline  
Old 10-16-2008, 05:23 PM
Member
 
hd#1's Avatar
 
Join Date: Oct 2007
Posts: 181
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just have a quick question on my Samsung DLP screen there is (((((((((((((((((( looking line is that normal I only notice this if I am very close to the screen
hd#1 is offline  
Old 10-16-2008, 07:01 PM
Senior Member
 
RetRoe's Avatar
 
Join Date: Jan 2007
Posts: 349
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by rhehd View Post

I first got the Mitsubishi 65736, but the rainbow effect was bothering me. I'm happier with the Samsung. There's still some rainbow, but you have to really be looking for it. I can only see it with a test image I made.

I've heard others talk about the rainbow effect but not sure what this is. Does anyone have more info or examples of this?

Quote:
Originally Posted by rhehd View Post

The blueish top and bottom happens IRL too.

Yes there's clearly a lighter (more whiter) section in the middle of the screen. But I would guess that's inherent of most all RPTV's, yet I wonder if it gets more prominent on larger screens, i.e., would the 61" version of the 750 be less noticeable?
RetRoe is offline  
Old 10-16-2008, 07:39 PM
AVS Special Member
 
domingos1965's Avatar
 
Join Date: Nov 2004
Location: South Florida
Posts: 1,986
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
has anyone seen the new amazon price for the 67"?

its on sale for $1849 shipped better buy asap
domingos1965 is offline  
Old 10-16-2008, 11:53 PM
Member
 
BiGGieStuFF's Avatar
 
Join Date: Sep 2008
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by domingos1965 View Post

has anyone seen the new amazon price for the 67"?

its on sale for $1849 shipped better buy asap

Yeah it's a fantastic price. I got mine for 1839 at CC but i had to pay tax so buying from Amazon would be a very good deal. I still got about 15 days left on my price match. C'mon someone drop their prices locally!!
BiGGieStuFF is offline  
Old 10-17-2008, 12:56 AM
Member
 
antiprnt's Avatar
 
Join Date: Mar 2008
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by mtw4991 View Post

Can anyone give me the acutual dimensions of the box, not the set, just the box? Thx

Also, I know the 61 sometimes has pretty severe geometry issues...anybody have the tilt/geometry issue with their 67?

The box is 46" tall. That was my only issue with transporting the tv, so im pretty sure thats accurate.
antiprnt is offline  
Old 10-17-2008, 01:21 AM
Member
 
chipsnbeer's Avatar
 
Join Date: Sep 2006
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
[quote=rhehd;14879735]It's plenty sharp. It looks better IRL of course.



I was also under the impression (from reading comments in the other thread) that this set did a poor job displaying pc text along with video from a htpc. Glad to see that is not the case!

Could someone post a few shots of some pc games in action, I'm interested in fps or racing.
chipsnbeer is offline  
Old 10-17-2008, 09:47 AM
Member
 
evilcartman's Avatar
 
Join Date: Apr 2007
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Yes it does seem to correct for overscan.

I visited several 750s at retail stores and I only found one of them that had that convergence issue I had mentioned before so I called Samsung and they are sending someone out Monday to repair it. It is indeed not supposed to be like that, but looks like they may have some quality control issues or the TV can be damaged in shipping. Anyway they are happy to make good on it.

I could have returned the TV where I bought it but it is big and a pain in the ....
And I still love the TV so I am having them repair it.
evilcartman is offline  
Old 10-17-2008, 09:50 PM
Member
 
cal50's Avatar
 
Join Date: Nov 2003
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 15
It's shipped from over sea's to the U.S and it should be able to make it from the warehouse to your home. I have purchased my last three sets on the internet and I an ordering a Sammy 67" tomorrow from Amazon. I try to support the local retailers but they rarely can compete nor do most of them seriously try. I will give them a shot at TV stands tomorrow.
cal50 is offline  
Old 10-18-2008, 12:57 PM
Newbie
 
The Old Man's Avatar
 
Join Date: Sep 2004
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I bought my 61" from Amazon. It was my first big ticket item purchaced online, but the guy helped me carry it in, unbox it, hook it up and make sure it worked. Not bad for Free shipping and the lowest price from a trusted retailer.


The reason I'm posting here is I was wondering if anyone has any experience using the 3-D technology this TV supports? I have a computer with HDMI out, but where's a good place to get the glasses? Are there any stores that sell 3-D formatted DVDs/blu-rays? What's the best source material to show off the effect? Are there any sites setup specifically for discussion of 3-D on the Samsung 750 TVs? Everything I've come across seems to be outdated for older TVs, etc.


Also, here's my custom stand I built for mine. I never finished it after I got my TV, but it works. People always say it looks like its going to fall over. It hasn't fallen yet.

http://www.youtube.com/watch?v=9srxzJM2c7o
The Old Man is offline  
Old 10-18-2008, 07:48 PM
Member
 
waynezach's Avatar
 
Join Date: Nov 2003
Location: Salina,Kansas
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I received my 67" TV on 9-3-08, and could not be happier with it. I just wanted to let everyone know that some of them are received with no apparent problems.
waynezach is offline  
Old 10-18-2008, 11:16 PM
AVS Special Member
 
nicholc2's Avatar
 
Join Date: Nov 2006
Location: Columbus, OH
Posts: 1,138
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I calibrated a 750 today. I gotta say, I'm pretty impressed. It turned out fantastic. From where it started, let's just let the measurements speak for themselves!

Notice blue is off the chart!!!




What else is there to say!?
nicholc2 is offline  
Old 10-19-2008, 11:24 AM
Advanced Member
 
snowghost's Avatar
 
Join Date: Aug 2004
Location: SoCal
Posts: 718
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 15
Quote:
Originally Posted by evilcartman View Post

Yes it does seem to correct for overscan.

I visited several 750s at retail stores and I only found one of them that had that convergence issue I had mentioned before so I called Samsung and they are sending someone out Monday to repair it. It is indeed not supposed to be like that, but looks like they may have some quality control issues or the TV can be damaged in shipping. Anyway they are happy to make good on it.

I could have returned the TV where I bought it but it is big and a pain in the ....
And I still love the TV so I am having them repair it.

I'd be interested to hear what the repair person says. I have a slight red around white letters at a very close distance, but DLP isn't supposed to have convergence issues (or so they say) and from my viewing distance of 8 feet or so it looks very sharp.

It seems like more than a few people can see this, and maybe it's "normal".

"The best long distance runners eat raw meat, run naked and sleep in the snow."
snowghost is offline  
Old 10-19-2008, 12:04 PM
AVS Special Member
 
Lee Bailey's Avatar
 
Join Date: Aug 2000
Location: Central California,USA
Posts: 1,817
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by cal50 View Post

It's shipped from over sea's to the U.S and it should be able to make it from the warehouse to your home. I have purchased my last three sets on the internet and I an ordering a Sammy 67" tomorrow from Amazon. I try to support the local retailers but they rarely can compete nor do most of them seriously try. I will give them a shot at TV stands tomorrow.

Mine was built in Mexico. They are not all built overseas. Just look on the box it came in.
Lee Bailey is offline  
Old 10-19-2008, 01:09 PM
Member
 
eat2na's Avatar
 
Join Date: Mar 2005
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a scheduled delivery coming on tuesday from ABS freight. Can't wait!! Got it from Onecall for $1889.
eat2na is offline  
Old 10-19-2008, 04:54 PM
Senior Member
 
rrollens's Avatar
 
Join Date: Dec 2006
Posts: 270
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 22
"You don't have to put up with convergence errors"

Can the red lines around white letters be fixed through the service menu by a qualified ISF tech? Or do you need to have a part(s) replaced?
rrollens is offline  
Old 10-19-2008, 09:18 PM
Member
 
willyburz's Avatar
 
Join Date: May 2008
Posts: 54
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
I'm looking to get the 61 inch model, and every store display, and one of my buddies has the red edges on white lettering!? Can anyone tell us if it fades as you back away from it, because from the looks of it, my 4 year old 55 inch Mits has less edging than this!
willyburz is offline  
Old 10-19-2008, 10:11 PM
Senior Member
 
theslug's Avatar
 
Join Date: Jan 2007
Posts: 266
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I saw the 67a750 at BB this weekend and noticed the red edges on letters, but only when I looked up closely. It was definitely less noticable from a normal viewing distance though.
theslug is offline  
Old 10-19-2008, 10:21 PM
Newbie
 
stefski's Avatar
 
Join Date: Oct 2008
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
So ... I got the set on Wednesday - 4 days ago. Eager to see it in ALL it's magnificence, I got it unpacked and situated in the "media" room we have.
Plugged it all up, hdmi cable from my Samsung HD960 DVD player (modded to play all regions as over 70% of my DVD's are form the UK - yes I am a Brit!) to the hdmi 1 in on the tv and the coax digital audio out from the dvd into my Denon AVR 2802.
Put in "Star Wars The Phantom Menace" and sat down to be impressed.

First off - damn lip sync issues!! I had chosen the set based on the rave reviews on the image etc etc - nothing said about the lip sync. After reading a bit more on these forums, I came to realize that the lip sync seems to be an issue on a lot of high end sets... "bugger", I thought, "have to invest in a box to fix that as my Denon cannot.." It is only apparent on some movies and then not all the time...

Secondly - I noticed during the playing of the same movie, that some scenes seemed to "jerk" a bit ... and then some scenes almost seemed "out of focus" (?? ) - or rather "trying to focus" ... ?

But watched the movie .. was impressed with the pic...

So, the kids then wanted to watch "Lord of The Rings". Put in the first disc, from the 1st film, and then I got shouts of "Dad, there are sparklies all over the screen and funny lines!"
Sure enough - I was watching with them when they first enter "Rivendell" and sparklies are apparent over the screen .. but worse were these strange "broken up lines" that appeared in the bottom of the image. It was awful!

Thirdly - put in an animation "Madagascar". On the "Menu screen" before you even play the movie, there are the lines ... some sparklies and the picture "jerks" a little.

So - I thought maybe this was because I was playing Region 2 movies? So I out in 1st disc from the "Ghost Whisperer" Tv show - region 1 dvd. Same thing started to happen ... in the menu screen and during the episodes.

NOW - this does not happen all the time - BUT enough to spoil the enjoyment as it is very disruptive!

I tried all 3 hdmi inputs ... no difference.

Today, my daughter was watching 101 dalmations (NOT the animated version) and she said it was all "dark". Sure enough, I went in to see that the menu screen for the dvd was all in a very dark red. It seemed as if there was no brightness in the whole set. I switched off the set, and switched it back on ... was still the same. Switched both the DVD and the Set off and switched them back on - all better --- nice and bright and normal.
Also - this time, when my daughter was playing Madagascar (she watches it a lot!) - the problems said before did not seem as bad - they were still there (lines on the menu screen and jerkiness of image) but not as bad as the previous night.

So -I am very worried...concerned and a little annoyed that I forked out nearly $1,900 for a brand new TV and it looks worse than the old 26" CRT we had borrowed from friends until we could get our new TV.
The DVD player was happily playing everything with NO problems on the CRT set - AND it was going via S-video into a converter to get the digital signal into the arial co-oax input in that old CRT tv! So I know the DVD works... and has been for the last year.

Can ANYONE out there please help me out? Could this be the fault of the hdmi cable that came with the dvd player? Is it to do with the fact that this dvd player is NOT hdmi 1.3? Is it the actual DVD player's fault too cheap, so on high end sets just causes crap playback??...I was thinking of getting one of the OPPO ones if this was the case... thoughts?
What should I do next? Or what can I try to fix it? I love the TV when it is all working fine - but the sparklies and lines are driving me crazy!

From the Samsung DVD I have the setup as;
hmdi = auto (you can switch this to manual and choose from 480 to 1080p)
Digital noise reduction = 3 (out of 5)
(all other settings = 3)
Video output = TV (options are Monitor or TV sRGB)

Hope you can ease my pain ..

Cheers

Stefski
stefski is offline  
Old 10-19-2008, 10:36 PM
Senior Member
 
theslug's Avatar
 
Join Date: Jan 2007
Posts: 266
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Stefski, if it's what I think you're talking about then the sparklies you're seeing could be on the screen itself. Some users call it 'silk screen effect'. There's nothing you can do, it's just how the set (and some other RPTVs) are made. Don't know what the lines are though.
theslug is offline  
Old 10-19-2008, 11:11 PM
Member
 
chipsnbeer's Avatar
 
Join Date: Sep 2006
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by stefski View Post

So ... I got the set on Wednesday - 4 days ago. Eager to see it in ALL it's magnificence, I got it unpacked and situated in the "media" room we have.
Plugged it all up, hdmi cable from my Samsung HD960 DVD player (modded to play all regions as over 70% of my DVD's are form the UK - yes I am a Brit!) to the hdmi 1 in on the tv and the coax digital audio out from the dvd into my Denon AVR 2802.
Put in "Star Wars The Phantom Menace" and sat down to be impressed.

First off - damn lip sync issues!! I had chosen the set based on the rave reviews on the image etc etc - nothing said about the lip sync. After reading a bit more on these forums, I came to realize that the lip sync seems to be an issue on a lot of high end sets... "bugger", I thought, "have to invest in a box to fix that as my Denon cannot.." It is only apparent on some movies and then not all the time...

Secondly - I noticed during the playing of the same movie, that some scenes seemed to "jerk" a bit ... and then some scenes almost seemed "out of focus" (?? ) - or rather "trying to focus" ... ?

But watched the movie .. was impressed with the pic...

So, the kids then wanted to watch "Lord of The Rings". Put in the first disc, from the 1st film, and then I got shouts of "Dad, there are sparklies all over the screen and funny lines!"
Sure enough - I was watching with them when they first enter "Rivendell" and sparklies are apparent over the screen .. but worse were these strange "broken up lines" that appeared in the bottom of the image. It was awful!

Thirdly - put in an animation "Madagascar". On the "Menu screen" before you even play the movie, there are the lines ... some sparklies and the picture "jerks" a little.

So - I thought maybe this was because I was playing Region 2 movies? So I out in 1st disc from the "Ghost Whisperer" Tv show - region 1 dvd. Same thing started to happen ... in the menu screen and during the episodes.

NOW - this does not happen all the time - BUT enough to spoil the enjoyment as it is very disruptive!

I tried all 3 hdmi inputs ... no difference.

Today, my daughter was watching 101 dalmations (NOT the animated version) and she said it was all "dark". Sure enough, I went in to see that the menu screen for the dvd was all in a very dark red. It seemed as if there was no brightness in the whole set. I switched off the set, and switched it back on ... was still the same. Switched both the DVD and the Set off and switched them back on - all better --- nice and bright and normal.
Also - this time, when my daughter was playing Madagascar (she watches it a lot!) - the problems said before did not seem as bad - they were still there (lines on the menu screen and jerkiness of image) but not as bad as the previous night.

So -I am very worried...concerned and a little annoyed that I forked out nearly $1,900 for a brand new TV and it looks worse than the old 26" CRT we had borrowed from friends until we could get our new TV.
The DVD player was happily playing everything with NO problems on the CRT set - AND it was going via S-video into a converter to get the digital signal into the arial co-oax input in that old CRT tv! So I know the DVD works... and has been for the last year.

Can ANYONE out there please help me out? Could this be the fault of the hdmi cable that came with the dvd player? Is it to do with the fact that this dvd player is NOT hdmi 1.3? Is it the actual DVD player's fault too cheap, so on high end sets just causes crap playback??...I was thinking of getting one of the OPPO ones if this was the case... thoughts?
What should I do next? Or what can I try to fix it? I love the TV when it is all working fine - but the sparklies and lines are driving me crazy!

From the Samsung DVD I have the setup as;
hmdi = auto (you can switch this to manual and choose from 480 to 1080p)
Digital noise reduction = 3 (out of 5)
(all other settings = 3)
Video output = TV (options are Monitor or TV sRGB)

Hope you can ease my pain ..

Cheers

Stefski

This is why I'm so scared to buy this set, I really don't want to deal with this kind of situation. I'm going to take another look at plasma, but I love the size of this thing.

I hadn't heard of lip sync issues before, do you have to adjust the delay on a receiver for every movie or is it a one time adjustment that fixes the issue for everything?
chipsnbeer is offline  
Old 10-20-2008, 06:55 AM
Member
 
newtoHT2003's Avatar
 
Join Date: Aug 2003
Location: South Jersey
Posts: 73
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Would someone please measure the width of the base of the 67 inch unit? Thanks!

Mark
newtoHT2003 is offline  
Old 10-20-2008, 07:40 AM
Advanced Member
 
BillyBeatnik's Avatar
 
Join Date: Jan 2007
Location: Atlanta
Posts: 754
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by stefski View Post

So -I am very worried...concerned and a little annoyed that I forked out nearly $1,900 for a brand new TV and it looks worse than the old 26" CRT we had borrowed from friends until we could get our new TV.
The DVD player was happily playing everything with NO problems on the CRT set - AND it was going via S-video into a converter to get the digital signal into the arial co-oax input in that old CRT tv! So I know the DVD works... and has been for the last year.

Can ANYONE out there please help me out? Could this be the fault of the hdmi cable that came with the dvd player? Is it to do with the fact that this dvd player is NOT hdmi 1.3? Is it the actual DVD player's fault too cheap, so on high end sets just causes crap playback??...I was thinking of getting one of the OPPO ones if this was the case... thoughts?
What should I do next? Or what can I try to fix it? I love the TV when it is all working fine - but the sparklies and lines are driving me crazy!

Hope you can ease my pain ..
Cheers

Stefski

It could very well be the HDMI and/or DVD player. I don't know what settings you should be using on the DVD player. Perhaps someone else who has this TV and player can comment on that. I would try another cable and see if that makes a difference.

Have you tried other sources? How does it look watching TV programs?
BillyBeatnik is offline  
Old 10-20-2008, 08:40 AM
Member
 
claycruncher's Avatar
 
Join Date: Sep 2008
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I picked up my 67" Sammy last Friday. At this time I only have it connected to a D* HR22 and I must say the picture is Fantastic! I had a 13 year old 60" RP Pioneer Elite and it is amazing how much better this picture is. I didn't go plasma because my viewing room has a lot of windows facing the TV. The old Pioneer had some reflection problems during the day but this beauty hardly reflects anything.

I feel fortunate that this set hasn't had any of the problems others have described. If I had some of the issues described above the set would be on its way back to the store.

One thing I noted is that when watching a SD football game that the close camera shots were very clear, but when the camera pulled back to view the the teams on the line and during the play (most of the picture time) things look blurry. Do I have a setting incorrect that causes this blurryness? I had the set set on Standard mode,16:9. The Just Scan setting is greyed out. Would Just Scan solve this problem? If so what setting needs to change to allow Just Scan to be selected? Thanks for any help!
claycruncher is offline  
Old 10-20-2008, 08:51 AM
AVS Special Member
 
Lee Bailey's Avatar
 
Join Date: Aug 2000
Location: Central California,USA
Posts: 1,817
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by claycruncher View Post

I picked up my 67" Sammy last Friday. At this time I only have it connected to a D* HR22 and I must say the picture is Fantastic! I had a 13 year old 60" RP Pioneer Elite and it is amazing how much better this picture is. I didn't go plasma because my viewing room has a lot of windows facing the TV. The old Pioneer had some reflection problems during the day but this beauty hardly reflects anything.

I feel fortunate that this set hasn't had any of the problems others have described. If I had some of the issues described above the set would be on its way back to the store.

One thing I noted is that when watching a SD football game that the close camera shots were very clear, but when the camera pulled back to view the the teams on the line and during the play (most of the picture time) things look blurry. Do I have a setting incorrect that causes this blurryness? I had the set set on Standard mode,16:9. The Just Scan setting is greyed out. Would Just Scan solve this problem? If so what setting needs to change to allow Just Scan to be selected? Thanks for any help!

Either turn off or disconnect the HDMI (you are using HDMI, correct?)cable from the sat box. Then you should be able to set the JUST SCAN option.
Lee Bailey is offline  
Old 10-20-2008, 08:59 AM
AVS Special Member
 
Lee Bailey's Avatar
 
Join Date: Aug 2000
Location: Central California,USA
Posts: 1,817
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by stefski View Post

So ... I got the set on Wednesday - 4 days ago. Eager to see it in ALL it's magnificence, I got it unpacked and situated in the "media" room we have.
Plugged it all up, hdmi cable from my Samsung HD960 DVD player (modded to play all regions as over 70% of my DVD's are form the UK - yes I am a Brit!) to the hdmi 1 in on the tv and the coax digital audio out from the dvd into my Denon AVR 2802.
Put in "Star Wars The Phantom Menace" and sat down to be impressed.

First off - damn lip sync issues!! I had chosen the set based on the rave reviews on the image etc etc - nothing said about the lip sync. After reading a bit more on these forums, I came to realize that the lip sync seems to be an issue on a lot of high end sets... "bugger", I thought, "have to invest in a box to fix that as my Denon cannot.." It is only apparent on some movies and then not all the time...

Secondly - I noticed during the playing of the same movie, that some scenes seemed to "jerk" a bit ... and then some scenes almost seemed "out of focus" (?? ) - or rather "trying to focus" ... ?

But watched the movie .. was impressed with the pic...

So, the kids then wanted to watch "Lord of The Rings". Put in the first disc, from the 1st film, and then I got shouts of "Dad, there are sparklies all over the screen and funny lines!"
Sure enough - I was watching with them when they first enter "Rivendell" and sparklies are apparent over the screen .. but worse were these strange "broken up lines" that appeared in the bottom of the image. It was awful!

Thirdly - put in an animation "Madagascar". On the "Menu screen" before you even play the movie, there are the lines ... some sparklies and the picture "jerks" a little.

So - I thought maybe this was because I was playing Region 2 movies? So I out in 1st disc from the "Ghost Whisperer" Tv show - region 1 dvd. Same thing started to happen ... in the menu screen and during the episodes.

NOW - this does not happen all the time - BUT enough to spoil the enjoyment as it is very disruptive!

I tried all 3 hdmi inputs ... no difference.

Today, my daughter was watching 101 dalmations (NOT the animated version) and she said it was all "dark". Sure enough, I went in to see that the menu screen for the dvd was all in a very dark red. It seemed as if there was no brightness in the whole set. I switched off the set, and switched it back on ... was still the same. Switched both the DVD and the Set off and switched them back on - all better --- nice and bright and normal.
Also - this time, when my daughter was playing Madagascar (she watches it a lot!) - the problems said before did not seem as bad - they were still there (lines on the menu screen and jerkiness of image) but not as bad as the previous night.

So -I am very worried...concerned and a little annoyed that I forked out nearly $1,900 for a brand new TV and it looks worse than the old 26" CRT we had borrowed from friends until we could get our new TV.
The DVD player was happily playing everything with NO problems on the CRT set - AND it was going via S-video into a converter to get the digital signal into the arial co-oax input in that old CRT tv! So I know the DVD works... and has been for the last year.

Can ANYONE out there please help me out? Could this be the fault of the hdmi cable that came with the dvd player? Is it to do with the fact that this dvd player is NOT hdmi 1.3? Is it the actual DVD player's fault too cheap, so on high end sets just causes crap playback??...I was thinking of getting one of the OPPO ones if this was the case... thoughts?
What should I do next? Or what can I try to fix it? I love the TV when it is all working fine - but the sparklies and lines are driving me crazy!

From the Samsung DVD I have the setup as;
hmdi = auto (you can switch this to manual and choose from 480 to 1080p)
Digital noise reduction = 3 (out of 5)
(all other settings = 3)
Video output = TV (options are Monitor or TV sRGB)

Hope you can ease my pain ..

Cheers

Stefski

Stefski,
If you have a set of component cables, try them first. Though you can probably only send 480p, or maybe 720p to the TV, the TV will handle the rest of the upconversion to 1080p. Otherwise, pick up a new HDMI cable(I'd look online, most stores want too much for one). Sparklies are normally caused by the cable. Though it could be the player's HDMI port is bad.
Lee Bailey is offline  
Old 10-20-2008, 09:04 AM
Newbie
 
briangtiguy's Avatar
 
Join Date: Oct 2008
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
could someone tell me if there is any sort of anchor point on the base of this tv for attaching it to a stand? i've already ordered the tv, and it's going to be delivered on the 10th of nov, i will not be home till a few days before that anyways, so it will give me time to build a stand for it, and i was curious if it had someway of securing the base of the tv to the stand, it would definatly make me feel better about it, that's for sure.
briangtiguy is offline  
Old 10-20-2008, 01:05 PM
Newbie
 
Vegas67's Avatar
 
Join Date: Oct 2008
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by briangtiguy View Post

could someone tell me if there is any sort of anchor point on the base of this tv for attaching it to a stand? i've already ordered the tv, and it's going to be delivered on the 10th of nov, i will not be home till a few days before that anyways, so it will give me time to build a stand for it, and i was curious if it had someway of securing the base of the tv to the stand, it would definatly make me feel better about it, that's for sure.

I got a 23"H stand so the center of the TV is at 47"H. That's about 5" higher than my head when I sit. I took big section of cardboard and accordion-folded to tilt the top a few degrees for better viewing. I then took 2 long, thin speaker wires I had sitting around and stung it through the plastic mesh in the back. I tied the other end around the center leg of the stand. You can't see it unless you look at from the back. You can also use heavy fishing line if you want to be even more decrete.
Vegas67 is offline  
Old 10-20-2008, 01:28 PM
Newbie
 
Vegas67's Avatar
 
Join Date: Oct 2008
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I got my set in late May--the 1st weekend avail at frys. It was working great until a few weeks ago when it started shifting hues. I called Sammy, not the greatest customer service, and had a local shop send a tech. They said it was the lead board that controls color mgt. It took 2 weeks to get it in. Meanwhile, I maxed the brightness to minimize the effect. It took about 20 min to swap out the board and that fixed it. I asked the tech if they've had similar repairs. He said that there isn't much quality assurance at the fab (Made in Mexico) and there's a lot of units that go out with bad guts.
----------------------------
PS3, Z-Line Z22 stand, Yamaha YSP-4000 sound bar (next!)
Vegas67 is offline  
 

Tags
Samsung Hl67a750 67 Inch 1080p Led Powered Dlp Hdtv
Gear in this thread
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off