EZ FIX 4 kdsr50xbr1 4 BLINKING LIGHTS FAN READ!!! - Page 2 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #31 of 89 Old 07-11-2011, 01:29 PM
Newbie
 
soccerdad1150's Avatar
 
Join Date: Jul 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
paralaxx is a bad poster. While I've already said thanks, just wanted to tell y'all that I too signed up simply to say thank you for this information. Goes to show ya...you can find almost ANYTHING on this here internet. Tip to other KDSR owners: ALWAYS have a projection lamp standing by, because your lamp WILL burn out (POP!) and it will be at the worst possible moment. I heeded this advice upon purchase (I was skeptical, thinking the guy was just trying to sell me more), and my first bulb pop came on the day we were having about 30 people over for the Super Bowl. Lamp was there, unscrewed the cover, and click, click, fixed in five minutes.
soccerdad1150 is offline  
Sponsored Links
Advertisement
 
post #32 of 89 Old 07-18-2011, 10:26 PM
Newbie
 
Saiki's Avatar
 
Join Date: Jul 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I registered just to say thanks!!

So guys and gals, here is the background .. so you know the source of the issue and the solution. -- Just attempting to carry on the good deed.

I have a SONY SXRD - kdsr50xbr1 bought back in Dec 2005.

Problem situation #1: Light blinks 3 times:
I have changed the lamp 2 times thus far (first time under warranty before the bulb really went bad and warranty just about to expire -- courtesy Best Buy's extended warranty -- on the advice of the tech rep).

The last time I changed was about 8 months ago. I changed it by myself -- thanks a detailed step by step video on youtube.

Problem situation #2: Light blinks 4 times:
My wife was watching the TV today -- on a very hot day when the temperature outside was a steamy 95+ degree. I don't think that is the reason though . I checked out the large fan and the small fan without even opening the back cover. The large fan was not rotating!!

I did the research online and stumbled upon this link before embarking on figuring out what really went wrong (I somehow was confident that it was not the lamp this time since the picture showed up for a couple of seconds before it shuts down automatically! -- good design)

Then I opened the cover in the back -- had to remove about 8 - 10 screws (phillips head). Dusted all the back and switched on the TV. Viola - it worked!

My next step is to get one of those dust busters and clean it and put the cover back.

Thanks a bunch to *all* those who posted their responses giving me the full confidence that this was the reason.

-Saiki
Saiki is offline  
post #33 of 89 Old 07-31-2011, 03:44 PM
Senior Member
 
JyveTurkey's Avatar
 
Join Date: Jan 2006
Location: Milton, WA
Posts: 313
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 125
Not a newbie, lurked for years before I even registered. Been on and off here for a while. This works. Fan is exactly as described, held by magnets and pops right off. Cleaned and re lubricated and all is working well. I have 20+ years of pc experience, so wasn't afraid of digging in and fixing a 120mm fan. Again, works fine. Paralax is a douche.
JyveTurkey is offline  
post #34 of 89 Old 08-02-2011, 09:06 PM
Newbie
 
toyohtadude's Avatar
 
Join Date: Aug 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Got the 4 blinks for the first time. We were looking at new TVs to buy and I decided to Google the model and 4 red blinks. This was the first hit.

Simple... removed the cover, vacuumed everything, removed the 120mm fan, popped the blades off, cleaned it all up and used my Braun razor oil to lube the shaft. Popped it back in the TV and it started right up!

I did buy a new SFF21C fan to put in when this one gives me the 4 blinks again. Cheap part but yes, I can understand that if it doesn't start, the TV shouldn't come on because the lamp will blow without it. $15 is better than replacing the bulb. Thanks!!!
toyohtadude is offline  
post #35 of 89 Old 08-05-2011, 03:48 AM
Member
 
lucky1976's Avatar
 
Join Date: Aug 2011
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 10
I have the 50in SXRD and followed the instructions but have no idea what magnets the post is talking about and couldn't figure out how to pop off the blades. I wish the was a you tube video on how to repair this problem
lucky1976 is offline  
post #36 of 89 Old 08-13-2011, 12:09 PM
Senior Member
 
JyveTurkey's Avatar
 
Join Date: Jan 2006
Location: Milton, WA
Posts: 313
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 125
The fan blades are held in the housing by magnets. Just grab the hub where the blades are attached and give it a stiff pull and the blades should come out. Might have to wiggle a bit.
JyveTurkey is offline  
post #37 of 89 Old 09-04-2011, 06:51 AM
Newbie
 
dtwitche's Avatar
 
Join Date: Sep 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Performed all the steps, tested the TV and still 4 blinking red lights. NO activity from fan motor, so I guess I'll do as others and order the fan online
dtwitche is offline  
post #38 of 89 Old 09-04-2011, 11:29 AM
Advanced Member
 
ChuckF.'s Avatar
 
Join Date: Feb 2010
Location: Atlanta, GA
Posts: 508
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 21
Quote:
Originally Posted by dtwitche View Post
Performed all the steps, tested the TV and still 4 blinking red lights. NO activity from fan motor, so I guess I'll do as others and order the fan online
Test the motor with a battery. They are labeled 12V, even a 9V battery is enough to tell you if it works or not. Black Negative, Red Positive. Ignore the white or yellow wire.
ChuckF. is offline  
post #39 of 89 Old 09-05-2011, 01:39 AM
Member
 
inuyasha-rules's Avatar
 
Join Date: Aug 2011
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
This is like seeping on a land mine and putting a bandaid on it. I have about 10 years of computer repair under my belt and fan failure is the most common problem I saw. Overheat shutdown is more a fire safety feature than a save your electronics feature. 120mm fans are dirt cheap. If you can't afford $20 in parts then maybe you don't need a tv that big or fancy or nice. And yes there are many types of bearing used in low voltage fans. The one described in post 1 is a simple sleeve bearing. Cheap and effective for a few years then it gets noisy or locks up. These will pop apart but since they are the crap of the crap it isn't worth it. The other popular bearing is a ball bearing. These are almost always permanently sealed but last for ever. The third popular one is a hybrid bearing that uses 1 ball bearing and one sleeve bearing. This is just marketing hype so they can say ball bearing but with the same failure rate as sleeve. I would go with a good brand computer fan such as thermaltake or noctua. Just make sure it isn't too thick and splice the leads and if you go high performance instead of silent, I would expect to see an increase of life on the bulb and whatnot
inuyasha-rules is offline  
post #40 of 89 Old 09-09-2011, 07:12 AM
Member
 
Dysan911's Avatar
 
Join Date: Nov 2005
Posts: 103
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just got this lastnight. Glad I found this thread. If I replace the fan as recommended in the previous post. What do you do with the white wire? I haven't looked yet but assume the factory fan is 3 wire and most PC Fan's are 2. Red and Black. Is the white wire needed or okay to bypass?

THanks
B.
Dysan911 is offline  
post #41 of 89 Old 09-09-2011, 05:21 PM
Member
 
Dysan911's Avatar
 
Join Date: Nov 2005
Posts: 103
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well I knew it couldn't be that simple for me. Replaced the fan and the new 12vdc would spin a low speed and then turn off. I checked the voltage from the Sony Power connector and the most I can get is about 5.5 volts. I also tried to pry the fan blade off the OEM fan just to see if maybe cleaning it and putting it back on would get me through the weekend. Nah it broke off like a piece of Peanut Brittle. So now I will have to replace the OEM fan and call a Sony Tech to likely diagnose the power issue. Ughh!

Really sucks not having a TV!
Dysan911 is offline  
post #42 of 89 Old 09-11-2011, 11:39 PM
Newbie
 
mshot0's Avatar
 
Join Date: Sep 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Joined to thank the member for such helpful instruction. Did exactly what he advised and it works just like he said it would!
Really curious: how the heck did you come up with this?! This problem (x4 blinking red light) is not listed; a couple of repairmen did not know about it... If you are still reading the thread, would you, please, reply?
mshot0 is offline  
post #43 of 89 Old 11-10-2011, 10:53 AM
Newbie
 
Rward's Avatar
 
Join Date: Feb 2006
Location: Rancho Cucamonga, CA
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
This guy is making up all of these "new" posts and all the rest. Most of these tvs are 6 or 7 years old now and lets face it it is time to get a new TV. The Ob has gone out on mine twice and now this fan issue. It is a fan issue by the way. Most people will not be able to change out the fan on there own no matter what this tool tells you. If your tv is 7 years old time to get a new one and stay away from anything made by Sony.
Rward is offline  
post #44 of 89 Old 11-12-2011, 08:52 PM
Newbie
 
mek2709's Avatar
 
Join Date: Nov 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
This is not a joke. I am a newbie and did as FIXRUPPR said and tv works! I took off the back of the tv and actually used a hair dryer and dust cloths to clean out all dust. Then took out fan and cleaned it, put a little wd40 on it then VOILA! As soon as I put everything back and turned the tv on, the fan kicked in and the picture came back. I think the fan is a safety mechanism for the lamp. If the fan gets clogged with dust or it dies, the lamp will not come on so it won't overheat. Saved myself a $95 service call-thanks FIXRUPPR!
mek2709 is offline  
post #45 of 89 Old 11-12-2011, 08:57 PM
Newbie
 
mek2709's Avatar
 
Join Date: Nov 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
PS. Rward, I am a woman and I can change out the fan. My tv is 8 years old and nothing else is wrong iwith it.
mek2709 is offline  
post #46 of 89 Old 12-09-2011, 07:12 PM
Member
 
Jazzsax's Avatar
 
Join Date: Oct 2002
Location: Castle Rock
Posts: 141
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I want to add that this worked for me. After taking the large fan off and disconnecting it, it seemed very hard to remove the blades from the back, but I used a large screwdriver to gently pry between the back open area and the magnets released it enough that I could remove the blades from the back motor. Putting some WD40 in the small hole where the spindle needle goes is what did the trick. The fan turned much more easily after putting it back together. There was definitely a difference in the free spinning after using the WD40. TV works great again.
Jazzsax is offline  
post #47 of 89 Old 12-27-2011, 02:00 PM
Newbie
 
PennyMaxwell's Avatar
 
Join Date: Dec 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I searched on line and was directed to this site, I did exactly as you requested, my tv game on and works perfectly. I'm sure at one point or another I will need a new fan. But I have tv now and have time to order one.. Thanks So Much!
PennyMaxwell is offline  
post #48 of 89 Old 03-20-2012, 08:12 PM
AVS Special Member
 
UxiSXRD's Avatar
 
Join Date: Feb 2006
Location: Southern California
Posts: 5,670
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
Pretty dumb question but this just happened to me... Got the back panel off easy enough. Fan did not want to release but was able to pop it off. Cleaned and lubed up with PB blaster. Usually I don't do anything this newb but which way does the fan go? Label side out or label side in?

-- "No matter where you go, there you are."

SXRD/Denon/Polk/PS3/360/WiiU
Blu-ray bliss
SXRD Owner's Thread
PSN: Uxi

UxiSXRD is offline  
post #49 of 89 Old 03-20-2012, 10:25 PM
AVS Special Member
 
UxiSXRD's Avatar
 
Join Date: Feb 2006
Location: Southern California
Posts: 5,670
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
Remembered that I have the SM. Label out. Works! Nice thread.

-- "No matter where you go, there you are."

SXRD/Denon/Polk/PS3/360/WiiU
Blu-ray bliss
SXRD Owner's Thread
PSN: Uxi

UxiSXRD is offline  
post #50 of 89 Old 03-24-2012, 06:34 PM
Member
 
MarkRota's Avatar
 
Join Date: Aug 2005
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks, I just tried this fix for 4 blinking red lights (LEDS) for my kdsr60xbr1 . Worked like a charm. And I am not a new member. Thanks again for posting this.
MarkRota is offline  
post #51 of 89 Old 04-13-2012, 09:33 PM
Member
 
james_k_p's Avatar
 
Join Date: Apr 2006
Posts: 93
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm not sure I have the 4 red blinking lights.

I have my 50" Sony SXRD in my son's room as I bought a new Samsung 60" LED.

Anyways, it started going out after playing for a little while. Then stopped coming on. I didn't even bother looking at it ( I know I know, shame on me) and just ordered a new bulb since I've changed it out twice in the past.

After changing it, and with the old bulb, I get the same results.

It blinks green about 11-12 times, then blinks once red with a slight pause than 3 more red blinks. During that slight pause, you hear the tv sound like its turning off. When I watch the fans in the back, they go off during this too.

Then it continues to blink 3 times after that.

The Light code looks exactly like this guy's on a youtube video on how to change it:
http://youtu.be/tYKIMvr4FgA

Maybe the new bulb is defective too? Shrug.

I'm so confused. Now that I'm reading this, it sounds like it was/is a fan issue, but I'm not getting 4 red blinks all together.

But I get that first red blink before the next 3 consecutively, so I'm not knowing if that's the 3 red blink issues that some say is the door cover not touching the door switch, which I confirmed it is, so maybe a bad switch? I found someone who said which wires on the back for the switch to short out and I did, no change.

I guess I can take the fan off and try it tomorrow, but I'm confused by that first red blink I get before the 3. Is that what you guys get when you say 4 blinks?

Thanks,
James
james_k_p is offline  
post #52 of 89 Old 05-31-2012, 09:56 AM
Newbie
 
brand1399's Avatar
 
Join Date: May 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thank you so much! We were ready to junk our tv, and buy a new $1600.00 tv!!!

You saved us so much time and money! Thank you very much!
brand1399 is offline  
post #53 of 89 Old 06-02-2012, 06:10 PM
Newbie
 
grcohen's Avatar
 
Join Date: Jun 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
This absolutely worked! I would add on thing. I used my leaf blower (set on low) to clear out tons of dust that had settled in the fan area. Then used oil to lubricate. Worked immediately. Thanks!!!!!!!!!!!
grcohen is offline  
post #54 of 89 Old 06-09-2012, 02:22 PM
Newbie
 
Roiee's Avatar
 
Join Date: Jun 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
This was a big help. Was hesitant at first to pull the fan out because I didn't want to break it but it did come out by pulling very very hard. TV now working fine. And yes we have a sony 60" SXRD (2006). Thank you again.
Roiee is offline  
post #55 of 89 Old 07-22-2012, 08:16 PM
Newbie
 
peter15632's Avatar
 
Join Date: Jul 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
the fan that i had was glued to the spindle and will not go back on. i guess i have to buy one unless someone has a suggestion. maybe hitting it with a hammer to lock it in?
peter15632 is offline  
post #56 of 89 Old 07-22-2012, 08:27 PM
Newbie
 
peter15632's Avatar
 
Join Date: Jul 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
as i was looking at the spindle, it has three little holes and it spins around. so maybe i can put super glue in the middle and see if it works. i just wished that i had the ones that just slide off the middle without the glue
peter15632 is offline  
post #57 of 89 Old 07-23-2012, 08:16 PM
Newbie
 
peter15632's Avatar
 
Join Date: Jul 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
update on fixing the fan with super glue is forget it. i live in los angeles and went to all electronics on oxnard st and matched it up with the same fan and spliced the wires the same way, put on the rubber guards on the corners and put it back into the housing. Put back the wires with the twisties and put on the metal bracket in the corner and bingo....all fixed...all for $4. $28 and up for ebay and sony dealers for a cheap fan...what a rip off
peter15632 is offline  
post #58 of 89 Old 08-03-2012, 04:11 PM
Newbie
 
divdegude's Avatar
 
Join Date: Aug 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
You are absolutely amazing. I had called for a repair guy, but while waiting to hear back started searching the web for help and ran across your post. The repair guy was going to charge me $90.00 just to show up. I followed your directions and it worked perfectly. Thank you so very much, you just saved me a lot of money.
divdegude is offline  
post #59 of 89 Old 09-27-2012, 11:08 PM
Newbie
 
onemoresmith's Avatar
 
Join Date: Sep 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I realize this is an old post but joined this forum specially to thank fixruppr for his fan repair advice. A google search for my Sony XBR 50" lead me here and his (or her?) advice saved me from replacing my TV. Have no clue why other posters would bash this advice, unless they're repair guys trying to protect their job. Followed his advice step by step and presto, no more blinking lights and a working TV. Had even called a repair guy who told me it could four things, two expensive, and two others not even worth doing as it would exceed the cost of a replacement. So darn happy to have found this thread and want to thank you 5 years after you posted it. Definitely sound advice.
onemoresmith is offline  
post #60 of 89 Old 09-29-2012, 12:10 AM
Member
 
parallax1's Avatar
 
Join Date: Apr 2007
Posts: 148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
rolleyes.gif You guys never give up do you? rolleyes.gif
parallax1 is offline  
Reply Rear Projection Units

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off