Samsung HLR-5078W...does this sound like a ballast issue? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 01-31-2009, 07:17 PM - Thread Starter
Newbie
 
aaronu's Avatar
 
Join Date: Dec 2005
Location: Marysville, WA USA
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Howdy.

I sure hope one of you expert types can help me out.

TV comes on just fine. After running for a random amount of time -- ranging from minutes to months -- the screen goes dark. A few seconds later I'll hear a relay trip and the dreaded three lights flashing on the front.

Here's the odd part. If I hit the power button once the set is flashing the three lights, the TV will go through the lamp warmup cycle and the set comes on. How long it will stay working is anyone's guess. It seems to go through fits and then run fine for a week or even up to a few months. Once or twice I sat down with the remote and a slow paced 360 game and power cycled the TV whenever it went off. It would take maybe 30 resets over an hour but then the set would be fine again.

I pulled the back panel, pulled everything out and cleaned it well. It was dusty in places but not bad, and all the components looked good. I admit to being impressed with the design. It's all modular and everything is on three distinct chassis. It was a snap to pull everything out for cleaning & inspection.

I've been through three bulbs and a few bigger repairs. The symptoms are not the same as the previous bulb replacements. Once the lamp decides to stay lit, the picture is a good as ever.

So a bulb is $150 but if it isn't the answer I have a spare. If the ballast isn't the fix I'm stuck with a $85 part I'll probably never need.

I'm about ready to order a new ballast but I'd like to double check my thinking here first. If anyone's well schooled on these DLP's I'd sure appreciate it if they weighed in.

Regards,

Aaron
aaronu is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 02-06-2009, 07:27 PM - Thread Starter
Newbie
 
aaronu's Avatar
 
Join Date: Dec 2005
Location: Marysville, WA USA
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Bump...

Anyone have guidance here? Ballast or bulb? I'd hate to throw good money after bad by getting the wrong part.
aaronu is offline  
Reply Rear Projection Units

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off