JVC HD-61FN97 screen trouble - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 8 Old 03-02-2009, 04:02 PM - Thread Starter
Newbie
 
thegreyclone's Avatar
 
Join Date: Aug 2007
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I woke up today to find out that my families television has developed some sort of screen troubles.



The image isn't so great, all I had access to was an old cell-phone camera. If you can't tell, they're shadows but you can still make out the image underneath them. It reminds me a bit of when you crack an LCD screen only, instead of getting a wonderful green blob, we have black shadows. But there is, as far as we can tell, no damage to the screen and nothing that has happened in the past few days that would have caused this.

We've called JVC and they've suggested that it might be dust under the screen, but that just seems a bit odd. I've tried searching the forums but I've come up empty handed as far as pictures of other people with similar problems. I know there are issues with dust blobs, but do they normally present in this manner? The bulb probably needs replacing, but I don't think that would cause things like this, would it?
thegreyclone is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 03-02-2009, 06:12 PM
AVS Special Member
 
davegow's Avatar
 
Join Date: Jan 2005
Location: In the glorious open countryside of Eastern Ontario.
Posts: 1,686
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
It looks to me like some sort of debris has fallen onto the lens. Do those sets have access doors on the side? If so pull one off and look in. The lens is on the bottom of the inside cavity. You can remove any loose debris with a feather-duster or other gentle device.
davegow is offline  
post #3 of 8 Old 03-02-2009, 08:55 PM - Thread Starter
Newbie
 
thegreyclone's Avatar
 
Join Date: Aug 2007
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just looked and I found several access doors. On a lark and I took off the one that was easiest to get into. It let me see inside the unit and then I noticed that there is something actually wrong with the screen. The marks still appear when the unit is off and pressing on them causes it to spread a bit, as if there was liquid or a gap or something and your forcing it bigger. It goes back to that size after removing your finger.

I'm perplexed. I don't see how liquid would get into the screen, certainly not on just an isolated portion near the bottom of the unit.
thegreyclone is offline  
post #4 of 8 Old 03-03-2009, 04:42 AM
AVS Special Member
 
davegow's Avatar
 
Join Date: Jan 2005
Location: In the glorious open countryside of Eastern Ontario.
Posts: 1,686
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Has anyone cleaned the screen? Do you have kids who might have spilled something on it? Apparently there are multiple layers and a liquid that runs down into the base can wick up between the layers. I suggest you do searches of this forum on this topic to see what others have experienced, and what might be done to fix it. I know it's been mentioned occasionally.
davegow is offline  
post #5 of 8 Old 04-06-2009, 01:09 PM
Advanced Member
 
ILOVEMYHDTV's Avatar
 
Join Date: Aug 2008
Location: CLEVELAND, OH
Posts: 599
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 34
HI ALL,, well to me it looks like, well an "impact" . If you have children then that could be the cause; if it is a liquid; put a high velocity fan to it and see. YEA AN THOSE DUST BLOTCHES, got the first light engine replaced about year ago and now GUESS WHAT.... THEY ARE BAAACK!!!!!!!!

XBOX >cata1:mothballed; PS3+4  =  CHiNGOBLiNG   = RUBEN...
YOU NEED TO OPEN YOUR EYES TO SEE THE PICTURE!!

 

itty bitty MAN CAVE:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

    has now become>>.. "SHOE MAKER HOME THEATER"..click..>
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


ILOVEMYHDTV is offline  
post #6 of 8 Old 01-27-2012, 09:30 AM
Member
 
Shazam1242's Avatar
 
Join Date: Nov 2004
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Looking for help on this, not sure if it's best to bump this old thread, or make a new one. My old JVC HD-ILA 61FN97 has a problem, and I posted a pic. The right side of the screen is fine, but from the center towards the left side is a sort of 'dark halo'. The whites are off white, and the colors are off. The pic is what should be an all white background. It started about 2 weeks ago, and it's getting worse. I replaced the bulb back in Sept.....I pulled it back out and it seems fine. The glass the bulb shines though also looks fine. I also opened up the side hatches, cleared dust on the lens and looked at the mirror at the back of the TV....both seem fine. Any ideas before I either get a repair or replace the TV?
LL
Shazam1242 is offline  
post #7 of 8 Old 02-20-2012, 08:08 PM
Newbie
 
gerth_vader's Avatar
 
Join Date: Dec 2011
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
my set just developed a similar problem. My screen went out and when I replaced the bulb there was a basketball sized shadowin the up left quadrant. It seems to be very faint but dims out my picture and effects the color. Gives skin tones purple tints and its growing across my screen! any info? I replaced the replaced bulb and its still there. now is the next step a color engine? I don't want to put anymore money into this set
gerth_vader is offline  
post #8 of 8 Old 03-12-2012, 04:14 PM
Newbie
 
fliprayzin240sx's Avatar
 
Join Date: Mar 2012
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm on the same boat, replaced the bulb with a generic one back in Nov. Recently I started noticing a blob that's starting to look like a dark streak from the bottom left to the top right. Any suggestion on what this could be?
fliprayzin240sx is offline  
Reply Rear Projection Units

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off