Sony KDS-60A2000 green tint - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 8 Old 05-13-2009, 08:48 PM - Thread Starter
Member
 
ibroussard's Avatar
 
Join Date: Dec 2005
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My KDS-60A2000 has a green tint on the picture. It's not the green blob problem. The green tint is uniform across the screen, and started fairly suddenly. Didn't notice it yesterday and today it is obvious. Can this mean I need to replace the lamp? The service menu shows the lamp has 6930 hours. The set was purchased in November 2006, and the lamp was changed once in early 2008. I don't know how many hours the first lamp had (it just burned out one day), but it was probably about the same since our viewing habits haven't changed. I have a replacement lamp, but I don't want to use it unless there's a reasonable chance that it will fix the problem.

Thanks,
Ira
ibroussard is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 05-14-2009, 06:22 AM
AVS Special Member
 
hammerdwn's Avatar
 
Join Date: Sep 2000
Location: Northern California
Posts: 4,701
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 78 Post(s)
Liked: 40
All inputs? Most likely it's optical block failure. The part is covered by Sony so call for service.
hammerdwn is online now  
post #3 of 8 Old 05-14-2009, 08:12 AM - Thread Starter
Member
 
ibroussard's Avatar
 
Join Date: Dec 2005
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Called Sony. They said to try other inputs (since I normally feed everything thru my receiver and only use one HDMI input on the TV). Same green tint. They told me to turn it off and unplug it for a minute to reset it. Same problem. Told me to contact local service center for repair under warranty extension for optical block.
ibroussard is offline  
post #4 of 8 Old 12-06-2010, 09:57 AM
Newbie
 
rge258's Avatar
 
Join Date: Aug 2008
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I bought a Sony KDS60A2000 about 2.5 years ago from a neighbor friend that was getting ready to move. Other than having to replace the bulb earlier this year, I've had no problems with the TV and have been very satisfied.

Over Thanksgiving, I started noticing the green hue. No blobs or halo effects, but people started having a strange 'alien' look and the cable box firmware, that was once blue, now looks green and can't be fixed in the TV's setup.

I searched for the green hue problem online and noticed the Class Action lawsuit over the light engine. I also noticed that extended coverage to get the problem fixed ended August 31, 2010 for my model. Since I'm not the original owner, I never knew about the problem until it started 2ish weeks ago.

I feel like I just got slapped in the face with Murphys Law!

Anyone have anything remotely similar, ideas, suggestions before I get on the phone and start crying to Sony support?

Sorry to bump an old thread..but I'm sitting here thinking, "You have GOT to be kidding!..August 31, 2010!" I doubt my wife will accept shelling out $1000 to get the TV fixed as her Christmas present this year.
rge258 is offline  
post #5 of 8 Old 12-06-2010, 10:52 AM
AVS Special Member
 
WaldorfSalad's Avatar
 
Join Date: Mar 2006
Location: Nr. Boulder, CO
Posts: 4,657
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Welcome! Instead of bumping a year-and-a-half old thread (A lot has changed since then) try the owner's thread where you'll find a wealth of info about the problem and how to deal with Sony.
WaldorfSalad is offline  
post #6 of 8 Old 07-21-2011, 02:00 PM
Newbie
 
Carrom_Kg's Avatar
 
Join Date: Jul 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi, Is anyone experiencing this issue now.
Carrom_Kg is offline  
post #7 of 8 Old 07-21-2011, 02:10 PM
Senior Member
 
Matman1970's Avatar
 
Join Date: Feb 2010
Location: New Hampshire
Posts: 378
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 26
Yes, but only when we watch Lord of the Rings: Fellowship EE blu-ray.

__________________________
Quote:
Originally Posted by jagzjagz
Holy smokes. A simple question turned into a buck wild display of thoughts, gazillion graphs, multiple interpretations, philosophies, and overall mayhem!!
Matman1970 is offline  
post #8 of 8 Old 08-13-2011, 07:05 AM
AVS Special Member
 
stevenjw's Avatar
 
Join Date: Jul 2001
Location: DC Metro area USA
Posts: 2,167
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 24
Or the Matrix.

...Steve
"People should not be afraid of their governments. Governments should be afraid of their people." - V

 


My 3D-BD/BD/HD-DVD/DVD collection and HT gear

stevenjw is offline  
Reply Rear Projection Units

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off