What's wrong with my DLP? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 07-27-2010, 01:46 PM - Thread Starter
Newbie
 
linkycat's Avatar
 
Join Date: Nov 2006
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello all,

I posted this over at CNET, but thought I might get a more knowledgeable crowd from here.

I've got this 42inch Samsung DLP (model # HL S4266WX/XAA, version PB02) that has started showing off mostly black and three white dots. What is strange is that every piece of information I find about it only talks about the white dots. I even talked to Samsung about it, and they said they will only fix the white ones and not the black ones! Does anybody have any idea what is wrong that I have predominantly black dots popping up instead of white ones? It looks like little bugs!

They show up across every input channel, and they don't move. I think there are more now than there were about a month ago... they sort of crept up on me.

Thanks, in advance for any and all information!!!
LL
linkycat is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 07-27-2010, 04:11 PM
AVS Special Member
 
mes444's Avatar
 
Join Date: Aug 2005
Location: N. Texas
Posts: 2,635
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
It looks like you have a few white dots too. Generally, over a short period of time the white dots increase. At that point you will have a claim on the white dot issue. So call Samsung CS if you get more white dots, and tell them that. Don't talk about the black dots as they will just tell you to go away.
mes444 is offline  
Reply Rear Projection Units

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off