2011 Mitsubishi DLP WD-73640 official thread - Page 16 - AVS Forum
Forum Jump: 
 1Likes
Reply
 
Thread Tools
post #451 of 1880 Old 12-12-2011, 12:25 PM
Member
 
69mach1-377's Avatar
 
Join Date: Mar 2006
Posts: 125
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Anybody use the Disney WOW disc to tweak their picture?
69mach1-377 is offline  
Sponsored Links
Advertisement
 
post #452 of 1880 Old 12-12-2011, 05:45 PM
AVS Special Member
 
yadfgp's Avatar
 
Join Date: Oct 2006
Location: Meridian, Idaho
Posts: 2,044
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 36
Quote:
Originally Posted by 69mach1-377 View Post

Anybody use the Disney WOW disc to tweak their picture?

That's gotten pretty good reviews from what I've read.

1 Mitsubishi WD-82642 82" TV
1 Onkyo TX-NR929 11.4 setup
2 Emotiva XPA-5's
1 Emotiva XPA-100
1 Definitive Technology CLR 3000 (Center)
2 Definitive Technology BP2004TL's (Mains)
2 Definitive Technology ProMonitor 1000's (Heights)
6 Definitive Technology BPX's (Rears Wides Sides)
4 CHT VS-18.1 Subs
yadfgp is offline  
post #453 of 1880 Old 12-13-2011, 12:11 AM
Member
 
CAL_BEAR1982's Avatar
 
Join Date: Aug 2004
Location: USA
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by 69mach1-377 View Post

Anybody use the Disney WOW disc to tweak their picture?

Hey Mach...Glad you brought this up, as I have been waiting for some more posted settings. Hoping we can keep it going, and get this "Baby" dialed in.

These are only the basic settings, all advanced settings are at default. (Only because I am not comfortable messing with them yet...LOL!) Only 50 hours on Set...so corrections expected in a few weeks. Dark room with backlighting at 6500k. OPPO 93 direct to TV via HDMI 1.4. Viewing distance is 11 Ft. Don't have glasses yet, so no 3d references.

*NOTE: I can't seem to get a feel for the Sharpness adjustment using the WOW test patterns. So help in this area would be greatly appreciated. And any "Advanced" settings in the service menu as well.

In "MY" order of preference: Calibrated with WOW Basic and Advanced Test Patterns.

(Seems to work best for both Film and Animation)
Color Temp: LOW
Video Noise: OFF
Picture Mode: NAT
Contrast: 52
Brightness: 35
Color: 37
Tint: 38
Sharpness: 6

(Film only...Not as good with animation)
Color Temp: HIGH
Video Noise: OFF
Picture Mode: NAT
Contrast: 50
Brightness: 35
Color: 44
Tint: 38
Sharpness: 6

(Best for animation only; or in brighter rooms)
Color Temp: HIGH
Video Noise: OFF
Picture Mode: BRIGHT
Contrast: 48
Brightness: 32
Color: 55
Tint: 24
Sharpness: 6

(Very Bright!)
Color Temp: LOW
Video Noise: OFF
Picture Mode: BRIGHT
Contrast: 48
Brightness: 32
Color: 49
Tint: 20
Sharpness: 6
CAL_BEAR1982 is offline  
post #454 of 1880 Old 12-13-2011, 01:44 AM
Senior Member
 
spocko's Avatar
 
Join Date: Jan 2003
Posts: 330
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Firmware ver 13.05 is out:
http://support.mitsubishi-tv.com/documents/WD-73640

Note sure what's changed, I don't see any release notes.
spocko is offline  
post #455 of 1880 Old 12-13-2011, 03:14 AM
Senior Member
 
Empirical's Avatar
 
Join Date: Dec 2002
Location: SW FL
Posts: 305
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by spocko View Post

Firmware ver 13.05 is out:
http://support.mitsubishi-tv.com/documents/WD-73640

Note sure what's changed, I don't see any release notes.

Just realizing how much easier life would be in regard to updating the FW if the USB slot was on the FRONT of the TV!
Empirical is offline  
post #456 of 1880 Old 12-13-2011, 06:21 AM
Member
 
69mach1-377's Avatar
 
Join Date: Mar 2006
Posts: 125
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Empirical View Post

Just realizing how much easier life would be in regard to updating the FW if the USB slot was on the FRONT of the TV!

Caster wheels on the stand is one answer.
69mach1-377 is offline  
post #457 of 1880 Old 12-13-2011, 06:47 AM
AVS Special Member
 
yadfgp's Avatar
 
Join Date: Oct 2006
Location: Meridian, Idaho
Posts: 2,044
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 36
Need help from anyone who upgraded their FW please...

I just tried upgrading mine and haven't had any luck so far.

I tried 2 different flash drives. Formatted both of them to FAT32.

Put the unzipped V45_13_05.utv file onto the flash drive after having formatted it first.

Unplugged the TV. Plugged in the flash drive.

Plugged in the TV. TV status light blinks like crazy for about 30 seconds or so. Then the light stays completely off.

In the instructions it says that plugging the TV back in will start the upgrade process but that doesn't seem to be the case for me. Should I be hitting the power button once the TV is plugged back in with the flash drive plugged into the USB slot?

I keep waiting... 5 minutes go by and the TV is still off. Am I missing something here?

I've done this sort of FW upgrading before many times over the years but never on a TV set before.

EDIT : While continually waiting for something to happen with my TV, I hit the power button to see if that would start the FW upgrade process. TV turns on within about 10 seconds like normal.

Makes me wonder if something's wrong with my USB port?

1 Mitsubishi WD-82642 82" TV
1 Onkyo TX-NR929 11.4 setup
2 Emotiva XPA-5's
1 Emotiva XPA-100
1 Definitive Technology CLR 3000 (Center)
2 Definitive Technology BP2004TL's (Mains)
2 Definitive Technology ProMonitor 1000's (Heights)
6 Definitive Technology BPX's (Rears Wides Sides)
4 CHT VS-18.1 Subs
yadfgp is offline  
post #458 of 1880 Old 12-13-2011, 07:28 AM
Senior Member
 
Empirical's Avatar
 
Join Date: Dec 2002
Location: SW FL
Posts: 305
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by yadfgp View Post

Need help from anyone who upgraded their FW please...

I just tried upgrading mine and haven't had any luck so far.

I tried 2 different flash drives. Formatted both of them to FAT32.

Put the unzipped V45_13_05.utv file onto the flash drive after having formatted it first.

Unplugged the TV. Plugged in the flash drive.

Plugged in the TV. TV status light blinks like crazy for about 30 seconds or so. Then the light stays completely off.

In the instructions it says that plugging the TV back in will start the upgrade process but that doesn't seem to be the case for me. Should I be hitting the power button once the TV is plugged back in with the flash drive plugged into the USB slot?

I keep waiting... 5 minutes go by and the TV is still off. Am I missing something here?

I've done this sort of FW upgrading before many times over the years but never on a TV set before.

EDIT : While continually waiting for something to happen with my TV, I hit the power button to see if that would start the FW upgrade process. TV turns on within about 10 seconds like normal.

Makes me wonder if something's wrong with my USB port?

Nothing else on the drive but the FW file correct? Unzipped correct?
Menu still shows 13.04 as what is installed?
Empirical is offline  
post #459 of 1880 Old 12-13-2011, 07:30 AM
AVS Special Member
 
yadfgp's Avatar
 
Join Date: Oct 2006
Location: Meridian, Idaho
Posts: 2,044
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 36
YUp, still shows 13.04. File has been extracted also. (came out to around 30 megs unzipped.)

I tried it with and without that text file that comes with the zip download.

Is there some other files that are supposed to go on the flash drive other than just that V45_13_05.utv file?

Thanks Empirical.

1 Mitsubishi WD-82642 82" TV
1 Onkyo TX-NR929 11.4 setup
2 Emotiva XPA-5's
1 Emotiva XPA-100
1 Definitive Technology CLR 3000 (Center)
2 Definitive Technology BP2004TL's (Mains)
2 Definitive Technology ProMonitor 1000's (Heights)
6 Definitive Technology BPX's (Rears Wides Sides)
4 CHT VS-18.1 Subs
yadfgp is offline  
post #460 of 1880 Old 12-13-2011, 07:34 AM
Senior Member
 
Empirical's Avatar
 
Join Date: Dec 2002
Location: SW FL
Posts: 305
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by yadfgp View Post

YUp, still shows 13.04. File has been extracted also. (came out to around 30 megs unzipped.)

I tried it with and without that text file that comes with the zip download.

Is there some other files that are supposed to go on the flash drive other than just that V45_13_05.utv file?

Thanks Empirical.

I formatted my drive, unzipped and copied to thumb but have not tried the update yet.... mostly because I would like to know what it is for and also because i need to un-wedge the beast from its hole to get around back!

I did note they show a "slow" format as opposed to quick format in the instructions although it seems highly unlikely that could be the issue
Empirical is offline  
post #461 of 1880 Old 12-13-2011, 07:39 AM
AVS Special Member
 
yadfgp's Avatar
 
Join Date: Oct 2006
Location: Meridian, Idaho
Posts: 2,044
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 36
Quote:
Originally Posted by Empirical View Post

I formatted my drive, unzipped and copied to thumb but have not tried the update yet.... mostly because I would like to know what it is for and also because i need to un-wedge the beast from its hole to get around back!

I did note they show a "slow" format as opposed to quick format in the instructions although it seems highly unlikely that could be the issue

I tried a quick and slow format and no luck with either.

I remember how you have your set wedged into your wall so yea I don't blame you about holding off on upgrading your FW.

You might want to look into getting a USB cable that you can just leave plugged into your port. Anytime a new upgrade comes in, you can just leave the USB cable within easy reach so that you can plug in your flash drive as needed to update your FW.

Maybe this FW is bad or something. Hopefully some others will post their results with the new FW.

1 Mitsubishi WD-82642 82" TV
1 Onkyo TX-NR929 11.4 setup
2 Emotiva XPA-5's
1 Emotiva XPA-100
1 Definitive Technology CLR 3000 (Center)
2 Definitive Technology BP2004TL's (Mains)
2 Definitive Technology ProMonitor 1000's (Heights)
6 Definitive Technology BPX's (Rears Wides Sides)
4 CHT VS-18.1 Subs
yadfgp is offline  
post #462 of 1880 Old 12-13-2011, 08:06 AM
Senior Member
 
Empirical's Avatar
 
Join Date: Dec 2002
Location: SW FL
Posts: 305
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by yadfgp View Post

I tried a quick and slow format and no luck with either.

I remember how you have your set wedged into your wall so yea I don't blame you about holding off on upgrading your FW.

You might want to look into getting a USB cable that you can just leave plugged into your port. Anytime a new upgrade comes in, you can just leave the USB cable within easy reach so that you can plug in your flash drive as needed to update your FW.

Maybe this FW is bad or something. Hopefully some others will post their results with the new FW.

Yeah, i'm standing by hoping someone can provide details on what this FW is supposed to address - anyone call Mits maybe?
Empirical is offline  
post #463 of 1880 Old 12-13-2011, 08:52 AM
Senior Member
 
jkeener71's Avatar
 
Join Date: Jan 2006
Location: Katy, TX
Posts: 379
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Empirical View Post

Yeah, i'm standing by hoping someone can provide details on what this FW is supposed to address - anyone call Mits maybe?

I would try it, but I'm at work.

Mitsubishi WD-73640 3D DLP HDTV | Pioneer VSX-1121-K 7.2 A/V Receiver | BIC America Formula F-12 Sub | JBL Studio 190x2 , 180x2, 130x2 (Rear Surrounds), 120c Speakers | Intel DX58SO | I7 975 @ 3.3Ghz | Windows 8.1 64bit
jkeener71 is offline  
post #464 of 1880 Old 12-13-2011, 10:07 AM
Newbie
 
Sugarnutz's Avatar
 
Join Date: Feb 2007
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just called HHGregg and my 73640 is at the warehouse, I bought it on Black Friday and had to wait until now (actually I'll pick it up Friday). Thanx to all the posters on this thread who have helped settle that I made a good purchase at $999 on this thing and give me ideas for setting it up. Can't wait 'til Friday gets here.
Sugarnutz is offline  
post #465 of 1880 Old 12-13-2011, 01:40 PM
Newbie
 
RTL44's Avatar
 
Join Date: Jun 2004
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Now that we have a 640 thread, how about some 3D glasses reviews? I just got my 640 and want to buy some glasses asap.

I have spent 3 days reading reviews, but they are all over the place and many not specific to the 640 series.

Any strong opinions out thyere?

Thanks!
RTL44 is offline  
post #466 of 1880 Old 12-13-2011, 01:43 PM
Senior Member
 
Empirical's Avatar
 
Join Date: Dec 2002
Location: SW FL
Posts: 305
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by RTL44 View Post

Now that we have a 640 thread, how about some 3D glasses reviews? I just got my 640 and want to buy some glasses asap.

I have spent 3 days reading reviews, but they are all over the place and many not specific to the 640 series.

Any strong opinions out thyere?

Thanks!

I've asked twice in the last ten posts.... DRAVEN??? You out there?
Not too many out there using 3d?
Empirical is offline  
post #467 of 1880 Old 12-13-2011, 02:09 PM
AVS Special Member
 
yadfgp's Avatar
 
Join Date: Oct 2006
Location: Meridian, Idaho
Posts: 2,044
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 36
Quote:
Originally Posted by RTL44 View Post

Now that we have a 640 thread, how about some 3D glasses reviews? I just got my 640 and want to buy some glasses asap.

I have spent 3 days reading reviews, but they are all over the place and many not specific to the 640 series.

Any strong opinions out thyere?

Thanks!

I've done alot of reading up on this, and have made my decision based primarily on this thread here...

http://www.avsforum.com/avs-vb/showthread.php?t=1366756

If you check out the reviews of them on amazon, they seem to be the highest rated glasses.

http://www.amazon.com/gp/product/B00...sc_act_title_2


Now has anyone installed this new FW yet out there or what?

1 Mitsubishi WD-82642 82" TV
1 Onkyo TX-NR929 11.4 setup
2 Emotiva XPA-5's
1 Emotiva XPA-100
1 Definitive Technology CLR 3000 (Center)
2 Definitive Technology BP2004TL's (Mains)
2 Definitive Technology ProMonitor 1000's (Heights)
6 Definitive Technology BPX's (Rears Wides Sides)
4 CHT VS-18.1 Subs
yadfgp is offline  
post #468 of 1880 Old 12-13-2011, 02:52 PM
Newbie
 
RTL44's Avatar
 
Join Date: Jun 2004
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by yadfgp View Post

I've done alot of reading up on this, and have made my decision based primarily on this thread here...

http://www.avsforum.com/avs-vb/showthread.php?t=1366756

If you check out the reviews of them on amazon, they seem to be the highest rated glasses.

http://www.amazon.com/gp/product/B00...sc_act_title_2


Now has anyone installed this new FW yet out there or what?

The link on Amazon shows that they are unavailable. :-(
RTL44 is offline  
post #469 of 1880 Old 12-13-2011, 02:58 PM
AVS Special Member
 
yadfgp's Avatar
 
Join Date: Oct 2006
Location: Meridian, Idaho
Posts: 2,044
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 36
Quote:
Originally Posted by RTL44 View Post

The link on Amazon shows that they are unavailable. :-(

Yea. You can buy em elsewhere though. The link I posted at amazon was just to show all the good reviews they had received.

Check my other link about the glasses I had posted for other places to buy them if you're interested.

1 Mitsubishi WD-82642 82" TV
1 Onkyo TX-NR929 11.4 setup
2 Emotiva XPA-5's
1 Emotiva XPA-100
1 Definitive Technology CLR 3000 (Center)
2 Definitive Technology BP2004TL's (Mains)
2 Definitive Technology ProMonitor 1000's (Heights)
6 Definitive Technology BPX's (Rears Wides Sides)
4 CHT VS-18.1 Subs
yadfgp is offline  
post #470 of 1880 Old 12-13-2011, 03:32 PM
Newbie
 
munkey80's Avatar
 
Join Date: Dec 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Long time reader, but this is my first post .... In response to the questions asked about glasses:

I just purchased the 73C11(same as 640) and while the 2D picture is great, the 3D is blowing me away. I have a Sammy 50" LCD 3D and the 640 is much better.

I did a bunch of research before purchasing glasses and ended up ordering the Optoma ZD201 DLP Link glasses from eBay UK(couldn't find them in the states).

They arrived in less than a week and I am very happy that I spent the extra few bucks on them. The blacks are very black, there are no artifacts of any sort, there is no reflection off the rims, no sync issues, and no need to purchase an IR emitter. I almost think the 3D picture is better than the 2D picture and sometimes find myself turning on 2D+depth for that reason alone.

Anyway, I highly recommend these glasses, you won't be disappointed.
munkey80 is offline  
post #471 of 1880 Old 12-13-2011, 04:12 PM
Senior Member
 
jkeener71's Avatar
 
Join Date: Jan 2006
Location: Katy, TX
Posts: 379
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Empirical View Post

Yeah, i'm standing by hoping someone can provide details on what this FW is supposed to address - anyone call Mits maybe?

Just did my upgrade. Honestly it doesn't say anything. No messages, nothing. I assumed it didn't work. But after I pulled the USB and powered it back up, I checked the version and sure enough it says 13.05.

Don't ask me how I did it.

Well, all I did was unplugged the TV. Put in the USB drive. Plugged it in. And just waited 5 minutes. It came up the my computer screen eventually. One thing I did notice is that while the usb stick was plugged in, none of the remote buttons worked or did anything, except for the power button. But the Power button would just make the screen go black and show the Mitsubishi screen with phone number then go right back to my computer screen. After that, I unplugged the USB stick, unplugged the TV, Powered it up, checked the Update option in the input options and it says "13.05"

Hope this helps.

Mitsubishi WD-73640 3D DLP HDTV | Pioneer VSX-1121-K 7.2 A/V Receiver | BIC America Formula F-12 Sub | JBL Studio 190x2 , 180x2, 130x2 (Rear Surrounds), 120c Speakers | Intel DX58SO | I7 975 @ 3.3Ghz | Windows 8.1 64bit
jkeener71 is offline  
post #472 of 1880 Old 12-13-2011, 04:44 PM
AVS Special Member
 
yadfgp's Avatar
 
Join Date: Oct 2006
Location: Meridian, Idaho
Posts: 2,044
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 36
Quote:
Originally Posted by jkeener71 View Post

Just did my upgrade. Honestly it doesn't say anything. No messages, nothing. I assumed it didn't work. But after I pulled the USB and powered it back up, I checked the version and sure enough it says 13.05.

Don't ask me how I did it.

Well, all I did was unplugged the TV. Put in the USB drive. Plugged it in. And just waited 5 minutes. It came up the my computer screen eventually. One thing I did notice is that while the usb stick was plugged in, none of the remote buttons worked or did anything, except for the power button. But the Power button would just make the screen go black and show the Mitsubishi screen with phone number then go right back to my computer screen. After that, I unplugged the USB stick, unplugged the TV, Powered it up, checked the Update option in the input options and it says "13.05"

Hope this helps.

Weird. Thanks for posting. So the whole process only took about 5 minutes? So there wasn't really anything that indicated that it was done updating?

When I plug my TV back in, after having put in the USB drive, the light flashes off and on for about 30 seconds straight. Then it won't do anything after that, like it's not powered on or even doing anything. TV is quiet also. I've waited upwards of a half hour for it to do something but it doesn't do anything till I turn the damn TV back on. Keep checking the FW version under menu and it still says 13.04

What did the light on your TV do? Was it the same as mine? Flash constantly for 30 seconds, and then nothing? Or was it constantly flashing through out the whole process?

For the hell of it, I just tried leaving the USB drive out of the TV. And then unplug the power, and then plug the power back in to see if it reacts the same way as if I had the USB drive in, and it does.

The lights flash for 30 seconds and then nothing.

1 Mitsubishi WD-82642 82" TV
1 Onkyo TX-NR929 11.4 setup
2 Emotiva XPA-5's
1 Emotiva XPA-100
1 Definitive Technology CLR 3000 (Center)
2 Definitive Technology BP2004TL's (Mains)
2 Definitive Technology ProMonitor 1000's (Heights)
6 Definitive Technology BPX's (Rears Wides Sides)
4 CHT VS-18.1 Subs
yadfgp is offline  
post #473 of 1880 Old 12-13-2011, 05:09 PM
GEP
Advanced Member
 
GEP's Avatar
 
Join Date: Jun 2011
Posts: 677
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 17
Quote:
Originally Posted by yadfgp View Post

Weird. Thanks for posting. So the whole process only took about 5 minutes? So there wasn't really anything that indicated that it was done updating?

When I plug my TV back in, after having put in the USB drive, the light flashes off and on for about 30 seconds straight. Then it won't do anything after that, like it's not powered on or even doing anything. TV is quiet also. I've waited upwards of a half hour for it to do something but it doesn't do anything till I turn the damn TV back on. Keep checking the FW version under menu and it still says 13.04

What did the light on your TV do? Was it the same as mine? Flash constantly for 30 seconds, and then nothing? Or was it constantly flashing through out the whole process?

For the hell of it, I just tried leaving the USB drive out of the TV. And then unplug the power, and then plug the power back in to see if it reacts the same way as if I had the USB drive in, and it does.

The lights flash for 30 seconds and then nothing.

I had similar symptoms to yours and it turned out that I downloaded the software for the incorrect model number. I suggest you check your model number again and the sofware version again.

Also you MUST use "open" not "save" when you click on the zip file at the web site. That opens the WinZip screen. Then you MUST use the "Extract" button at the top of the WinZip screen - do not try to click and drag - then select the thumb drive and select "Extract" again.

With the correct model number's software, the TV light flashed for the entire update period (approx 5 min). Then the TV turned itself ON.

While the TV is ON, pull the USB stick and then turn off and unplug TV. Wait for about a minute then plug it back in again. This time the flash is only about 30 seconds. Now turn on the TV.
GEP is offline  
post #474 of 1880 Old 12-13-2011, 05:17 PM
Senior Member
 
jkeener71's Avatar
 
Join Date: Jan 2006
Location: Katy, TX
Posts: 379
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by yadfgp View Post

So the whole process only took about 5 minutes?

I gave up at 5 minutes, because I didn't think it was doing anything.
Quote:


So there wasn't really anything that indicated that it was done updating?

Nothing.

Quote:


What did the light on your TV do? Was it the same as mine? Flash constantly for 30 seconds, and then nothing? Or was it constantly flashing through out the whole process?

Yes I remember it flashing.

I guess if we can get others to chime in maybe we can figure out this upgrade process. Honestly though it seems kinda dumb to not see any progress indicators, a message saying "upgrade complete", etc.

I think I got lucky to be honest. And I cant really see any difference in the menus, so not sure what this update did for me.

Mitsubishi WD-73640 3D DLP HDTV | Pioneer VSX-1121-K 7.2 A/V Receiver | BIC America Formula F-12 Sub | JBL Studio 190x2 , 180x2, 130x2 (Rear Surrounds), 120c Speakers | Intel DX58SO | I7 975 @ 3.3Ghz | Windows 8.1 64bit
jkeener71 is offline  
post #475 of 1880 Old 12-13-2011, 05:27 PM
GEP
Advanced Member
 
GEP's Avatar
 
Join Date: Jun 2011
Posts: 677
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 17
Turning itself back on is the indication that the update is complete. You did indicate that it turned back on to your computer image. The TV cannot show a progress bar if it is off and the TV updates while is off. The flashing light is the indication that TV is updating. If it flashes only 30 seconds and then stops, it is not updating. Yes different than others but it still works.

I doubt you will see any menu differences - except for the software version in the lower corner - unless they change the way the owner uses or sets a menu feature. I am betting this is mostly a "bug fix" update and I have never seen Mitsubishi openly list the "bugs" that are fixed.
GEP is offline  
post #476 of 1880 Old 12-13-2011, 05:28 PM
Senior Member
 
Empirical's Avatar
 
Join Date: Dec 2002
Location: SW FL
Posts: 305
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Same file for 640 740 and 840
Cant see how it would make a difference if you extract then copy the file to the drive or extract to the drive as a target - guh you guys are going to make me try it and I did want to till I knew what the supposed purpose of this fw was
Empirical is offline  
post #477 of 1880 Old 12-13-2011, 05:43 PM
AVS Special Member
 
yadfgp's Avatar
 
Join Date: Oct 2006
Location: Meridian, Idaho
Posts: 2,044
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 36
Quote:
Originally Posted by Empirical View Post

Same file for 640 740 and 840
Cant see how it would make a difference if you extract then copy the file to the drive or extract to the drive as a target - guh you guys are going to make me try it and I did want to till I knew what the supposed purpose of this fw was

Same here. I don't see how it can matter the method used for extracting the 2 files onto a flash drive. But I'll try it right now anyways to see what happens. Thanks GEP.

Also thanks to you JKeener as well for following up.

1 Mitsubishi WD-82642 82" TV
1 Onkyo TX-NR929 11.4 setup
2 Emotiva XPA-5's
1 Emotiva XPA-100
1 Definitive Technology CLR 3000 (Center)
2 Definitive Technology BP2004TL's (Mains)
2 Definitive Technology ProMonitor 1000's (Heights)
6 Definitive Technology BPX's (Rears Wides Sides)
4 CHT VS-18.1 Subs
yadfgp is offline  
post #478 of 1880 Old 12-13-2011, 06:00 PM
Senior Member
 
jkeener71's Avatar
 
Join Date: Jan 2006
Location: Katy, TX
Posts: 379
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by yadfgp View Post

Also thanks to you JKeener as well for following up.

No problem! Good luck.

Oh and how about those Texans!!! TJ Yates is the man!!!!

Mitsubishi WD-73640 3D DLP HDTV | Pioneer VSX-1121-K 7.2 A/V Receiver | BIC America Formula F-12 Sub | JBL Studio 190x2 , 180x2, 130x2 (Rear Surrounds), 120c Speakers | Intel DX58SO | I7 975 @ 3.3Ghz | Windows 8.1 64bit
jkeener71 is offline  
post #479 of 1880 Old 12-13-2011, 06:04 PM
AVS Special Member
 
yadfgp's Avatar
 
Join Date: Oct 2006
Location: Meridian, Idaho
Posts: 2,044
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 36
Well, I just downloaded winzip and installed it (haven't used it in years), since that was the program used in the upgrade instructions. I clicked to download the zip file, and instead of just saving it, I selected open and pointed it to use winzip. I selected my (once again) newly formatted flash drive, and extracted the 2 files onto the flash drive. Went to the TV, unplugged it. Waited a minute. Plugged in the flash drive. Waited a minute. Plugged the plug back into the wall. Light flashed on the front like crazy for 30 seconds. Then stopped flashing. Here it is 5 minutes later, and the TV still appears to be off. The light only flashed for 30 seconds and that was it.

I'm 100% positive I'm doing this correct. As I've used computers for well over the last 20 years or so. Lots of experience with zip drives, flash drives, floppy drives, updating motherboards, various computer hardware as well. Plus other hardware as well.

Somethings gotta be messed up with the USB drive on my TV. I guess I should give Mits a call and prepare myself for more aggravation from them.

Yates is indeed the man!!!

1 Mitsubishi WD-82642 82" TV
1 Onkyo TX-NR929 11.4 setup
2 Emotiva XPA-5's
1 Emotiva XPA-100
1 Definitive Technology CLR 3000 (Center)
2 Definitive Technology BP2004TL's (Mains)
2 Definitive Technology ProMonitor 1000's (Heights)
6 Definitive Technology BPX's (Rears Wides Sides)
4 CHT VS-18.1 Subs
yadfgp is offline  
post #480 of 1880 Old 12-13-2011, 06:09 PM
Senior Member
 
Empirical's Avatar
 
Join Date: Dec 2002
Location: SW FL
Posts: 305
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Mine did not work either the green led flashed about 90 times ( maybe a minute) stops flashing and then nothing. I waited about 5 minutes powered on and menu says 13.04.
I am formatting a second thumb drive and will try again momentarily.
Empirical is offline  
Reply Rear Projection Units

Tags
Mitsubishi , Projectors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off