Help, 1 Bad Channel Problem - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
Old 04-19-2002, 06:24 AM - Thread Starter
Member
 
LadyDog's Avatar
 
Join Date: Jul 2001
Location: Indianapolis, IN
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
They always taught you there were no stupid questions so here goes mine. A few months back I bought a Tosh 42" hdtv. It has a beautiful picture and I have been happy with the purchase. That is until this week when "1" of the channels went dead. There are times the picture is somewhat legible but pretty fuzzy and others where you cannot even make out what is happening. I have basic cable and the picture seems to be working on my other tv's in regards to that same channel. So bad tv or bad ???? Thanks in advance. Regards, Jeff
LadyDog is offline  
Sponsored Links
Advertisement
 
Old 04-19-2002, 09:53 AM
AVS Special Member
 
dslunceford's Avatar
 
Join Date: Oct 2000
Location: No. VA/D.C.
Posts: 1,100
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 12
See here .

You may want to do a search at that forum for other similar threads or post your q there as well. Very active Tosh user group.
dslunceford is offline  
Sponsored Links
Advertisement
 
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off