Samsung HLR-4667 has no sound or picture but lamp does light. - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 06-13-2012, 12:38 PM - Thread Starter
Newbie
 
iskowitzsa's Avatar
 
Join Date: Jul 2003
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a Samsung HLR-4667W DLP TV that is not working.
When I turn on the TV the lamp does come on but I have no picture or sound. I hear a Click after about two seconds and I can see the lamp turning on in the back (have the rear cover off but do have the interlock switch cheated).
The TV lamp light on the front will blink for 19 times, then pause and blink for another 11 times. Then after a while it will turn off. When I use the remote and push any button all the light indicator in the front will flash “TIMER”. Tried to hook up different devices to the other inputs, ie, DVD's etc and pushed the source button on the remote to see if something happened but nothing did. Even pulled out the Color Wheel to see if it was good and it does spin when pushed, very slowly but is not free wheeling. Help! Any help would be appreciated. Including service manual info or flow chart etc.
iskowitzsa is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 06-13-2012, 01:17 PM
AVS Special Member
 
Augerhandle's Avatar
 
Join Date: Jan 2009
Posts: 2,576
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 47
Quote:
Originally Posted by iskowitzsa View Post

I have a Samsung HLR-4667W DLP TV that is not working.
When I turn on the TV the lamp does come on but I have no picture or sound. I hear a Click after about two seconds and I can see the lamp turning on in the back (have the rear cover off but do have the interlock switch cheated).
The TV lamp light on the front will blink for 19 times, then pause and blink for another 11 times. Then after a while it will turn off. When I use the remote and push any button all the light indicator in the front will flash “TIMER”. Tried to hook up different devices to the other inputs, ie, DVD's etc and pushed the source button on the remote to see if something happened but nothing did. Even pulled out the Color Wheel to see if it was good and it does spin when pushed, very slowly but is not free wheeling. Help! Any help would be appreciated. Including service manual info or flow chart etc.

Samsung has an online troubleshooting guide

http://support-us.samsung.com/cyber/popup/iframe/pop_troubleshooting_fr.jsp?idx=34&modelname=HL-R4667W&modelcode=&session_id=PYzY1SJtTHTWrp0b618x51mQgkL2RXndKF313YdW9tMy5xFJJ1hJ%21858796491%21-1240397946%211339618072089

With specific information here

http://support-us.samsung.com/cyber/popup/iframe/pop_troubleshooting_fr.jsp?idx=146588&modelname=HL-R4667W&modelcode=&session_id=PYzY1SJtTHTWrp0b618x51mQgkL2RXndKF313YdW9tMy5xFJJ1hJ%21858796491%21-1240397946%211339618072089

I would reseat the lamp and close the door properly. If it still fails to operate correctly, you need to make a service call.

EDIT: After researching further, poorly seated lamps and aftermarket lamps from "discount" sites can cause the problem as well, even if they light up. I would replace the lamp with a Samsung lamp first.

"The wise understand by themselves; fools follow the reports of others"-Tibetan Proverb
 
Augerhandle is offline  
post #3 of 4 Old 06-13-2012, 05:08 PM - Thread Starter
Newbie
 
iskowitzsa's Avatar
 
Join Date: Jul 2003
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Checked out the links you supplied and did not find anything that helped. Sorry. You mentioned reseating the lamp. My lamp is on. If it is on would not that eliminate the reseating of the lamp.
Have no sound and when it is on do have a glow on the screen but no picture. Would the color wheel not rotating at its full speed still allow the lamp to light but no pic and sound?
iskowitzsa is offline  
post #4 of 4 Old 06-13-2012, 09:39 PM
AVS Special Member
 
Augerhandle's Avatar
 
Join Date: Jan 2009
Posts: 2,576
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 47
Nothing helped? Which lights are blinking? According to the second link I posted:

If the Standby/Temp light and the Timer light are blinking, the Cooling Fan is not working correctly


If the Standby/Temp light and the Lamp light are blinking, the Lamp Cover is not properly shut


If only the Standby/Temp light is blinking, the inner temperature is too high


If all three of the Standby/Temp light, the Timer light, and the Lamp light are blinking, the Lamp may be defective.

Reseating the lamp was already explained:
Quote:
Originally Posted by Augerhandle View Post

...EDIT: After researching further, poorly seated lamps and aftermarket lamps from "discount" sites can cause the problem as well, even if they light up. I would replace the lamp with a Samsung lamp first.

"The wise understand by themselves; fools follow the reports of others"-Tibetan Proverb
 
Augerhandle is offline  
Reply Rear Projection Units

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off