Getting 3D to work on the WD82840 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 07-02-2012, 04:45 PM - Thread Starter
Senior Member
 
sac130e's Avatar
 
Join Date: Dec 2006
Posts: 205
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Setup is: PS3 hooked by HDMI to a Denon 2112ci AVR (BD HDMI INPUT) out to the WD82840 by HDMI (all have latest firmware installed.
Finally got some Xpand 104's and a 3d movie to give it a go, but kept getting message stating display was not 3d...got some help and setup the
PS3 correctly..so now the disk will play..but ONLY in 2d mode.
I set the TV up for Auto 3d mode with the int/ext set to standard and DLP link off (before movie started) but the YV does not play the disk in 3d.
When I check the TV setting, for some reason the 3D setting is now off instead of Auto.
Any help with getting this TV to play the 3d movie would be greatly appreciated..thx.

Scott
sac130e is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 07-03-2012, 01:14 PM - Thread Starter
Senior Member
 
sac130e's Avatar
 
Join Date: Dec 2006
Posts: 205
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
So nobody has a PS3 connected to any AVR out to there Mits that could help?

Thx
sac130e is offline  
post #3 of 4 Old 07-03-2012, 04:25 PM
AVS Special Member
 
Hipnotiq's Avatar
 
Join Date: Oct 2006
Posts: 1,160
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
im not familair with your AVR setup so I probably can't help much. you may want to 1st try to bypass that component to confirm your ps3 settings are ok.
auto should be good for ps3.
if you have an external emitter set the tv for that, if your glasses use the same protocol as the internal emitter then you can use that. sorry im not which format your glasses use.

but basically, none of that matters for the connection of the source device. just send the framepacking format to the TV and it will work.

good luck.
Hipnotiq is offline  
post #4 of 4 Old 07-06-2012, 01:21 PM
AVS Special Member
 
Augerhandle's Avatar
 
Join Date: Jan 2009
Posts: 2,596
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 49
Quote:
Originally Posted by sac130e View Post

Setup is: PS3 hooked by HDMI to a Denon 2112ci AVR (BD HDMI INPUT) out to the WD82840 by HDMI (all have latest firmware installed.
Finally got some Xpand 104's and a 3d movie to give it a go, but kept getting message stating display was not 3d...got some help and setup the
PS3 correctly..so now the disk will play..but ONLY in 2d mode.
I set the TV up for Auto 3d mode with the int/ext set to standard and DLP link off (before movie started) but the YV does not play the disk in 3d.
When I check the TV setting, for some reason the 3D setting is now off instead of Auto.
Any help with getting this TV to play the 3d movie would be greatly appreciated..thx.

Scott

Have you run the PS3 setup procedure?

To setup 3D on the PS3:

Settings> Display Settings> Video Output Settings> HDMI> Automatic (follow the prompts)

"The wise understand by themselves; fools follow the reports of others"-Tibetan Proverb
 

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

 
Augerhandle is offline  
Reply Rear Projection Units

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off