Replaced the bulb in a WD-82837 and Qeustion Arises - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 08-11-2012, 02:26 PM - Thread Starter
Newbie
 
tflem777's Avatar
 
Join Date: Feb 2010
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I replaced a burnt out bulb in my Mitsubishi WD-82837 and all is well until I try to set the energy setting from "Standard" to "Bright" the television turns off and I get a solid red light instead of the normal green light. Once I turn it back on, the television works fine, but remains on "Standard" brightness. Has this happened to anyone else with this television and any ideas about what might be causing it. Any suggestions would be helpful. Thanks in advance.
tflem777 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 08-12-2012, 09:34 AM
AVS Special Member
 
colour's Avatar
 
Join Date: Aug 2002
Location: Fenton, Mo.
Posts: 1,752
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 29
Could be a defective lamp. Is it a oem lamp? Since you waited for the lamp to burn out to replace it I assume you don't have a spare. Doesn't the lamp have a warranty? You should always have a spare lamp and always test them when you get them.
colour is offline  
Reply Rear Projection Units

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off