2012 Mitsubishi 3D DLP Owners Thread (C12/642/742/842 series) - Page 25 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #721 of 1237 Old 01-13-2013, 04:50 PM
AVS Club Gold
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 21,683
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 767 Post(s)
Liked: 758
Quote:
Originally Posted by Hector Sanchez View Post

I have one more question. Since Mitsubishi is no longer producing these sets should I purchased a 3rd party warranty for my 742? I was considering the Square one that Amazon offers but I was wondering if anybody has any experience with it or better suggestions? And as far as 3D goes will I have the same darkening issue if I go with DLP Link 3D glasses or is that not exclusive to IR glasses?

I got the Mack 5 year warranty which covers the four years after the one year Manufacturer warranty ends. They are around $150 to $160 for TVs that cost $1500 to $1750.. They were less than the same term Square trade warranties I saw. Although the Mack warranty is not transferable like the Squaretrade warranty is.

39TB unRAID1--53TB unRAID2--36TB unRAID3
LED DLP
XBL/PSN: WormholeXtreme

aaronwt is offline  
Sponsored Links
Advertisement
 
post #722 of 1237 Old 01-13-2013, 05:12 PM
Newbie
 
StanPEsq's Avatar
 
Join Date: Dec 2012
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I tried to hook up a Pioneer VSX-822 to the 82842 and I get an onscreen message of "No Adapter". I am using regular HDMI cables, could this be affecting it? I would love to use surround sound speakers with this but it may be a lost cause. Any thoughts would be helpful.
StanPEsq is offline  
post #723 of 1237 Old 01-14-2013, 04:57 AM
Member
 
krispytoast's Avatar
 
Join Date: Aug 2004
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by StanPEsq View Post

I tried to hook up a Pioneer VSX-822 to the 82842 and I get an onscreen message of "No Adapter". I am using regular HDMI cables, could this be affecting it? I would love to use surround sound speakers with this but it may be a lost cause. Any thoughts would be helpful.


I had a similar issue with my MITS 82742.

At the time of deliver, Pauls TV connected the set to my Onkyo Receiver and Direct TV box. And nothing worked. I was using regular HDMI cables.

After they left, I changed the cables to high speed and updated the firmware on my Direct TV box. Then everything worked fine. No problems since. I am not sure what resolved my problem(the high speed cables or updating the firmware).

I think there are some HDMI handshake issues with these TV sets.

Good Luck!
krispytoast is offline  
post #724 of 1237 Old 01-14-2013, 05:51 AM
AVS Club Gold
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 21,683
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 767 Post(s)
Liked: 758
The only thing I've noticed is that the TV does not send out the info immediately. It takes around 10 to 20 seconds until it sends out the EDID info over HDMI. So it is not sent out before the Mitsubishi logo shows up when it is first booted. I've noticed this with my iScan DUO. It won't get the info from the TV until that logo shows up. So if it is turned on prior to that screen it thinks it is connected to a different TV, so it won't have the settings from my calibration. If that happens I need to turn the DUo off and then back on and it will get the proper info over HDMI. I've been playing around with my Harmony remote to get the proper turn on delay when everything is turned on. I've just about got the delay set up right. Although my last few DLP sets from Samsung and Toshiba did not have this issue. The info was sent out over HDMI right away. But their turn on procedure was pretty much instant. You started to see a picture right away after hitting the power button while the Mitsubishi seems to go through some boot up process before you see a picture.

39TB unRAID1--53TB unRAID2--36TB unRAID3
LED DLP
XBL/PSN: WormholeXtreme

aaronwt is offline  
post #725 of 1237 Old 01-14-2013, 06:35 AM
AVS Special Member
 
lparsons21's Avatar
 
Join Date: May 2007
Posts: 1,134
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
On my previous panny plasma, the picture would show up almost instantly, but the set wouldn't respond to the remote for a little bit after that as it finished whatever 'boot' sequence it needed to.

With DLPs, add that not only do they have the boot sequence of the 'computer' inside them, they gently bring the bulb up to temp/brightness which helps in getting longer life out of them. I have my Harmony One set to double the default power on delay for the Mitsi and it seems to work just fine. No HDMI handshake issues at all. I get black screens when the input resolution changes or when I switch into or out of 3D mode as I would expect.

BTW, one thing I've noticed on this 73742 is that the SD performance is really good, much better than I was getting with the plasma. My setup didn't change when I put the DLP in place. I have DirecTV HR series HDDVRs hooked to my Denon AVR-2113ci that then feeds the TV.

The Denon is doing all the upscaling/conversion as it was with the plasma and I have the DirecTV HDDVRs set to 'Native On' and all resolutions selected so that the Denon is getting what DirecTV is sending it without any massaging on the HDDVRs part, and then I set the output to be 1080p so the TV isn't doing any conversion either.

Lloyd
lparsons21 is offline  
post #726 of 1237 Old 01-14-2013, 08:23 AM
AVS Special Member
 
lujan's Avatar
 
Join Date: Apr 2004
Posts: 2,618
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 26
Quote:
Originally Posted by Hector Sanchez View Post

I have one more question. Since Mitsubishi is no longer producing these sets should I purchased a 3rd party warranty for my 742? I was considering the Square one that Amazon offers but I was wondering if anybody has any experience with it or better suggestions? And as far as 3D goes will I have the same darkening issue if I go with DLP Link 3D glasses or is that not exclusive to IR glasses?

I went with the PaulsTV warranty because the price was good and I get 1/2 back in store credit if I don't use it after 5 years. As far as 3D glasses, you're going to have darkening issues regardless of the type of 3D glasses.

lujan
697 Blu-ray
19 HD DVD
6 DVD
lujan is offline  
post #727 of 1237 Old 01-14-2013, 10:14 AM
Newbie
 
Frank Papasavas's Avatar
 
Join Date: Dec 2012
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just took delivery of Mitsubishi WD-73742. I am very happy with this purchase from Pauls's TV for $1199.00 No delivery problems. Delivered on time and set up on credenza. Tested OK.
Picture was great just out of box. After a bit of tweaking I settled on the below settings. Since no two eyeballs are the same, I would recommend adjusting to your own likes. The 3D worked equally as well. I used the Direct TV 3D channel as a test. These are the glasses I used. Dimensional Optics MITSUBISHI-Compatible 3D Glasses for 740/742/840 Series TV's. Rechargeable. TWIN-PACK
After charging, I set them up in about 30 seconds. I also thought they worked great, light, comfortable and great picture. I paid $100.00 for two pair with cases on Amazon.

Video Noise: Off
Brightness: 29
Contrast: 58
Color: 33
Tint: 31
Sharpness: 10
Gamma: 2.2
Red High: 980
Green High: 988
Blue High: 1023
Red Low: 5
Green Low: -2
Blue Low: 0
Red: 11, 0, 0
Green: 0, 29, 0
Blue: 0, 0, 1
Yellow: 16, 15, 1
Cyan: 0, 18, 15
Magenta: 15, 13, 15
Film Mode: Auto
Smooth 120Hz: Off
Frank Papasavas is offline  
post #728 of 1237 Old 01-15-2013, 06:47 AM
Newbie
 
bonelakemafia's Avatar
 
Join Date: Dec 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quick questions for those of you using PS3 glasses...
Maybe I am stooopid, but how do I get these to link correctly? I can get them to work for about 10 seconds, then they turn off for a second, then come back on.
what am I missing? is there something I need to check/uncheck in the 3D settings on the TV? or do I need to do more than hold the power button on the glasses to pair them?
I have a WD92742.
Thanks!
bonelakemafia is offline  
post #729 of 1237 Old 01-15-2013, 06:53 AM
AVS Special Member
 
lparsons21's Avatar
 
Join Date: May 2007
Posts: 1,134
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
I have the PS3 glasses and haven't had the issue you are having.

In general, I just power them on with the little irritating switch in the side piece and put them on and they work. I do get an occasional 'flash' during a viewing though.

One thing to check is in the 3D Menu settings, make sure the DLP Link is set to off. I've read that if it is on and you use IR (like the PS3 glasses do), that you can get some interference that will cause some unspecified issues.

Lloyd
lparsons21 is offline  
post #730 of 1237 Old 01-15-2013, 09:46 AM
Member
 
ptnaidu's Avatar
 
Join Date: Jan 2005
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Same here, we just turn the PS3 glasses ON and they just work as soon as the 3D begins on TV. Make sure the 3D is turned ON under the menu (I think it needs to be set to Auto). I have had that reset a few times for some unknown reason, so I had to turn 3D on again. I know the charge lasts quite a while, but I would also make sure they are fully charged just in case.

The PS3 glasses are too loose on kids, so I am looking for some cheaper 3D IR glasses for kids too.

Any suggestions, folks?
ptnaidu is offline  
post #731 of 1237 Old 01-15-2013, 07:31 PM
Member
 
SantiP80's Avatar
 
Join Date: Dec 2012
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by bonelakemafia View Post

Quick questions for those of you using PS3 glasses...
Maybe I am stooopid, but how do I get these to link correctly? I can get them to work for about 10 seconds, then they turn off for a second, then come back on.
what am I missing? is there something I need to check/uncheck in the 3D settings on the TV? or do I need to do more than hold the power button on the glasses to pair them?
I have a WD92742.
Thanks!

Just make sure DLP Link is set to off in the 3D settings menu and that should do it. If it's not that then there might be a problem with the glasses.
SantiP80 is offline  
post #732 of 1237 Old 01-17-2013, 05:48 PM
Newbie
 
adrenaline78's Avatar
 
Join Date: Jan 2013
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I am now having issues with the 3d. Prometheus worked fine, but I just put in Brave and the glasses go dark on the right lens. I haven't changed my seating position or anything. When I stand up, the lens becomes clear and they seem to work fine.

What is wrong and how can I fix it? Thanks.


Edit; 1 thing did change. I was trying to watch the movie with my son, so that would be 2 pairs of 3D glasses instead of just 1.. BUT both pairs did the same thing.
adrenaline78 is offline  
post #733 of 1237 Old 01-17-2013, 06:12 PM
AVS Special Member
 
Augerhandle's Avatar
 
Join Date: Jan 2009
Posts: 2,616
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 32 Post(s)
Liked: 51
One dark lens is a symptom of an unsupported 3D format, such as 1080i T&B.

"The wise understand by themselves; fools follow the reports of others"-Tibetan Proverb
 
Augerhandle is offline  
post #734 of 1237 Old 01-17-2013, 07:27 PM
Member
 
CherokeeMan's Avatar
 
Join Date: Aug 2008
Location: Dark Side of Blue Ridge Mtns
Posts: 100
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 13
Trying to find black level on 742 series, also does it come with wifi adapter or is that seperate purchase?
CherokeeMan is offline  
post #735 of 1237 Old 01-18-2013, 05:37 AM
Newbie
 
adrenaline78's Avatar
 
Join Date: Jan 2013
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Augerhandle View Post

One dark lens is a symptom of an unsupported 3D format, such as 1080i T&B.


So I turned the TV off, then back on and tried to watch Brave again and it worked fine. I wonder if it was because I was previously playing a video game. But another thing changed again, It was just the one pair of glasses this time and not both.

I'll try again tonight with my son, hopefully he'll get to see it.




I love this TV tho. The picture quality and colors are amazing. I'm not noticing a halo effect like others are seeing either.
adrenaline78 is offline  
post #736 of 1237 Old 01-18-2013, 11:04 AM
AVS Club Gold
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 21,683
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 767 Post(s)
Liked: 758
I've seen the so called Halo effect on every RP set I've ever looked at. If you look for it you will see it. But it's always been just a matter of how much you saw of it. The only time I ever saw it mostly eliminated was on my RPs sets that were lined with duvetyne. I will say the halos on my 82" Mitsubishi are more noticeable than on my last two DLP sets from Samsung and Toshiba. But the set is also much larger than those 67" and 65" sets. But in the normal course of viewing content I don't notice it since I'm looking at what is being shown on the screen and the halos are above or below what I'm looking at.

39TB unRAID1--53TB unRAID2--36TB unRAID3
LED DLP
XBL/PSN: WormholeXtreme

aaronwt is offline  
post #737 of 1237 Old 01-18-2013, 12:46 PM
Newbie
 
bonelakemafia's Avatar
 
Join Date: Dec 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks for the feeback everyone. Turning the DLP Link off worked.
bonelakemafia is offline  
post #738 of 1237 Old 01-18-2013, 02:08 PM
AVS Special Member
 
yadfgp's Avatar
 
Join Date: Oct 2006
Location: Meridian, Idaho
Posts: 2,063
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 40
Weird, I don't think I've ever noticed any sort of halo affect in the 10 years or so of owning 5 different RPTV's over that time. But then again I've never noticed rainbows though either.

1 Mitsubishi WD-82642 82" TV
1 Onkyo TX-NR929 11.4 setup
2 Emotiva XPA-5's
1 Emotiva XPA-100
1 Definitive Technology CLR 3000 (Center)
2 Definitive Technology BP2004TL's (Mains)
2 Definitive Technology ProMonitor 1000's (Heights)
6 Definitive Technology BPX's (Rears Wides Sides)
4 CHT VS-18.1 Subs
yadfgp is offline  
post #739 of 1237 Old 01-18-2013, 09:01 PM
AVS Club Gold
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 21,683
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 767 Post(s)
Liked: 758
I can easily make myself see rainbows by moving my head around. Even on my LED DLP set. But in normal viewing I don't notice them. Or if I put a circle pattern on the screen I will see rainbows too.

And with the Halos, what I'm calling Halos might be called something else. I'm talking about the reflections that can be seen with letterboxed content in the black areas above and below the picture.

39TB unRAID1--53TB unRAID2--36TB unRAID3
LED DLP
XBL/PSN: WormholeXtreme

aaronwt is offline  
post #740 of 1237 Old 01-19-2013, 05:01 AM
AVS Special Member
 
Augerhandle's Avatar
 
Join Date: Jan 2009
Posts: 2,616
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 32 Post(s)
Liked: 51
Quote:
Originally Posted by aaronwt View Post

I can easily make myself see rainbows by moving my head around. Even on my LED DLP set. But in normal viewing I don't notice them. Or if I put a circle pattern on the screen I will see rainbows too.

And with the Halos, what I'm calling Halos might be called something else. I'm talking about the reflections that can be seen with letterboxed content in the black areas above and below the picture.
Some people see rainbows to varying degrees, especially with the early generation sets. Its my understanding that it's not a problem for most people, including myself. The letter box reflections are a defect of the individual TV. I have seen posts with pictures of that problem here in the forums. None of my personal TVs nor those of my friends (about 7 DLPs, so far) have a reflection problem. I would recommend a service call if your TV has those reflections

"The wise understand by themselves; fools follow the reports of others"-Tibetan Proverb
 
Augerhandle is offline  
post #741 of 1237 Old 01-19-2013, 05:11 AM
AVS Special Member
 
Augerhandle's Avatar
 
Join Date: Jan 2009
Posts: 2,616
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 32 Post(s)
Liked: 51
Quote:
Originally Posted by CherokeeMan View Post

Trying to find black level on 742 series, also does it come with wifi adapter or is that seperate purchase?

I've never seen black level measured on this model. I remember reading about the LaserVue being tested and having a black level lower than the Panasonic Plasma (VT?) series.

The wifi adapter comes separate.

"The wise understand by themselves; fools follow the reports of others"-Tibetan Proverb
 
Augerhandle is offline  
post #742 of 1237 Old 01-19-2013, 06:34 AM
AVS Special Member
 
yadfgp's Avatar
 
Join Date: Oct 2006
Location: Meridian, Idaho
Posts: 2,063
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 40
Hey aaronwt. If you'll recall I had put in a request for a $50 refund to paulstv like you had due to that price drop on our wd-82642 about 10 days ago or so. Well after about 9 days of not having gotten my $50 back, I went back to paulstv online to bitch at them about it when I noticed the price had dropped another $50! biggrin.gif And this just happened to be on day 30, the final day of my 30 day price garauntee. biggrin.gifbiggrin.gifbiggrin.gif So I contacted them and they said they'd credit me back $100. Which FINALLY showed up today. I was really lucky as that extra $50 price drop was only for 1 day. smile.gif

To make things even more interesting. As you'll recall I've also been going back and forth over getting a Darblet. The very same day I saw that extra $50 drop, I found some one selling their used Darblet online in another A/V forum, so I snagged it for a really good price. I had always had an issue with paying over $250 for a Darblet, to me that seemed like too much money, but thankfully with my $100 money back and the Darblet being on sale I got a really good deal. So it should be here next Friday. So overall I'm really happy about it.

What settings do you use on your Darblet? Thanks. biggrin.gif
omegafiler likes this.

1 Mitsubishi WD-82642 82" TV
1 Onkyo TX-NR929 11.4 setup
2 Emotiva XPA-5's
1 Emotiva XPA-100
1 Definitive Technology CLR 3000 (Center)
2 Definitive Technology BP2004TL's (Mains)
2 Definitive Technology ProMonitor 1000's (Heights)
6 Definitive Technology BPX's (Rears Wides Sides)
4 CHT VS-18.1 Subs
yadfgp is offline  
post #743 of 1237 Old 01-19-2013, 07:28 AM
AVS Club Gold
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 21,683
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 767 Post(s)
Liked: 758
Quote:
Originally Posted by Augerhandle View Post

Some people see rainbows to varying degrees, especially with the early generation sets. Its my understanding that it's not a problem for most people, including myself. The letter box reflections are a defect of the individual TV. I have seen posts with pictures of that problem here in the forums. None of my personal TVs nor those of my friends (about 7 DLPs, so far) have a reflection problem. I would recommend a service call if your TV has those reflections

So you see zero reflections? I've looked at several dozen RP sets over the last 12 years and I've always seen it to varying degrees, from sets including Mitsubishi, Samsung, Toshiba etc..
If it's possible not to have them how do they fix them? From what I've read, people that call in to warranty repair for the issue are either told it's normal, or they replace the set one or twice and the replacement sets also have a similar thing.

I guess I'll call up Mitsubishi next week to see what they say. If they can reduce the reflections that would be good, but as I mentioned I've always seen them to varying degrees in the black bar areas.

Quote:
Originally Posted by yadfgp View Post

Hey aaronwt. If you'll recall I had put in a request for a $50 refund to paulstv like you had due to that price drop on our wd-82642 about 10 days ago or so. Well after about 9 days of not having gotten my $50 back, I went back to paulstv online to bitch at them about it when I noticed the price had dropped another $50! biggrin.gif And this just happened to be on day 30, the final day of my 30 day price garauntee. biggrin.gifbiggrin.gifbiggrin.gif So I contacted them and they said they'd credit me back $100. Which FINALLY showed up today. I was really lucky as that extra $50 price drop was only for 1 day. smile.gif

To make things even more interesting. As you'll recall I've also been going back and forth over getting a Darblet. The very same day I saw that extra $50 drop, I found some one selling their used Darblet online in another A/V forum, so I snagged it for a really good price. I had always had an issue with paying over $250 for a Darblet, to me that seemed like too much money, but thankfully with my $100 money back and the Darblet being on sale I got a really good deal. So it should be here next Friday. So overall I'm really happy about it.

What settings do you use on your Darblet? Thanks. biggrin.gif

That's great that you were able to get an extra $50 off. I had checked on my last day of the price match period, but they no longer had my set listed with the bundle that had the $250 in coupons. They only had the set listed by itself and it was the same price as the price match I got. It would have been great to be able to get another $50 off. But I am very pleased with the price I got.

With the Darblet I'm using with my Mitsubishi, I have it set for 48%. You just need to play with it to see what setting works best for you.

39TB unRAID1--53TB unRAID2--36TB unRAID3
LED DLP
XBL/PSN: WormholeXtreme

aaronwt is offline  
post #744 of 1237 Old 01-19-2013, 07:40 AM
Member
 
rhulett's Avatar
 
Join Date: Aug 2004
Posts: 107
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Anybody know what is the current firware? I hooked an ethernet cable up, and turned off the tv as it said, but it never seemed to do anything. I don't remember the full number, but I remember it ended in .03.
rhulett is offline  
post #745 of 1237 Old 01-19-2013, 08:06 AM
AVS Club Gold
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 21,683
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 767 Post(s)
Liked: 758
Quote:
Originally Posted by rhulett View Post

Anybody know what is the current firware? I hooked an ethernet cable up, and turned off the tv as it said, but it never seemed to do anything. I don't remember the full number, but I remember it ended in .03.

The website

http://www.mitsubishi-tv.com/

Will show if there is a firmware update for each TV. Just go to your model TV and select support. And it will show if there is an update. I don't see anything listed for my 642 set. For the higher sets it shows a software upgrade 14.04 which probably has to do with the streaming services or another feature the 642 does not have.

39TB unRAID1--53TB unRAID2--36TB unRAID3
LED DLP
XBL/PSN: WormholeXtreme

aaronwt is offline  
post #746 of 1237 Old 01-19-2013, 08:53 AM
AVS Special Member
 
yadfgp's Avatar
 
Join Date: Oct 2006
Location: Meridian, Idaho
Posts: 2,063
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 40
Quote:
Originally Posted by aaronwt View Post

So you see zero reflections? I've looked at several dozen RP sets over the last 12 years and I've always seen it to varying degrees, from sets including Mitsubishi, Samsung, Toshiba etc..
If it's possible not to have them how do they fix them? From what I've read, people that call in to warranty repair for the issue are either told it's normal, or they replace the set one or twice and the replacement sets also have a similar thing.

I guess I'll call up Mitsubishi next week to see what they say. If they can reduce the reflections that would be good, but as I mentioned I've always seen them to varying degrees in the black bar areas.
That's great that you were able to get an extra $50 off. I had checked on my last day of the price match period, but they no longer had my set listed with the bundle that had the $250 in coupons. They only had the set listed by itself and it was the same price as the price match I got. It would have been great to be able to get another $50 off. But I am very pleased with the price I got.

With the Darblet I'm using with my Mitsubishi, I have it set for 48%. You just need to play with it to see what setting works best for you.

That's what I was thinking. HD and 45% to 50% I think. But I'll know sure enough here soon.

1 Mitsubishi WD-82642 82" TV
1 Onkyo TX-NR929 11.4 setup
2 Emotiva XPA-5's
1 Emotiva XPA-100
1 Definitive Technology CLR 3000 (Center)
2 Definitive Technology BP2004TL's (Mains)
2 Definitive Technology ProMonitor 1000's (Heights)
6 Definitive Technology BPX's (Rears Wides Sides)
4 CHT VS-18.1 Subs
yadfgp is offline  
post #747 of 1237 Old 01-19-2013, 11:44 AM
Newbie
 
adrenaline78's Avatar
 
Join Date: Jan 2013
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by adrenaline78 View Post

So I turned the TV off, then back on and tried to watch Brave again and it worked fine. I wonder if it was because I was previously playing a video game. But another thing changed again, It was just the one pair of glasses this time and not both.

I'll try again tonight with my son, hopefully he'll get to see it.




I love this TV tho. The picture quality and colors are amazing. I'm not noticing a halo effect like others are seeing either.


So I tried again with both sets of 3d glasses on, and it worked fine. Probably had something to do with the video game I was playing before hand that caused the dark lens.
adrenaline78 is offline  
post #748 of 1237 Old 01-20-2013, 05:57 AM
Member
 
rhulett's Avatar
 
Join Date: Aug 2004
Posts: 107
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by aaronwt View Post

The website

http://www.mitsubishi-tv.com/

Will show if there is a firmware update for each TV. Just go to your model TV and select support. And it will show if there is an update. I don't see anything listed for my 642 set. For the higher sets it shows a software upgrade 14.04 which probably has to do with the streaming services or another feature the 642 does not have.

Thanks for the help, but I couldn't find anything on the website. My 73742 says 14.03 for the firmware, so it might not have updated. I left it in over night, maybe it did something then.

Another question: I have a Harmony One remote, and I can't get the software to switch to hdmi-3. It switches to the other two hdmi's just fine when switching activities. Anybody else have this problem?
rhulett is offline  
post #749 of 1237 Old 01-20-2013, 06:44 AM
AVS Club Gold
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 21,683
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 767 Post(s)
Liked: 758
I only tried the first two HDMI inputs with my Harmony One. I have not tried HDMI 3 with it. I can try it out when I get home tonight.

39TB unRAID1--53TB unRAID2--36TB unRAID3
LED DLP
XBL/PSN: WormholeXtreme

aaronwt is offline  
post #750 of 1237 Old 01-20-2013, 11:40 AM
Member
 
rhulett's Avatar
 
Join Date: Aug 2004
Posts: 107
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by aaronwt View Post

I only tried the first two HDMI inputs with my Harmony One. I have not tried HDMI 3 with it. I can try it out when I get home tonight.

Thanks!
rhulett is offline  
Reply Rear Projection Units

Tags
Mitsubishi , Mitsubishi Wd 73c12 73 Inch 1080p 120 Hz Dlp Home Cinema Tv
Gear in this thread - 73c12 by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off