Sony SXRD Help - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!

Forum Jump: 
Thread Tools
post #1 of 2 Old 10-08-2012, 12:54 PM - Thread Starter
AAGraves23's Avatar
Join Date: Oct 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
First post here!!! I just installed a rebuilt light engine for a KDS60A2000, which had a failing blue sxrd panel resulting in the green blob. After install I noticed the picture had a lot of blue. Especially in the darker areas. Changing the settings in the tv menu helped a little, but there is still too much blue. Does anyone know of a setting in the service menu that may help? Like a brightness/contrast setting or red green blue levels?

Thanks for the help.
AAGraves23 is offline  
Sponsored Links
post #2 of 2 Old 10-08-2012, 02:32 PM
Advanced Member
KewlK's Avatar
Join Date: Sep 2006
Posts: 968
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
The blue bias is obviously way too high. There are more aggressive bias and gain controls within the service menu vs the user menu ramps.

Your set needs to be completely recalibrated. Be wary of having a go at it yourself, you'll never get things right without proper equipment/experience.

I'd offer to calibrate your set if you were local, but highly doubt it.

Good luck.
KewlK is offline  
Sponsored Links
Reply Rear Projection Units

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off