Samsung hlt6176s - no picture. Ballast or Color wheel? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 12-08-2012, 10:51 PM - Thread Starter
Member
 
ryanater's Avatar
 
Join Date: Dec 2008
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a Samsung hlt6176s that recently went out. It made a popping noise and then turned off. After that, the whole room smelt like burn circuit board. Now the TV flashes all 3 lights indicating it is the lamp, however I replaced the lamp and that didn't fix my problem.

Before this happened I was having a problem with the set having difficulty turning on. When I would turn on the power, the TV would start to come on and when the picture was coming in it would turn back off and repeat the process several times before finally coming on for good.

Now that the lamp didn't fix the problem I think it is either the ballast or color wheel. I took the back panel off and saw that the color wheel doesn't spin when the set turns on. But the ballast only has 3-4 DC volts going to it when the TV turns on. So either one of these could be my problem correct?
ryanater is offline  
Reply Rear Projection Units

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off