somebody help me please!!!! - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 12-09-2012, 10:25 AM - Thread Starter
Member
 
OMSC27's Avatar
 
Join Date: Dec 2012
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
hi i'm new the the forum, i purchased a HL-R5688W in 2003 i remember paying about $6k including a 5yr warranty and i line conditioner.
well about a week ago the screen went black, no picture, no menu, nothing only sound.
i thought it was the lamp but this model has a small window that you can see the lamp comes on but still no pic. i don't think it's the color wheel because if it was i think i would get some sort of a pic. has anyone had this issue? i know it's a rare model i don't think a lot of people have it.
i called a repair company and they said they had to come out and check it but it's sounds like i needed to change 2 of the boads parts and labor $700.00. i know both boards can't go out at the same time. so i will not be contacting him ago.
please help, and thank you.
p.s sorry if i posted this on the wrong thresd feel free to move

Home Theater
fronts: BP7002s
center: CLR3000
rears: BPVX
receiver: Pioneer SC-27
TV: TC-P60ST60
OMSC27 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 12-09-2012, 09:04 PM
Advanced Member
 
ChuckF.'s Avatar
 
Join Date: Feb 2010
Location: Atlanta, GA
Posts: 508
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 21
Quote:
Originally Posted by OMSC27 View Post

hi i'm new the the forum, i purchased a HL-R5688W in 2003 i remember paying about $6k including a 5yr warranty and i line conditioner.
well about a week ago the screen went black, no picture, no menu, nothing only sound.
i thought it was the lamp but this model has a small window that you can see the lamp comes on but still no pic. i don't think it's the color wheel because if it was i think i would get some sort of a pic. has anyone had this issue? i know it's a rare model i don't think a lot of people have it.
i called a repair company and they said they had to come out and check it but it's sounds like i needed to change 2 of the boads parts and labor $700.00. i know both boards can't go out at the same time. so i will not be contacting him ago.
please help, and thank you.
p.s sorry if i posted this on the wrong thresd feel free to move

Are you seeing any flashing pattern in the LEDs on the front of the tv?

Try turning it off, and unplugging the tv for 10-15 minutes, then retry.

Try turning it off, and unplugging the tv for 10-15 minutes, then plug it in and hold down the power button on the front of the tv for sixty seconds or until you hear a beep.

Try different inputs, different type of inputs, different cables, try the lowest level input which is the F-connector whether you put a cable box into it or an antenna, unplug any hdmi devices.
ChuckF. is offline  
post #3 of 3 Old 12-10-2012, 06:06 AM - Thread Starter
Member
 
OMSC27's Avatar
 
Join Date: Dec 2012
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
thank you so much for repying ChuckF,

this is a pedestal model which according to my research online, they say that this model doesn't have flashing lights. it has i little display window that lights up a smilley face and winks at you when you turn it on, which still does the same thing even with no picture.( according to on line if there was a problem you would see a ! in the window. which you don't.

i have tried unpluging it no diffrence, actualy the first time it did it i thought it was the lamp so i took out the lamp to see if it looked burned out or something, it looked fine so i put every thing back together and it worked fine for about 20min, then black again but the lamp stays on( you can see it through the little window in the back)

is holding the power button like a reset? would it work on my model (HL-R5688W) the button on mine are touch buttons not actual buttons.

i haven"t tryed playing with the inputs because as it is right now i get sound just no picture.

any other suggestions would be greatly appriciated!
thanks again.

Home Theater
fronts: BP7002s
center: CLR3000
rears: BPVX
receiver: Pioneer SC-27
TV: TC-P60ST60
OMSC27 is offline  
Reply Rear Projection Units

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off