Need HELP! JVC Pro HD Stopped Working After Lightning Storm - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 12-12-2012, 08:46 AM - Thread Starter
Newbie
 
CaseyJo070's Avatar
 
Join Date: Dec 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi All,
After a lightning storm, my JVC Pro HD, model # HD-P70R1U has stopped working. When I plug it in, the blue Power LED and red Lamp/Program LED blink alternately and there is no picture or message of any sort on the screen (completely blank & no noises). I have read the manual and it describes the LED message as follows (Found on page 102): Condition- The inside temperature rises abnormally or the fan may be blocked. I don't believe this is the issue.

Does anyone have a solution that will fix this problem?

I am selling the monitor and need to know whether it is an easy fix (perhaps a simple reset), if the monitor is no longer working, or if it can be serviced to work again. Obviously, this information will greatly affect my asking price.

Again, please note that the monitor stopped working after a lightning storm. Hopefully this will help in determining the correct solution.

Thank you all so much in advance for any help you can provide. Also, keep in mind that the monitor is for sale so please let me know if you're interested.

Regards,
Casey
CaseyJo070 is offline  
Reply Rear Projection Units

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off